Sony HW50 3D troubleshooting - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 05-02-2013, 08:26 PM - Thread Starter
Newbie
 
hkg1975's Avatar
 
Join Date: Feb 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi - I bought the above and love it for 2D. Finally got round to trying 3D from both Netflix and on demand cable. But.....I don't seem to be able to see anything in 3D. On cable the program shows as two side-by-side images but there is no 3D effect. I am using the glasses that came with the projector (and yes, they are fully charged and switched on). What am I missing? I have seen 3D on an epson so I know what it should look like and nothing seems to be happening... did I get a bad projector? I am using a denon 3313ci receiver which purports to have 3d pass through. Hdmi redmere connection to the projector Thanks!
hkg1975 is offline  
Sponsored Links
Advertisement
 
Old 05-03-2013, 05:21 AM
Member
 
karcs's Avatar
 
Join Date: May 2005
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Hi hkg, might be obvious, but did you try switching the 3D mode to side-by-side on projector?

Also, are you sure the glasses are "talking" with the projector? The only simple test I can think of is to adjust the 3D brightness (essentially it adjusts the glasses). You will notice your glasses getting brighter or dimmer.

And of course to eliminate any other source, you will want to go straight from your Cable (service) to projector, just in case the receiver really is blocking something.
karcs is offline  
 

Tags
Sony Vpl Hw50es 3d Projector
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off