Benq W7000 Searching for source - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 05-09-2013, 09:56 AM - Thread Starter
Join Date: Mar 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just installed my Benq W7000 and love it. The only problem I am having is each time I change the channel on my Direct TV, I get a black screen and then a message "Searching for Source HDMI 1". It takes approximately 3-4 seconds to move to the next channel. It's very annoying when I am running through the channels. I have a HDMI running from the Direct TV box to my Onkyo TX-NR809 input and then a HDMI out directly to the INPUT 1 on the Benq. Any suggestions on how to speed this process up? Thanks.
SIDHAMUSA is offline  
Sponsored Links
post #2 of 2 Old 05-09-2013, 10:36 AM
AVS Special Member
K-Spaz's Avatar
Join Date: Oct 2008
Location: Central Pennsylvania
Posts: 1,299
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Set the projector input manually in the setup menu.
K-Spaz is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Benq W7000 Home Projection System , Onkyo Tx Nr809
Gear in this thread - Nr809 by

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off