JVC-DLA X3 wired control - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-02-2013, 12:36 PM - Thread Starter
Newbie
 
devunow's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there...

for some reason my JVC X3 has stopped responding to the remote. (It works fine with the buttons on the back.)

Things I have tried:

The remote works with other projectors, so it is not the remote.
I have switched the codes on the remote still no joy (A code/B code)
I have updated to the latest firmware.
Universal remote does not work. (used to work)
I have disconnected the 3D IR emitter, no joy

Because my projector is very difficult to get to (high on a back wall) is it possible to purchase a wired remote that I can plug in the back?

Or is there a way to control the projector via the serial cable?

ANy help/suggestions are greatly appreciated.

Many thanks

Devun
devunow is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-03-2013, 08:37 AM
AVS Special Member
 
JonStatt's Avatar
 
Join Date: Aug 2001
Location: London, UK
Posts: 2,237
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 42
There are TWO IR sensors on the X3. It is highly unlikely that both have failed, although there seems to be a bit of a pervasive issue with the front one failing. Have you pointed the remote right up towards the back of the unit to see if that one is responding?

Many have found that if you leave the projector unplugged for 12 hours or longer, that the IR sensor starts working again.....but the problem eventually returns. Some have had the IR sensor/board replaced.
JonStatt is online now  
post #3 of 4 Old 07-04-2013, 07:09 AM - Thread Starter
Newbie
 
devunow's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Great, thanks. I didn't realise there were two!

The IR receiver on the back works fine and I have installed a IR repeater, so all is back to normal...

I appreciate your reply.
devunow is offline  
post #4 of 4 Old 08-06-2013, 09:55 AM
Advanced Member
 
Dan P.'s Avatar
 
Join Date: Jan 2006
Location: Michigan
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I'm also trying to figure out how to use that "remote control" plug on the X3.

http://www.avsforum.com/t/1484667/jvc-rs40-x3-remote-control-port
Dan P. is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off