Epson 6020 + 3D problem (Solved) - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 09-06-2013, 08:49 PM - Thread Starter
Senior Member
 
squigly1's Avatar
 
Join Date: Jan 2002
Location: Canada
Posts: 280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,

Just got an Epson 6020UB and trying out 3D. I've have an Oppo BDP-93 connected to an Onkyo NR-809 which in turn is connected to the Epson. I have no issue playing 2D via the Oppo or just regular TV. I put in a 3D disc and I get the following message: Your blu ray 3d player has not detected that it is connected to a 3d display. I thought it may be Onkyo related so I plug HDMI 2 out from the Oppo to HDMI 2 in on the Epson but get the same message. Yet, I can play a 3D SBS streamed via the oppo to the epson via either input. That leads me to believe it's not an Onkyo or HDMI cable issue. For the SBS I have to set the Epson to side-by-side and can't leave it to auto.

Any suggestions as to what is going on and/or how to resolve this?

Thanks

Edit: Figured it out. Had to get into the setup of the Oppo and turn 3D on. Is there a way to delete a thread?
squigly1 is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Epson Powerlite Pro Cinema 6020ub 3d 1080p 3lcd Projector , Oppo Bdp 93 Blu Ray Player , Onkyo Tx Nr809
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off