Official Sony VPL-VW500ES / VW600ES 4K Projector Thread - Page 128 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3811 of 3828 Old 10-18-2014, 02:21 AM
Advanced Member
 
Michael9009's Avatar
 
Join Date: Dec 2006
Location: Toronto, Ontario
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 15
Quote:
Originally Posted by jojodyne View Post
The same is true, for the digital sub-pixel alignment feature. Many people advise to use them only in steps of 10 - which means digitiale shifting one of the primaries colors by one whole pixel. This will naturally look better on test patterns as sub-pixel adjustments always entail interpolating between adjacent pixels (thats also the reason the sony adjustment pictures uses a 2 pixel wide grid, instead of a one pixel wide grid) . But on real life content a proper sub-pixel adjustment will (ever so slightly) improve the picture quality, if you are not lucky enough that you can perfectly align the grid by steps of 10. With the 500ES matters are complicated by SONY having preset a sub-pixel alignment and all user menu settings only add on top of that (and to complicate further these settings are zone specific). So if sony at the factory preconfigured your 500ES with a sub-pixel alignment - lets say +3 (horizontal) in the center zone for the red channel - you could only achieve a whole (red) pixel shift by setting red to +7 (horizontal) in the center zone.
If Sony's preset is not at full pixel steps, then how would we know how much adjustment to dial in in order to shift the line from pixel to pixel?
Michael9009 is online now  
Sponsored Links
Advertisement
 
post #3812 of 3828 Old 10-18-2014, 04:59 AM
Newbie
 
Join Date: Oct 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Others have problems with a green line in the top of the screen?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	77
Size:	191.5 KB
ID:	317666  
Saar1 is offline  
post #3813 of 3828 Old 10-18-2014, 05:11 PM
Member
 
WIKED's Avatar
 
Join Date: Feb 2013
Location: Gold Coast, Australia
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 29
I feel lucky after reading some of these problems that I have no had any problems with mine so far at 200hrs.

Last edited by WIKED; 10-18-2014 at 05:30 PM.
WIKED is online now  
post #3814 of 3828 Old 10-18-2014, 05:20 PM
Advanced Member
 
bweissman's Avatar
 
Join Date: Sep 2003
Location: California, USA
Posts: 772
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 34
Quote:
Originally Posted by WIKED View Post
I feed lucky after reading some of these problems that I have no had any problems with mine so far at 200hrs.
Who is lucky? Your dog? You only feed him after reading the forums?

Seriously, no green line or other issues on my 600.
bweissman is online now  
post #3815 of 3828 Old 10-18-2014, 11:33 PM
Member
 
jojodyne's Avatar
 
Join Date: Mar 2004
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 18
Quote:
Originally Posted by Michael9009 View Post
If Sony's preset is not at full pixel steps, then how would we know how much adjustment to dial in in order to shift the line from pixel to pixel?
Trial and Error, or try your luck with the service menu.
jojodyne is offline  
post #3816 of 3828 Old 10-19-2014, 09:51 AM
Member
 
waltiesantos's Avatar
 
Join Date: Oct 2013
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
My 600ES has a blue line at the buttom of the image. I just see it in very clear scenes, specially white. My unit was already calibrated. Can I correct this?. When the image aspect ratio is not 1:78, which is the format of my screen, it simply does not appear.
waltiesantos is offline  
post #3817 of 3828 Old 10-19-2014, 10:01 AM
Member
 
waltiesantos's Avatar
 
Join Date: Oct 2013
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
This problem reported by Saar 1, that seems quite similar to mine, except that the line seem to be more prouounced, can be erased? If so, in what part of the menu I may tweak?
waltiesantos is offline  
post #3818 of 3828 Old 10-19-2014, 12:55 PM
Newbie
 
Join Date: Oct 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
I asked the same question in the Norwegian avforum, and got answers from Andreas21 and Tortorden. They say its normal. Its problem with the convergens and have to be tweaked some times.
It can be fixed in the menu in panel alignment. Changed settings to rgb and then tweak red and blue. I have not tryed it my self, but will do it soon.
Saar1 is offline  
post #3819 of 3828 Old 10-19-2014, 01:29 PM
Advanced Member
 
bweissman's Avatar
 
Join Date: Sep 2003
Location: California, USA
Posts: 772
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 34
Quote:
Originally Posted by jojodyne View Post
Trial and Error, or try your luck with the service menu.
How do you get into the service menu?
bweissman is online now  
post #3820 of 3828 Old 10-19-2014, 01:51 PM
Advanced Member
 
Michael9009's Avatar
 
Join Date: Dec 2006
Location: Toronto, Ontario
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 15
Quote:
Originally Posted by bweissman View Post
How do you get into the service menu?
Enter, Enter, Left Arrow, Enter. But then does anyone have some instructions with regard to what all those parameters mean? It's better not to mess up with the settings if you don't know what you're doing.
Michael9009 is online now  
post #3821 of 3828 Old 10-19-2014, 03:26 PM
AVS Addicted Member
 
mark haflich's Avatar
 
Join Date: Dec 2000
Location: brookeville, maryland, usa
Posts: 20,116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 542 Post(s)
Liked: 544
Only by phone, my boy, I am not publishing them.

Mark Haflich
markhaflich@yahoo.com
call me at: 240 876 2536
mark haflich is online now  
post #3822 of 3828 Old 10-19-2014, 09:42 PM
Member
 
rak306's Avatar
 
Join Date: Oct 2004
Location: Syracuse NY
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 21
As I am considering a 600ES, I spent the last 2 days reading all 128 pages of this thread, trying to get a feel for any real problems, unresolved firmware issues, reliability, etc. How many instances of real failed units. How was it handled by Sony?

One unit had a problem on delivery - yet Sony wanted to repair it under warranty - vs replace. Eventually they replaced it but this really worries me.

Their warranty really worries me too (as most warranties do). If you look at the warranty https://ws.sel.sony.com/PIPWebServic...L-asset-396955 - nowhere did I see any discussion of whether it's transferable. Nor any discussion that is only is available if purchased from an "authorized Sony dealer". It only requires a dated sales receipt.

To me this seems awfully "loosey goosey". Now if Sony was good to their customers - well it would be one thing, but I really was put off by the way they handled the guy who was more than 1 month without a brand new projector.

Other than that, I conclude that while there have been a few units with issues, most everyone has received a working 600ES without hardware issues.

Would that be a fair assessment?
rak306 is offline  
post #3823 of 3828 Old 10-19-2014, 10:34 PM
Advanced Member
 
bweissman's Avatar
 
Join Date: Sep 2003
Location: California, USA
Posts: 772
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 34
More people post complaints than praise on any online forum. I love my 600. The picture is the best I've ever seen on any home system and I have had no issues at all. My 600 is 6 months old with 621 lamp hours.
bweissman is online now  
post #3824 of 3828 Old 10-20-2014, 01:35 AM
Member
 
Shepardos's Avatar
 
Join Date: Jun 2007
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Hi Experts,

I will receive my VW500 in the next days. I have read this threat in the last weeks and I'm wonder if somebody can summarize the latest recommended Settings:

I have a Lumagen XS which will perform the Calibration.

Questions:
  • Which Color Porfile should I use as a starting point for Calibration with my Lumagen XS
  • Should I enable any "sharpness and noise reduction" settings on my Lumagen XS?
  • What are the recommended "sharpness" settings on the Sony?
  • What are the recommended RC settings on the Sony

I know all the information's are here in the threat but it would be great if somebody can post the latest recommended settings.

Thanks
S.
Shepardos is offline  
post #3825 of 3828 Old 10-20-2014, 01:38 AM
Senior Member
 
cischico's Avatar
 
Join Date: Jul 2007
Location: Tokyo, Japan
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 33
I would say the Sony 500/600ES are outstanding projectors and some have minor quirks, but I have yet to hear about an outright failure. I think the biggest complaint is convergence and focus. I have personally seen 11 500ES since release and I can tell that the latest ones have gotten better in the convergence department. The one in my house right now has a s/n in the mid 800's and has the best convergence I ever seen, but not the best focus.
cischico is online now  
post #3826 of 3828 Old 10-20-2014, 06:30 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,966
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 463 Post(s)
Liked: 465
Quote:
Originally Posted by rak306 View Post
As I am considering a 600ES, I spent the last 2 days reading all 128 pages of this thread, trying to get a feel for any real problems, unresolved firmware issues, reliability, etc. How many instances of real failed units. How was it handled by Sony?

One unit had a problem on delivery - yet Sony wanted to repair it under warranty - vs replace. Eventually they replaced it but this really worries me.

Their warranty really worries me too (as most warranties do). If you look at the warranty https://ws.sel.sony.com/PIPWebServic...L-asset-396955 - nowhere did I see any discussion of whether it's transferable. Nor any discussion that is only is available if purchased from an "authorized Sony dealer". It only requires a dated sales receipt.

To me this seems awfully "loosey goosey". Now if Sony was good to their customers - well it would be one thing, but I really was put off by the way they handled the guy who was more than 1 month without a brand new projector.

Other than that, I conclude that while there have been a few units with issues, most everyone has received a working 600ES without hardware issues.

Would that be a fair assessment?
I really like my 600 (nearly year old) and don't even think about upgrade anymore. You want to buy from a dealer that will be usre and take care of you if there is a problem and we try to have the best customer service out there. Also we are a Diamond status Sony dealer. If we can help you, give us a call.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon, DNP & more.
RBH, Martin Logan, Triad, Atlantic Tech., MK Sound, BG Radia, SVS & Def Tech, Denon, Marantz & Yamaha .
AV Science Sales 5 is online now  
post #3827 of 3828 Old 10-20-2014, 09:46 AM
AVS Special Member
 
Craig Peer's Avatar
 
Join Date: Aug 2003
Location: In my home theater ( when I'm not rock climbing, cycling or kayaking ) - Sacramento CA area
Posts: 5,201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 261 Post(s)
Liked: 291
Quote:
Originally Posted by bweissman View Post
More people post complaints than praise on any online forum. I love my 600. The picture is the best I've ever seen on any home system and I have had no issues at all. My 600 is 6 months old with 621 lamp hours.
I love mine too. Took a bit of experimenting setting wise to get what I feel is the best picture out of it, but that's part of the fun. And the picture is excellent !

Craig Peer, AV Science Sales. Call me on my direct line - 585-671-2972, 8:30am - 4:30pm PST, Monday - Friday
Email me at craig@avscience.com http://shop.avscience.com/
Yes, we sell Home Theater gear right here at AVS !!
JVC, Sony, Epson, DPI, SIM2, SV Sound, Martin Logan, RBH, and many more!
Craig Peer is online now  
post #3828 of 3828 Old Today, 01:26 PM
Senior Member
 
wagnerc's Avatar
 
Join Date: May 2002
Posts: 227
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What videocard is recommended for this projector if you want 4K at its best?
wagnerc is online now  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Sony Vpl Vw500es , Sony Vpl Vw1000es Projector , Sony Fmp X1 4k Ultra Hd Media Player
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off