Unofficial Sony VPL-VW1100ES Thread - Page 7 - AVS Forum
Forum Jump: 
Reply
Thread Tools
post #181 of 187 Old 01-05-2014, 05:13 AM
AVS Special Member
 
iwanrs's Avatar
 
Join Date: Sep 2005
Posts: 1,013
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 11
Happy New Year to ALL.
Thanks to Steven.
This Thread has been idled for about 3 weeks now. Nobody continues on such important issue?
iwanrs is offline  
Sponsored Links
Advertisement
 
post #182 of 187 Old 01-05-2014, 03:30 PM
AVS Special Member
 
work permit's Avatar
 
Join Date: May 2001
Location: ny,ny,usa
Posts: 2,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
Quote:
Originally Posted by iwanrs View Post

Happy New Year to ALL.
Thanks to Steven.
This Thread has been idled for about 3 weeks now. Nobody continues on such important issue?

I think the conversations are going on the vw1000 thread, as per:
Quote:
Originally Posted by OzHDHT View Post

..My thoughts also, due to the identical nature of the 1100 hardware-wise to an upgraded 1000, is to suggest that there be no new 'VW1100 Owner's" thread started. I think creating one would only serve to splinter the conversation about essentially the same unit into 2 threads, which will be more of a hindrance to owners of either model. No probs with this thread as way for people to track availability of 1100's as they start to land.
OzHDHT likes this.

Alex
work permit is offline  
post #183 of 187 Old 05-19-2014, 02:57 PM
Newbie
 
RS3771's Avatar
 
Join Date: Oct 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've set up my VPL-VW1100ES with ISCO 1.25x A-lens (woo hoo! yes!) - getting a beautiful image that's 167 inches wide but only 64 inches tall (2.60:1 AR) with Aspect Ratio set equal to V Stretch. Why is this? I've of course picked the 1.24x lens option under Installation. But even without the A-lens, when I click V Stretch AR, the top and bottom of the images are cropped by a few inches. Why does this happen and how to fix it? I've played around with Picture Position stuff - but this doesn't do anything as far as cropping goes. I'm sure someone knows the answer to this - I called Sony and they were clueless - they've never even seen an anamorphic lens-smile.gif When I try to play a bluray disc, I have to change AR to like "Squeeze" or "Normal" or something else to even access disc menu since they're mostly at the bottom - but end up getting cropped when I click "V Stretch" AR.....
RS3771 is offline  
post #184 of 187 Old 09-23-2014, 09:25 AM
AVS Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 12,447
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 539 Post(s)
Liked: 708
I guess in the end this thread would have lots more love if these bad boys where not as pricy as they are. Maybe in the future they will adjust pricing with instant rebate programs.

Last edited by Cleveland Plasma; 09-23-2014 at 10:49 PM.
Cleveland Plasma is offline  
post #185 of 187 Old 09-23-2014, 09:33 AM
Advanced Member
 
Andreas21's Avatar
 
Join Date: Aug 2007
Location: Norway
Posts: 984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 96
The reason this tread is so quiet is that everybody with a 1000/1100 is posting in the VW1000 tread. I am a VW1100 owner (upgraded) and I post in the VW1000 tread.

Regards
Andreas

My Homecinema

Andreas21 is online now  
post #186 of 187 Old 09-23-2014, 09:46 AM
AVS Special Member
 
d.j.'s Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 1,288
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 26
Quote:
Originally Posted by Andreas21 View Post
The reason this tread is so quiet is that everybody with a 1000/1100 is posting in the VW1000 tread. I am a VW1100 owner (upgraded) and I post in the VW1000 tread.

Hey, even I - as a "real" VW1100 owner ( and have a real serial number - not a upgraded 1000 with 666.......ohhh I mean a 9999xxx number ) is in the 1000 tread


dj
d.j. is online now  
post #187 of 187 Unread Today, 10:05 AM
Member
 
911turbojk's Avatar
 
Join Date: Jul 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
4K PC -> VW1100ES PROBLEM with 2x GTX980 (SLI)

Guys

I have been trying to use my 4K pc with GTX980 video card outputting to the VW1100es
however it seems to me that the VW1100ES does n't want to stay sync when I go to 4k resolution , it will either do that and start flickering,,, and then jump back to 1080p after a few flashes.

I tried it with another computer that has 780ti card on it, and it will actually do 4k , on normally pc task like viewing videos etc, but as soon as I start playing games, after about 10 minute into the game , the flashing , sync issue reoccurs,

anyone can help out ? so I don't try to kill myself during the holiday LOL!

(It seems to me it doesn't want to stay at 4k /60p .... ( but I am certain that sony vw1100es supports that right )
by the way , the HDMI is 4K compatible its the wire world version .
911turbojk is online now  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Sony Vpl Vw1000es Projector
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off