Official Epson Pro Cinema 6030UB Owners' Thread - Page 18 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
Thread Tools
post #511 of 516 Old Yesterday, 07:52 AM
Senior Member
 
thestoneman's Avatar
 
Join Date: Apr 2008
Location: Silver Spring, MD
Posts: 295
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 32
Anyone have issues with auto iris noise? I dialed mine back, but it is still annoyingly audible during low volume scenes.

-
My Theater Build

Equipment List: Denon X5200, Epson 6030, 120" Carada cinemascope screen, Panamorph U480, Oppo-103, Emotiva XPA-5, SVS PB12-NSD, LSA Statement LCR & surround speakers, Def Tech ProCinema 1000 rears & front wides, DefTech DI5.5R Atmos overheads, Grafik Eye 3106
thestoneman is offline  
Sponsored Links
Advertisement
 
post #512 of 516 Old Yesterday, 09:23 AM
Advanced Member
 
AlexanderDelarg's Avatar
 
Join Date: Nov 2013
Location: Omaha
Posts: 753
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 72
Quote:
Originally Posted by thestoneman View Post
Anyone have issues with auto iris noise? I dialed mine back, but it is still annoyingly audible during low volume scenes.
Mine is a few feet above my head and I do hear it during the quiet scenes but it does not bother me thankfully. Same with the fan noise. ECO is very quiet. Extra bright is noticeable, but not enough to deter me from using it - not even close.

Epson Pro Cinema 6030 | OPPO BDP - 103 | Pioneer Elite VSX 70 | Definitive Technology PM 1000 (L/R) | PC 2000 (C) | SR8040BP's (7.1) | Rythmik LV12R | Carada Criterion Brilliant White 118" | URC MX 780 & MRF 350 | ATS Acoustic Panels | Sanus AV Rack | DirecTv | Roku 2 | Monoprice 12AWG |
AlexanderDelarg is offline  
post #513 of 516 Old Today, 11:35 AM
Newbie
 
mwarren921's Avatar
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
I purchased an Epson 6030ub and really liked it; 32 hours later it produced a blue/teal line running vertically down the screen; it showed up on white backgrounds etc. I could also see it on the internal test patterns. Epson support was a joke. They basically replied back and said to try a different HDMI cable; had they read about the issue and the troubleshooting steps I had taken they would have seen that I had done that as my first step. This was my first Epson. All other projectors I have owned have been various Christie models. Did I just get a lemon or has anyone else had issues like this? If this is the kind of treatment Epson gives to owners I don't want any of their products. I will seek to get a good projector without issues.
Attached Thumbnails
Click image for larger version

Name:	IMG_0757b.jpg
Views:	7
Size:	109.2 KB
ID:	514745  
mwarren921 is offline  
post #514 of 516 Old Today, 02:32 PM
AVS Special Member
 
old corps's Avatar
 
Join Date: Dec 2007
Location: Mid-Michigan
Posts: 1,440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 51
Quote:
Originally Posted by mwarren921 View Post
I purchased an Epson 6030ub and really liked it; 32 hours later it produced a blue/teal line running vertically down the screen; it showed up on white backgrounds etc. I could also see it on the internal test patterns. Epson support was a joke. They basically replied back and said to try a different HDMI cable; had they read about the issue and the troubleshooting steps I had taken they would have seen that I had done that as my first step. This was my first Epson. All other projectors I have owned have been various Christie models. Did I just get a lemon or has anyone else had issues like this? If this is the kind of treatment Epson gives to owners I don't want any of their products. I will seek to get a good projector without issues.

That sucks! Yes, I'd say did get a lemon. Call Epson & they'll get a replacement to you in a couple business days. Good luck!


Ed
old corps is online now  
post #515 of 516 Old Today, 04:48 PM
Advanced Member
 
AlexanderDelarg's Avatar
 
Join Date: Nov 2013
Location: Omaha
Posts: 753
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 72
Quote:
Originally Posted by mwarren921 View Post
I purchased an Epson 6030ub and really liked it; 32 hours later it produced a blue/teal line running vertically down the screen; it showed up on white backgrounds etc. I could also see it on the internal test patterns. Epson support was a joke. They basically replied back and said to try a different HDMI cable; had they read about the issue and the troubleshooting steps I had taken they would have seen that I had done that as my first step. This was my first Epson. All other projectors I have owned have been various Christie models. Did I just get a lemon or has anyone else had issues like this? If this is the kind of treatment Epson gives to owners I don't want any of their products. I will seek to get a good projector without issues.
Three year warranty and they will send you a new one prior to receiving the one you are sending back. The are very good with returns per this board.

Epson Pro Cinema 6030 | OPPO BDP - 103 | Pioneer Elite VSX 70 | Definitive Technology PM 1000 (L/R) | PC 2000 (C) | SR8040BP's (7.1) | Rythmik LV12R | Carada Criterion Brilliant White 118" | URC MX 780 & MRF 350 | ATS Acoustic Panels | Sanus AV Rack | DirecTv | Roku 2 | Monoprice 12AWG |
AlexanderDelarg is offline  
post #516 of 516 Unread Today, 07:29 PM
Member
 
rhinomike's Avatar
 
Join Date: Jan 2012
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 13
Yes. It is a 3 year warranty but after 30 days they will not send you a new projector..... They will send you a refurbished projector.
rhinomike is online now  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Epson Powerlite Pro Cinema 6020ub 3d 1080p 3lcd Projector , Oppo Bdp 103d Universal 3d Blu Ray Player Darbee Edition
Gear in this thread - 6020ub by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off