Official JVC DILA-X500R / RS49U / RS4910U Owners Thread - Page 101 - AVS Forum

AVS Forum > Display Devices > Digital Hi-End Projectors - $3,000+ USD MSRP > Official JVC DILA-X500R / RS49U / RS4910U Owners Thread

Digital Hi-End Projectors - $3,000+ USD MSRP

cardoski's Avatar cardoski
09:08 AM Liked: 112
post #3001 of 3015
12-24-2014 | Posts: 947
Joined: Feb 2011
I don't notice any noise in High lamp , maybe if the sound is off. I have my PJ right above my head.
beastaudio's Avatar beastaudio
09:25 AM Liked: 1045
post #3002 of 3015
12-24-2014 | Posts: 8,206
Joined: Dec 2010
Anyone running a 103D with their 4910 have any issues with the video? I know the standalone Darbee units have proven to be problematic for some, and I know others that have had issues with the 103d with previous models of JVC pj's. Just curious!
jstach500's Avatar jstach500
10:36 AM Liked: 17
post #3003 of 3015
12-24-2014 | Posts: 36
Joined: Nov 2006
Quote:
Originally Posted by beastaudio View Post
Anyone running a 103D with their 4910 have any issues with the video? I know the standalone Darbee units have proven to be problematic for some, and I know others that have had issues with the 103d with previous models of JVC pj's. Just curious!
I'm running all my sources through a 103D to a 4910 and have no issues. Before I had the 103D, I had a standalone Darblet. The 103D seems a bit more stable to me, but the standalone Darblet worked fine as well. It seemed to take longer to lock on through the HDMI handshake with the standalone Darblet than with the 103D.

My chain is source >> 103D >> Lumagen Mini 3D >> 4910.
Ralph Potts's Avatar Ralph Potts
11:18 AM Liked: 746
post #3004 of 3015
12-24-2014 | Posts: 9,605
Joined: Mar 2002
Quote:
Originally Posted by beastaudio View Post
Anyone running a 103D with their 4910 have any issues with the video? I know the standalone Darbee units have proven to be problematic for some, and I know others that have had issues with the 103d with previous models of JVC pj's. Just curious!

Greetings,

No issues to report running the 103D through my Marantz AVP to the 4910.


Regards,
beastaudio's Avatar beastaudio
12:28 PM Liked: 1045
post #3005 of 3015
12-24-2014 | Posts: 8,206
Joined: Dec 2010
Quote:
Originally Posted by Ralph Potts View Post
Greetings,

No issues to report running the 103D through my Marantz AVP to the 4910.


Regards,
Thanks Ralph. You still running the 8801? If so, seems I won't have any issues myself
Ralph Potts's Avatar Ralph Potts
12:49 PM Liked: 746
post #3006 of 3015
12-24-2014 | Posts: 9,605
Joined: Mar 2002
Quote:
Originally Posted by beastaudio View Post
Thanks Ralph. You still running the 8801? If so, seems I won't have any issues myself
Greetings,

Yes I am and you should be good to go.


Regards,
silverfx's Avatar silverfx
01:17 PM Liked: 12
post #3007 of 3015
12-24-2014 | Posts: 293
Joined: Feb 2005
No issues so far with 103D and 4910.
AidenL's Avatar AidenL
07:35 PM Liked: 16
post #3008 of 3015
12-24-2014 | Posts: 141
Joined: Aug 2006
Quote:
Originally Posted by beastaudio View Post
Anyone running a 103D with their 4910 have any issues with the video? I know the standalone Darbee units have proven to be problematic for some, and I know others that have had issues with the 103d with previous models of JVC pj's. Just curious!
Nope, no problems here at all.....
PJ2014's Avatar PJ2014
10:49 PM Liked: 22
post #3009 of 3015
12-24-2014 | Posts: 30
Joined: Jan 2014
No issues whatsoever with 103D and 4910.
twinturboaudi's Avatar twinturboaudi
05:29 PM Liked: 12
post #3010 of 3015
Yesterday | Posts: 145
Joined: Jul 2007
103d and 4910. No problems here.
Jnelson Young's Avatar Jnelson Young
11:56 AM Liked: 14
post #3011 of 3015
Today | Posts: 59
Joined: May 2006
Quote:
Originally Posted by twinturboaudi View Post
103d and 4910. No problems here.
After an hour or so I would get a strange effect with the 4910 103d combo:
the right edge of the screen( a strip maybe 2 inches wide, running top to bottom) had the look of a beveled edge on a mirror, very prism-like. When I took the 103d out of the loop, problem gone. Now 103d gone.
blipszyc's Avatar blipszyc
11:59 AM Liked: 38
post #3012 of 3015
Today | Posts: 2,665
Joined: Aug 2000
Any reason to connect the Ethernet cable? What features do I get over the network?


Sent from my iPhone using Tapatalk
beastaudio's Avatar beastaudio
12:24 PM Liked: 1045
post #3013 of 3015
Today | Posts: 8,206
Joined: Dec 2010
Wow, looks like I am the only one WITHOUT an oppo along with the 4910 Haha
Dave Vaughn's Avatar Dave Vaughn
01:05 PM Liked: 129
post #3014 of 3015
Today | Posts: 4,385
Joined: Mar 2002
No problems here with a 103D and X500, but I've only had the projector for about 2 weeks.
Axel's Avatar Axel
01:47 PM Liked: 14
post #3015 of 3015
Today | Posts: 4,692
Joined: Mar 2002
Quote:
Originally Posted by beastaudio View Post
Wow, looks like I am the only one WITHOUT an oppo along with the 4910 Haha
yep, looks like it

(I also have a 4910 / 103 D combo and no problems with it.)
_____
Axel
Tags: Jvc

Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3