Official JVC DILA-X500R / RS49U / RS4910U Owners Thread - Page 96 - AVS Forum
Forum Jump: 
 158Likes
Reply
 
Thread Tools
post #2851 of 2876 Old 11-21-2014, 10:11 AM
AVS Special Member
 
Chewbacco's Avatar
 
Join Date: Jan 2004
Location: Portland, OR
Posts: 1,548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 20
Hi Everyone,
My 4910 will not arrive until Wednesday, due to the snowstorm, and I won't get home until Wednesday evening to hook it up.Thursday's the big day, everyone's coming over to eat and watch a movie...no pressure ..so are there any OOTB settings that I can do that will help knock their socks off until I can read the manual and experiment for my self?
I have a 106" 1.3 gain screen painted all around with the blackest black I could find. My room is light controlled. I'll be coming out of a OPPO 105D directly into the projector..thanks in advance for any suggestions.
BTW, I'm coming from a Marantz-11S2 so I'm excited to see the differences.
Warren
Chewbacco is offline  
Sponsored Links
Advertisement
 
post #2852 of 2876 Old 11-21-2014, 10:29 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 8,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 521
Quote:
Originally Posted by Chewbacco View Post
Hi Everyone,
My 4910 will not arrive until Wednesday, due to the snowstorm, and I won't get home until Wednesday evening to hook it up.Thursday's the big day, everyone's coming over to eat and watch a movie...no pressure ..so are there any OOTB settings that I can do that will help knock their socks off until I can read the manual and experiment for my self?
I have a 106" 1.3 gain screen painted all around with the blackest black I could find. My room is light controlled. I'll be coming out of a OPPO 105D directly into the projector..thanks in advance for any suggestions.
BTW, I'm coming from a Marantz-11S2 so I'm excited to see the differences.
Warren
Warren, I will email you settings.

Added
Done.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon, DNP & more.
RBH, Martin Logan, Triad, Atlantic Tech., MK Sound, BG Radia, SVS & Def Tech, Denon, Marantz & Yamaha .
AV Science Sales 5 is offline  
post #2853 of 2876 Old 11-21-2014, 10:36 AM
Newbie
 
blindmnkee3's Avatar
 
Join Date: Oct 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Hi Mike,

Would you please email me some setting recommendations as well. I've got the 4910 set up and have been enjoying it with OOTB setting but would like to know if it can get even better with some minor tweaking. Thanks!


Sent from my SM-N900T using Tapatalk 2
blindmnkee3 is online now  
post #2854 of 2876 Old 11-21-2014, 10:38 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 8,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 521
Quote:
Originally Posted by blindmnkee3 View Post
Hi Mike,

Would you please email me some setting recommendations as well. I've got the 4910 set up and have been enjoying it with OOTB setting but would like to know if it can get even better with some minor tweaking. Thanks!


Sent from my SM-N900T using Tapatalk 2
Shoot me an email and I will.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon, DNP & more.
RBH, Martin Logan, Triad, Atlantic Tech., MK Sound, BG Radia, SVS & Def Tech, Denon, Marantz & Yamaha .
AV Science Sales 5 is offline  
post #2855 of 2876 Old 11-21-2014, 11:23 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 8,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 521
Quote:
Originally Posted by blindmnkee3 View Post
Hi Mike,

Would you please email me some setting recommendations as well. I've got the 4910 set up and have been enjoying it with OOTB setting but would like to know if it can get even better with some minor tweaking. Thanks!


Sent from my SM-N900T using Tapatalk 2
Sent.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon, DNP & more.
RBH, Martin Logan, Triad, Atlantic Tech., MK Sound, BG Radia, SVS & Def Tech, Denon, Marantz & Yamaha .
AV Science Sales 5 is offline  
post #2856 of 2876 Old 11-21-2014, 12:37 PM
AVS Special Member
 
Chewbacco's Avatar
 
Join Date: Jan 2004
Location: Portland, OR
Posts: 1,548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 20
Quote:
Originally Posted by AV Science Sales 5 View Post
Warren, I will email you settings.

Added
Done.
I just printed them out..Many, many thanks Mike..
Chewbacco is offline  
post #2857 of 2876 Old 11-21-2014, 07:52 PM
Newbie
 
voona's Avatar
 
Join Date: Apr 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Ahoy Mike,

Any chance I could also get these settings?

Cheers
voona is offline  
post #2858 of 2876 Old 11-21-2014, 09:03 PM
AVS Special Member
 
blipszyc's Avatar
 
Join Date: Aug 2000
Location: Concord, NC
Posts: 2,636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 37
Quote:
Originally Posted by AV Science Sales 5 View Post
Warren, I will email you settings.

Added
Done.
Quote:
Originally Posted by voona View Post
Ahoy Mike,

Any chance I could also get these settings?

Cheers
Can I get them as well. Hoping to hang my 4910 this weekend!

Visit the Lipszyc Home Theater! 1.0
2.0 done and finally posted! - Theater 2.0

And now...The Queen City Theater (3.0)
blipszyc is offline  
post #2859 of 2876 Old 11-22-2014, 07:00 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 8,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 521
Quote:
Originally Posted by voona View Post
Ahoy Mike,

Any chance I could also get these settings?

Cheers
Quote:
Originally Posted by blipszyc View Post
Can I get them as well. Hoping to hang my 4910 this weekend!
Send me an email requesting, so that I can just reply with attachment.
mishari84 likes this.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon, DNP & more.
RBH, Martin Logan, Triad, Atlantic Tech., MK Sound, BG Radia, SVS & Def Tech, Denon, Marantz & Yamaha .
AV Science Sales 5 is offline  
post #2860 of 2876 Old 11-22-2014, 10:49 AM
Senior Member
 
silverfx's Avatar
 
Join Date: Feb 2005
Location: LI, NY
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by AV Science Sales 5 View Post
Send me an email requesting, so that I can just reply with attachment.
Hi Mike, are these the same as the one Craig sent me?
silverfx is online now  
post #2861 of 2876 Old 11-22-2014, 11:43 AM
Senior Member
 
mishari84's Avatar
 
Join Date: Apr 2011
Posts: 390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 17
Quote:
Originally Posted by silverfx View Post
Hi Mike, are these the same as the one Craig sent me?
Just send him an email, he will reply to you in no time. Thanks Mike
mishari84 is offline  
post #2862 of 2876 Old 11-22-2014, 12:11 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 8,312
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 629 Post(s)
Liked: 521
Quote:
Originally Posted by silverfx View Post
Hi Mike, are these the same as the one Craig sent me?
Yes.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon, DNP & more.
RBH, Martin Logan, Triad, Atlantic Tech., MK Sound, BG Radia, SVS & Def Tech, Denon, Marantz & Yamaha .
AV Science Sales 5 is offline  
post #2863 of 2876 Old 11-22-2014, 12:21 PM
Member
 
Join Date: Oct 2014
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 0
Does anyone know if JVC is going to have any black Friday sales on their projectors? Kinda of like the sale sony had on some of their projectors a few weeks ago.
mptech1 is offline  
post #2864 of 2876 Old 11-22-2014, 05:35 PM
Newbie
 
Join Date: Jul 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
I've finally set my new X500 projector up on a 138" 2.35 fixed / 140" 16:9 electric screen. It's great, but I've noticed that during dark scenes, and particularly with the end movie credits the brightness pulses very noticeably. The white of the credits writing dims right off if there is only a line or 2 of writing on the screen. The more credits and writing that either scroll up or appear on the screen the better the brightness becomes and as more / less credits come on screen it's like the projector can't juggle the contrast so it pulses / dims / brightens the screen.
I have it running in Low power mode with natural picture and clear black on low. Brightness on -2, Contrast on 0 and Colour on 6.
I've tried High power mode, changing the brightness and contrast and clear black levels but keep getting the same pulse effect.
If anyone knows what might be up, or if I should chase up warranty I'd really appreciate your advice
Cheers
ozzboy is offline  
post #2865 of 2876 Old 11-22-2014, 05:38 PM
AVS Special Member
 
blipszyc's Avatar
 
Join Date: Aug 2000
Location: Concord, NC
Posts: 2,636
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 37
Quote:
Originally Posted by AV Science Sales 5 View Post
Send me an email requesting, so that I can just reply with attachment.
Thanks Mike. Got 'em!

Visit the Lipszyc Home Theater! 1.0
2.0 done and finally posted! - Theater 2.0

And now...The Queen City Theater (3.0)
blipszyc is offline  
post #2866 of 2876 Old 11-22-2014, 06:21 PM
Member
 
jstach500's Avatar
 
Join Date: Nov 2006
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 16
Quote:
Originally Posted by ozzboy View Post
I've finally set my new X500 projector up on a 138" 2.35 fixed / 140" 16:9 electric screen. It's great, but I've noticed that during dark scenes, and particularly with the end movie credits the brightness pulses very noticeably. The white of the credits writing dims right off if there is only a line or 2 of writing on the screen. The more credits and writing that either scroll up or appear on the screen the better the brightness becomes and as more / less credits come on screen it's like the projector can't juggle the contrast so it pulses / dims / brightens the screen.
I have it running in Low power mode with natural picture and clear black on low. Brightness on -2, Contrast on 0 and Colour on 6.
I've tried High power mode, changing the brightness and contrast and clear black levels but keep getting the same pulse effect.
If anyone knows what might be up, or if I should chase up warranty I'd really appreciate your advice
Cheers
This sounds like common pumping of the dynamic iris. What is your lens aperture set to? The options are Manual, Auto 1, and Auto 2. If you are in the auto modes, the aperture will close down during darker scenes and open during brighter scenes. It is not noticeable most of the time except during credits, where it exhibits the properties you've observed. If it bothers you enough, you can set the aperture to Manual, which disables the dynamic iris. If that doesn't solve the problem, then you must have something else going on.
jstach500 is online now  
post #2867 of 2876 Old 11-22-2014, 10:35 PM
Advanced Member
 
seanbryan's Avatar
 
Join Date: Jun 2001
Location: Knowhere
Posts: 572
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 16
Quote:
Originally Posted by ozzboy View Post
I've finally set my new X500 projector up on a 138" 2.35 fixed / 140" 16:9 electric screen. It's great, but I've noticed that during dark scenes, and particularly with the end movie credits the brightness pulses very noticeably. The white of the credits writing dims right off if there is only a line or 2 of writing on the screen. The more credits and writing that either scroll up or appear on the screen the better the brightness becomes and as more / less credits come on screen it's like the projector can't juggle the contrast so it pulses / dims / brightens the screen.
I have it running in Low power mode with natural picture and clear black on low. Brightness on -2, Contrast on 0 and Colour on 6.
I've tried High power mode, changing the brightness and contrast and clear black levels but keep getting the same pulse effect.
If anyone knows what might be up, or if I should chase up warranty I'd really appreciate your advice
Cheers
That's the dynamic iris. Turning it off will eliminate the things you described.
seanbryan is offline  
post #2868 of 2876 Old 11-23-2014, 03:24 PM
Newbie
 
Join Date: Jul 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by jstach500 View Post
This sounds like common pumping of the dynamic iris. What is your lens aperture set to? The options are Manual, Auto 1, and Auto 2. If you are in the auto modes, the aperture will close down during darker scenes and open during brighter scenes. It is not noticeable most of the time except during credits, where it exhibits the properties you've observed. If it bothers you enough, you can set the aperture to Manual, which disables the dynamic iris. If that doesn't solve the problem, then you must have something else going on.
Quote:
Originally Posted by seanbryan View Post
That's the dynamic iris. Turning it off will eliminate the things you described.
Thanks very much for the advice I will try it. I have it set to Auto 1 I think, I'll change it tonight and see what I prefer.
THANK YOU
ozzboy is offline  
post #2869 of 2876 Old 11-24-2014, 11:39 AM
AVS Special Member
 
curlyjive's Avatar
 
Join Date: May 2004
Location: Abington, PA
Posts: 1,338
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 44
Quote:
Originally Posted by ozzboy View Post
Thanks very much for the advice I will try it. I have it set to Auto 1 I think, I'll change it tonight and see what I prefer.
THANK YOU

When it is happening, look sideways across the lens (so you don't blind yourself by looking directly into to) and you will likely see the IRIS opening and closing.
curlyjive is offline  
post #2870 of 2876 Old 11-24-2014, 03:45 PM
AVS Special Member
 
Craig Peer's Avatar
 
Join Date: Aug 2003
Location: In my home theater ( when I'm not rock climbing, cycling or kayaking ) - Sacramento CA area
Posts: 5,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 341 Post(s)
Liked: 321
Quote:
Originally Posted by ozzboy View Post
I've finally set my new X500 projector up on a 138" 2.35 fixed / 140" 16:9 electric screen. It's great, but I've noticed that during dark scenes, and particularly with the end movie credits the brightness pulses very noticeably. The white of the credits writing dims right off if there is only a line or 2 of writing on the screen. The more credits and writing that either scroll up or appear on the screen the better the brightness becomes and as more / less credits come on screen it's like the projector can't juggle the contrast so it pulses / dims / brightens the screen.
I have it running in Low power mode with natural picture and clear black on low. Brightness on -2, Contrast on 0 and Colour on 6.
I've tried High power mode, changing the brightness and contrast and clear black levels but keep getting the same pulse effect.
If anyone knows what might be up, or if I should chase up warranty I'd really appreciate your advice
Cheers

My advise - stopping watching credits ! Seriously, many projectors with dynamic iris's do this. The movie is over though. IMO what happens when watching the credits doesn't count.

Craig Peer, AV Science Sales. Call me on my direct line - 585-671-2972, 8:30am - 4:30pm PST, Monday - Friday
Email me at craig@avscience.com http://shop.avscience.com/
Yes, we sell Home Theater gear right here at AVS !!
JVC, Sony, Epson, DPI, SIM2, SV Sound, Martin Logan, RBH, and many more!
Craig Peer is offline  
post #2871 of 2876 Old 11-24-2014, 04:41 PM
Member
 
sterlingma1's Avatar
 
Join Date: Jun 2009
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 10
Quote:
Originally Posted by ozzboy View Post
I've finally set my new X500 projector up on a 138" 2.35 fixed / 140" 16:9 electric screen. It's great, but I've noticed that during dark scenes, and particularly with the end movie credits the brightness pulses very noticeably. The white of the credits writing dims right off if there is only a line or 2 of writing on the screen. The more credits and writing that either scroll up or appear on the screen the better the brightness becomes and as more / less credits come on screen it's like the projector can't juggle the contrast so it pulses / dims / brightens the screen.
I have it running in Low power mode with natural picture and clear black on low. Brightness on -2, Contrast on 0 and Colour on 6.
I've tried High power mode, changing the brightness and contrast and clear black levels but keep getting the same pulse effect.
If anyone knows what might be up, or if I should chase up warranty I'd really appreciate your advice
Cheers
I am looking at the same projector with a slightly smaller screen size 133" 16:9. I have a light controlled room as well.
I would love to know the projection distance you have. Also, what your seating configuration / distance to viewing position?

Thanks,
Michael[/SIZE][/SIZE]
sterlingma1 is offline  
post #2872 of 2876 Old 11-24-2014, 09:17 PM
Senior Member
 
Yukichon's Avatar
 
Join Date: Feb 2014
Location: Fort Collins, CO
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
Help needed .....I've finally got my RS4910 set up tonight. Blu ray plays well although I haven't got to the 'nitty gritty' of it yet, however, the PS4 is a different issue.
When in menu screens it's fine, but when playing games (FIFA & COD) it looks terrible. The image is almost 'laggy', it's not defined that well and literally unplayable...I am at a complete loss at what it could be, but my old InFoucus IN82 didn't have any of these issues. Any ideas? Could be a frame rate issue?

Also, I presume the lens memory function is how I change aspect ratio, as the 'aspect' option on the menu is greyed out, although it says in the manual to press it to change ratios?

Last edited by Yukichon; 11-24-2014 at 09:39 PM.
Yukichon is offline  
post #2873 of 2876 Old Yesterday, 08:20 AM
Advanced Member
 
chexi1's Avatar
 
Join Date: Mar 2003
Posts: 754
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 51
Quote:
Originally Posted by Yukichon View Post
Help needed .....I've finally got my RS4910 set up tonight. Blu ray plays well although I haven't got to the 'nitty gritty' of it yet, however, the PS4 is a different issue.
When in menu screens it's fine, but when playing games (FIFA & COD) it looks terrible. The image is almost 'laggy', it's not defined that well and literally unplayable...I am at a complete loss at what it could be, but my old InFoucus IN82 didn't have any of these issues. Any ideas? Could be a frame rate issue?

Also, I presume the lens memory function is how I change aspect ratio, as the 'aspect' option on the menu is greyed out, although it says in the manual to press it to change ratios?
The lens function is for lens shift and focus memory if you are using the "zoom" method to show anamorphic content on an anamorphic/scope/2.35:1 screen. It is not for changing the aspect ratio of the digital signal. Your PS4 should be showing a 1080p/60 signal in 16:9 format. There should be an info or display button on the remote that will show you on screen what the input signal is coming in at.
chexi1 is offline  
post #2874 of 2876 Old Yesterday, 08:37 AM
Senior Member
 
Yukichon's Avatar
 
Join Date: Feb 2014
Location: Fort Collins, CO
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
Quote:
Originally Posted by chexi1 View Post
The lens function is for lens shift and focus memory if you are using the "zoom" method to show anamorphic content on an anamorphic/scope/2.35:1 screen. It is not for changing the aspect ratio of the digital signal. Your PS4 should be showing a 1080p/60 signal in 16:9 format. There should be an info or display button on the remote that will show you on screen what the input signal is coming in at.
If it isnt, as i know that it is showing on a film (the pj) '4k2k 24' which i presume is 24 fps, what should i do to adjust so that the PJ is displaying at 60fps as well?
Yukichon is offline  
post #2875 of 2876 Old Yesterday, 08:49 AM
Senior Member
 
jjcook's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Posts: 246
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 49 Post(s)
Liked: 22
Quote:
Originally Posted by Yukichon View Post
Help needed .....I've finally got my RS4910 set up tonight. Blu ray plays well although I haven't got to the 'nitty gritty' of it yet, however, the PS4 is a different issue.
When in menu screens it's fine, but when playing games (FIFA & COD) it looks terrible. The image is almost 'laggy', it's not defined that well and literally unplayable...I am at a complete loss at what it could be, but my old InFoucus IN82 didn't have any of these issues. Any ideas? Could be a frame rate issue?
Are you saying the PS4 image looks distorted? This year's models including the 4910 have a very high input lag of around 120-130ms whereas your IN82 is in the 16-32ms range (nearly imperceptible). If you want to game in your theater, I recommend using a second projector such as your IN82. I have a dual setup, 4910 plus a Misubishi HC7900 DLP for gaming, kids/wife casual TV and for mid/high APL content.

You can try turning off the CMD frame interpolation to reduce the lag by about a frame's worth (16ms) to the lower ~120ms

- Jeff

WTB: PSA XS15 or XS15se, PM me.

Small HT: JVC RS4910, Mits HC7900DW, Falcon 2.35:1 100-wide, Marantz SR7008, Triad Gold Omni SE & Silver Surrounds, PSA XS15-base, Oppo 103D, Tivo Mini, HTPC

Last edited by jjcook; Yesterday at 08:52 AM. Reason: CMD
jjcook is offline  
post #2876 of 2876 Old Yesterday, 03:07 PM
Senior Member
 
Yukichon's Avatar
 
Join Date: Feb 2014
Location: Fort Collins, CO
Posts: 343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Liked: 35
Quote:
Originally Posted by jjcook View Post
Are you saying the PS4 image looks distorted? This year's models including the 4910 have a very high input lag of around 120-130ms whereas your IN82 is in the 16-32ms range (nearly imperceptible). If you want to game in your theater, I recommend using a second projector such as your IN82. I have a dual setup, 4910 plus a Misubishi HC7900 DLP for gaming, kids/wife casual TV and for mid/high APL content.

You can try turning off the CMD frame interpolation to reduce the lag by about a frame's worth (16ms) to the lower ~120ms
Thanks for the response. Shame, I didn't know this PJ would have so much trouble with the gaming consoles. Will leave it in the living room for now on the Sony TV and stick to tv & film in the HT
Yukichon is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off