Official JVC DLA-X700R / RS57U Owners Thread - Page 43 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1261 of 1937 Old 02-27-2014, 12:30 PM
Member
 
JOE-C's Avatar
 
Join Date: Nov 2007
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by R Harkness View Post

I've missed that. What do you (or Zombie) mean by "tweaking the glasses?" I know you can tweak the 3D settings in the projector menu, but I haven't heard about any adjustments to the 3D glasses.

The JVC glasses can't be adjusted but the Estar and Optima glasses can be through the emitter.
JOE-C is offline  
Sponsored Links
Advertisement
 
post #1262 of 1937 Old 02-27-2014, 01:00 PM
Member
 
JOE-C's Avatar
 
Join Date: Nov 2007
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PJ2014 View Post

 

RESPONSE FROM JVC

I just heard back from JVC with the message that they were able to reproduce the problem with the 3D v-stretching and that they are looking at it right now. They will let me know what the resolution is going to be. Hopefully something that can be fixed with a firmware upgrade.

Just wondering if you heard back from JVC
JOE-C is offline  
post #1263 of 1937 Old 02-27-2014, 03:21 PM
AVS Special Member
 
xb1032's Avatar
 
Join Date: Nov 2002
Posts: 5,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
I bought the Estar glasses and I'm seeing some odd issue. It's like the back ground is moving or something. I'll have to see if there is some tweaking that can be done. Not seeing that weirdness with the Xpand X104 glasses with the older JVC IR emitter.

I've only watched a little bit of 3D so far and from what I've seen I'd say the ghosting is similar to the HW50 I had. Not there most of the time if you don't go looking for it. It's there on difficult scenes like the Seagulls flying through the sailboats in Finding Nemo similarly to what I saw on the HW50. The contrast is really nice on the JVC though.
xb1032 is offline  
post #1264 of 1937 Old 02-27-2014, 03:41 PM
AVS Addicted Member
 
rboster's Avatar
 
Join Date: Jul 2000
Location: USA
Posts: 17,564
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 60
Quote:
Originally Posted by xb1032 View Post

I bought the Estar glasses and I'm seeing some odd issue. It's like the back ground is moving or something. I'll have to see if there is some tweaking that can be done. Not seeing that weirdness with the Xpand X104 glasses with the older JVC IR emitter.

I've only watched a little bit of 3D so far and from what I've seen I'd say the ghosting is similar to the HW50 I had. Not there most of the time if you don't go looking for it. It's there on difficult scenes like the Seagulls flying through the sailboats in Finding Nemo similarly to what I saw on the HW50. The contrast is really nice on the JVC though.

I maybe seeing the same thing. Since this is my first 3D at home experience, I am not qualified to put in proper terms what I am seeing. We watched part of Pacific Rim in 3D and it looked really good. I switched over to the only other title I have in 3D, the Avengers. Some scenes the foreground character looked correct, while the background character was moving or out of focus. I am using the XPAND X105-RF-X1 glasses. Which I rather like.

On a quick side note, I bought a pair of the Samsung SSG-5100GB glasses (to compare to the XPAND, hoping they might be cheap alt for guests). They have the little red and blue tabs on the front of the lens. I assumed you should take those tabs off (didn't see anything in the directions addressing this). When I started to....the tab was going to take the entire lens out...so I thought I should ask before doing so. Didn't make sense to leave them on....feel stupid for asking, but as Mrs. White said in First grade, there are no stupid questions (though this maybe an exception to Mrs White's rule). wink.gif

Ron

"Retired" AVS Moderator
rboster is online now  
post #1265 of 1937 Old 02-27-2014, 07:06 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 389
Quote:
Originally Posted by JOE-C View Post

Just wondering if you heard back from JVC

I have. It will be address with an update that should happen in March.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is offline  
post #1266 of 1937 Old 02-27-2014, 08:06 PM
Member
 
JOE-C's Avatar
 
Join Date: Nov 2007
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by xb1032 View Post

I bought the Estar glasses and I'm seeing some odd issue. It's like the back ground is moving or something. I'll have to see if there is some tweaking that can be done. Not seeing that weirdness with the Xpand X104 glasses with the older JVC IR emitter.

I've only watched a little bit of 3D so far and from what I've seen I'd say the ghosting is similar to the HW50 I had. Not there most of the time if you don't go looking for it. It's there on difficult scenes like the Seagulls flying through the sailboats in Finding Nemo similarly to what I saw on the HW50. The contrast is really nice on the JVC though.

I have two pair of the EStar glasses and just ran into a good deal on the Optimas that Zombie liked so when they show up I will compare them . Will hopefully be putting up the 4910 this weekend- can't wait - very excited.
JOE-C is offline  
post #1267 of 1937 Old 02-27-2014, 08:08 PM
AVS Special Member
 
mbw23air's Avatar
 
Join Date: Jul 2001
Location: KY
Posts: 2,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 27
Anybody know when the apple JVC app will be updated to work with this years models? I see they have an android version but the apple app hasn't been updated.

Thanks,
Mike

The Mayans were full of sh*t!!!
mbw23air is offline  
post #1268 of 1937 Old 02-27-2014, 08:10 PM
Member
 
JOE-C's Avatar
 
Join Date: Nov 2007
Posts: 155
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by AV Science Sales 5 View Post

I have. It will be address with an update that should happen in March.

Thanks Mike
I know it's not a big deal for most JVC users but it is for me please post the info when available . I guess those firmware update cords will get used a few times at least.
JOE-C is offline  
post #1269 of 1937 Old 02-27-2014, 10:21 PM
Member
 
SoonerDoc's Avatar
 
Join Date: Jul 2002
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First time with a 3D projector using the rs57. Same questions as others regarding the parallax setting?

Clearly the crosstalk setting results in a brighter image at higher settings, presumably at the cost of worse ghosting?
SoonerDoc is offline  
post #1270 of 1937 Old 02-28-2014, 04:02 AM
AVS Addicted Member
 
R Harkness's Avatar
 
Join Date: May 2001
Location: Toronto, Ontario, Canada
Posts: 11,964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 319
Quote:
Originally Posted by mbw23air View Post

Anybody know when the apple JVC app will be updated to work with this years models? I see they have an android version but the apple app hasn't been updated.

Thanks,
Mike

Latest info posted by JVC's GaryB near bottom of this AVForums thread page:

http://www.avforums.com/threads/jvc-x500-jvc-x700-projector-plus-jvc-x900-owners-thread.1842248/page-9
R Harkness is online now  
post #1271 of 1937 Old 02-28-2014, 06:36 AM
AVS Special Member
 
mbw23air's Avatar
 
Join Date: Jul 2001
Location: KY
Posts: 2,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 27
Quote:
Originally Posted by R Harkness View Post

Latest info posted by JVC's GaryB near bottom of this AVForums thread page:

http://www.avforums.com/threads/jvc-x500-jvc-x700-projector-plus-jvc-x900-owners-thread.1842248/page-9

Many Thanks!!

The Mayans were full of sh*t!!!
mbw23air is offline  
post #1272 of 1937 Old 02-28-2014, 07:45 AM
AVS Special Member
 
krichter1's Avatar
 
Join Date: Mar 2002
Location: Chicagoland (Naperville)
Posts: 2,644
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 80
Quote:
Originally Posted by AV Science Sales 5 View Post

I have. It will be address with an update that should happen in March.

Mike,

What would be the best way IYO to get another bug included in this fix? For those of us using the HEX/IP remote commands JVC has changed their 'PJREQ' port initialization command (to open the port), to where everytime it's executed it wipes out any on screen displays and you must start over. :roll eyes:

The problem with this is the port also closes in a very short time (seconds), so a lot of us using iOS/Android remote apps (like iRule or Roomie), must use a 'keep alive' by having the 'PJREQ' sent every 60 seconds (as an example), so if you're not done with your setting in the menu and it executes that keep alive the menus get wiped off the screen.

Prior models never had this problem and it would be great to get this included! wink.gif

Thx!

Oh and FYI… the new JVC iOS remote app has been released!

Kevin

You only live once, but if you live it right, once is enough.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

The Richter Family 3D Theater  

krichter1 is offline  
post #1273 of 1937 Old 02-28-2014, 07:50 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 389
Quote:
Originally Posted by krichter1 View Post

Mike,

What would be the best way IYO to get another bug included in this fix? For those of us using the HEX/IP remote commands JVC has changed their 'PJREQ' port initialization command (to open the port), to where everytime it's executed it wipes out any on screen displays and you must start over. :roll eyes:

The problem with this is the port also closes in a very short time (seconds), so a lot of us using iOS/Android remote apps (like iRule or Roomie), must use a 'keep alive' by having the 'PJREQ' sent every 60 seconds (as an example), so if you're not done with your setting in the menu and it executes that keep alive the menus get wiped off the screen.

Prior models never had this problem and it would be great to get this included! wink.gif

Thx!

Oh and FYI… the new JVC iOS remote app has been released!

I will see what can be done.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is offline  
post #1274 of 1937 Old 02-28-2014, 12:54 PM
Advanced Member
 
seanbryan's Avatar
 
Join Date: Jun 2001
Location: Pen's Woods
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15


So I've been meaning to ask about this streaking I have on my RS57. It is difficult to take a good photo, but this is an "ok" photo I managed to get.

I have a vertical streaking seen primarily when there is a bright object on a mostly black screen (most often seen with titles and credits). I had this as well on my 4810, but it was much more subtle. The streaking on my RS57 is much more pronounced.

This is absolutely NOT something you have to get right up to the screen to see. It is easily visible from my viewing distance (about 1.4 screen widths). So let's not go there. It is difficult to photograph, but much easier to see with the naked eye. I think the image I posted above captures it somewhat. At least I hope you can see the vertical streaking I'm talking about.

Can anyone explain what this is? Is it a lens reflection issue or a panel issue? Is this something that I should contact JVC about for repair/replacement? Is this rare, or is this something that everyone sees and just doesn't care about because its primarily seen on credits and titles?

I've really been enjoying the image quality of the RS57, but this streaking is annoying. I'd like to know if this is something that is typical and everyone sees this sort of thing and I should just suck it up if I like the rest of the image quality, or is this something I shouldn't be seeing as significantly as I am and look into repair/replacement?
seanbryan is online now  
post #1275 of 1937 Old 02-28-2014, 12:59 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 389
Quote:
Originally Posted by krichter1 View Post

Mike,

What would be the best way IYO to get another bug included in this fix? For those of us using the HEX/IP remote commands JVC has changed their 'PJREQ' port initialization command (to open the port), to where everytime it's executed it wipes out any on screen displays and you must start over. :roll eyes:

The problem with this is the port also closes in a very short time (seconds), so a lot of us using iOS/Android remote apps (like iRule or Roomie), must use a 'keep alive' by having the 'PJREQ' sent every 60 seconds (as an example), so if you're not done with your setting in the menu and it executes that keep alive the menus get wiped off the screen.

Prior models never had this problem and it would be great to get this included! wink.gif

Thx!

Oh and FYI… the new JVC iOS remote app has been released!

Here is what I was able to find out:

The 2014 models are a little different than the 2013 and prior.

For 2014 LAN, the port closes after 1 minute so either:
1. Send the “Keep Alive” every minute, which is the PJREQ.
OR
2. Forego the “Keep Alive” and let the connection close. The 3-way handshake will need to be established each time before sending the command.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is offline  
post #1276 of 1937 Old 02-28-2014, 01:05 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 175
Quote:
Originally Posted by seanbryan View Post



So I've been meaning to ask about this streaking I have on my RS57. It is difficult to take a good photo, but this is an "ok" photo I managed to get.

I have a vertical streaking seen primarily when there is a bright object on a mostly black screen (most often seen with titles and credits). I had this as well on my 4810, but it was much more subtle. The streaking on my RS57 is much more pronounced.

This is absolutely NOT something you have to get right up to the screen to see. It is easily visible from my viewing distance (about 1.4 screen widths). So let's not go there. It is difficult to photograph, but much easier to see with the naked eye. I think the image I posted above captures it somewhat. At least I hope you can see the vertical streaking I'm talking about.

Can anyone explain what this is? Is it a lens reflection issue or a panel issue? Is this something that I should contact JVC about for repair/replacement? Is this rare, or is this something that everyone sees and just doesn't care about because its primarily seen on credits and titles?

I've really been enjoying the image quality of the RS57, but this streaking is annoying. I'd like to know if this is something that is typical and everyone sees this sort of thing and I should just suck it up if I like the rest of the image quality, or is this something I shouldn't be seeing as significantly as I am and look into repair/replacement?

This issue does not affect every JVC projector. This has been a common issue over the last few years, though. From what others have posted this issue is caused typically by rough handling during shipment. For some reason it affects the lens and causes the streaking issue you're seeing. I don't know if this warrants a replacement, but if you're not happy with it, contact your dealer and see what can be done. Unless you're extremely happy with your lens sample and convergence I don't see the point in keeping this unit with it's abnormal behavior.

------------------------------------

Look What AVS Made Me Do!
Seegs108 is online now  
post #1277 of 1937 Old 02-28-2014, 01:09 PM
Advanced Member
 
seanbryan's Avatar
 
Join Date: Jun 2001
Location: Pen's Woods
Posts: 538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 15
Thanks for the feedback. If its not something that is on every projector, then I'm not willing to accept what I am seeing. It is really pretty bad. The photo doesn't quite capture how far those streaks extend above and below the letters.

Guess I'll have to give Mike G a call and see what AVS thinks I should do.
seanbryan is online now  
post #1278 of 1937 Old 02-28-2014, 01:15 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 175
Ut oh, looks like I've made Mike's life just a little bit harder. eek.gif

------------------------------------

Look What AVS Made Me Do!
Seegs108 is online now  
post #1279 of 1937 Old 02-28-2014, 02:33 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 389
Quote:
Originally Posted by Seegs108 View Post

Ut oh, looks like I've made Mike's life just a little bit harder. eek.gif

Bad boy. smile.gif Going to have to put you in time out.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is offline  
post #1280 of 1937 Old 02-28-2014, 02:51 PM
Toe
AVS Addicted Member
 
Toe's Avatar
 
Join Date: Apr 2002
Posts: 13,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 419
Quote:
Originally Posted by Seegs108 View Post

This issue does not affect every JVC projector. This has been a common issue over the last few years, though. From what others have posted this issue is caused typically by rough handling during shipment. For some reason it affects the lens and causes the streaking issue you're seeing. I don't know if this warrants a replacement, but if you're not happy with it, contact your dealer and see what can be done. Unless you're extremely happy with your lens sample and convergence I don't see the point in keeping this unit with it's abnormal behavior.

The streaking is a shipping issue? I have seen this streaking on 4 JVCs now including my RS40/RS45, Damnsam77s RS40 and one of the JVCs at Cedia. Isn't it possible the streaking is related to setup (lens shift/zoom position, etc........) somehow as well? Just seems unlikely that all 3 projectors I have seen between me and Sam AND the model I saw at Cedia showed the same thing and were ALL damaged in shipping.

JVC 3D: Been there, done that, bought a DLP
Toe is offline  
post #1281 of 1937 Old 02-28-2014, 02:53 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 175
Quote:
Originally Posted by Toe View Post

The streaking is a shipping issue? I have seen this streaking on 4 JVCs now including my RS40/RS45, Damnsam77s RS40 and one of the JVCs at Cedia. Isn't it possible the streaking is related to setup (lens shift/zoom position, etc........) somehow as well? Just seems unlikely that all 3 projectors I have seen between me and Sam AND the model I saw at Cedia showed the same thing and were ALL damaged in shipping.

The more lens shift you use the worse the issue will show up. My X55R had no streaking, even at max lens shift. I tested this myself looking specifically if my unit had this issue. My X90 has a small amount of it but nothing I would consider annoying or something that stands out.

------------------------------------

Look What AVS Made Me Do!
Seegs108 is online now  
post #1282 of 1937 Old 02-28-2014, 03:21 PM
Toe
AVS Addicted Member
 
Toe's Avatar
 
Join Date: Apr 2002
Posts: 13,002
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Liked: 419
Quote:
Originally Posted by Seegs108 View Post

The more lens shift you use the worse the issue will show up. My X55R had no streaking, even at max lens shift. I tested this myself looking specifically if my unit had this issue. My X90 has a small amount of it but nothing I would consider annoying or something that stands out.


Interesting, thanks! Hope the next JVC I buy is streak free........

JVC 3D: Been there, done that, bought a DLP
Toe is offline  
post #1283 of 1937 Old 02-28-2014, 03:31 PM
Member
 
jjcook's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 19
Quote:
Originally Posted by Seegs108 View Post

This issue does not affect every JVC projector. This has been a common issue over the last few years, though. From what others have posted this issue is caused typically by rough handling during shipment. For some reason it affects the lens and causes the streaking issue you're seeing. I don't know if this warrants a replacement, but if you're not happy with it, contact your dealer and see what can be done. Unless you're extremely happy with your lens sample and convergence I don't see the point in keeping this unit with it's abnormal behavior.

Ugh, this is abnormal!? Would this be covered under warranty or only for replacing a unit within the 30 day window?

- Jeff
jjcook is online now  
post #1284 of 1937 Old 02-28-2014, 03:45 PM
AVS Special Member
 
xb1032's Avatar
 
Join Date: Nov 2002
Posts: 5,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by AV Science Sales 5 View Post

Here is what I was able to find out:

The 2014 models are a little different than the 2013 and prior.

For 2014 LAN, the port closes after 1 minute so either:
1. Send the “Keep Alive” every minute, which is the PJREQ.
OR
2. Forego the “Keep Alive” and let the connection close. The 3-way handshake will need to be established each time before sending the command.

While the work around works for sending discrete commands, when you want to make changes using the on screen Menu your changes have to be really quick. Of you send the PJREQ command while the User Menu is on screen the Menu will exit. This is a big inconvenience and a bug IMO.
xb1032 is offline  
post #1285 of 1937 Old 02-28-2014, 03:46 PM
Member
 
bgoering's Avatar
 
Join Date: Dec 2004
Location: Memphis, TN
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 13
The RS57 showed up yesterday! Can't wait to get it out to the new (still under construction) media room and shine it on a wall. On another note, I would like to thank Mike at AV Science for all of his help. Even though I didn't get the projector through him (though in retrospect I should have) I did order a Denon and some other goodies from him today.

Bill
bgoering is offline  
post #1286 of 1937 Old 02-28-2014, 04:12 PM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 389
Quote:
Originally Posted by xb1032 View Post

While the work around works for sending discrete commands, when you want to make changes using the on screen Menu your changes have to be really quick. Of you send the PJREQ command while the User Menu is on screen the Menu will exit. This is a big inconvenience and a bug IMO.

Don't use the PJREQ command at all, if you also want to do things via OSD.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me: Mike@AVScience.com
Brands we sell: http://avscience.com/brands/ 
Call for B-stock projectors
Stewart, Seymour, SE, SI & many more.
Klipsch, RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is offline  
post #1287 of 1937 Old 02-28-2014, 04:16 PM
AVS Special Member
 
Seegs108's Avatar
 
Join Date: Jul 2007
Location: Schenectady, New York
Posts: 3,927
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 175
Quote:
Originally Posted by jjcook View Post

Ugh, this is abnormal!? Would this be covered under warranty or only for replacing a unit within the 30 day window?

I have no idea. You'll have to contact your dealer about coverage and warranty information.

------------------------------------

Look What AVS Made Me Do!
Seegs108 is online now  
post #1288 of 1937 Old 02-28-2014, 04:18 PM
AVS Special Member
 
xb1032's Avatar
 
Join Date: Nov 2002
Posts: 5,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by AV Science Sales 5 View Post

Don't use the PJREQ command at all, if you also want to do things via OSD.

If you don't use the PJREQ command the port will close and commands aren't accepted. Once the port closes you have to send the PJREQ command for the port to temporarily stay open 1-2 minutes before it closes again.
krichter1 likes this.
xb1032 is offline  
post #1289 of 1937 Old 02-28-2014, 06:13 PM
Member
 
bgoering's Avatar
 
Join Date: Dec 2004
Location: Memphis, TN
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 13
Quote:
Originally Posted by AV Science Sales 5 View Post

Here is what I was able to find out:

The 2014 models are a little different than the 2013 and prior.

For 2014 LAN, the port closes after 1 minute so either:
1. Send the “Keep Alive” every minute, which is the PJREQ.
OR
2. Forego the “Keep Alive” and let the connection close. The 3-way handshake will need to be established each time before sending the command.

Have you tried this with the new iOs/Andropid app? It would be interesting if that app also causes the menus to disappear. If not it might be worth running wireshark to capture what it is doing differently then the controller software. If it causes the same problem then maybe JVC would be more interested in fixing it. But maybe not, they might also say just use one controller at a time.

Bill
bgoering is offline  
post #1290 of 1937 Old 02-28-2014, 08:24 PM
AVS Special Member
 
xb1032's Avatar
 
Join Date: Nov 2002
Posts: 5,343
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by rboster View Post

I maybe seeing the same thing. Since this is my first 3D at home experience, I am not qualified to put in proper terms what I am seeing. We watched part of Pacific Rim in 3D and it looked really good. I switched over to the only other title I have in 3D, the Avengers. Some scenes the foreground character looked correct, while the background character was moving or out of focus. I am using the XPAND X105-RF-X1 glasses. Which I rather like.

On a quick side note, I bought a pair of the Samsung SSG-5100GB glasses (to compare to the XPAND, hoping they might be cheap alt for guests). They have the little red and blue tabs on the front of the lens. I assumed you should take those tabs off (didn't see anything in the directions addressing this). When I started to....the tab was going to take the entire lens out...so I thought I should ask before doing so. Didn't make sense to leave them on....feel stupid for asking, but as Mrs. White said in First grade, there are no stupid questions (though this maybe an exception to Mrs White's rule). wink.gif

Ron

In my case the polarity was reversed when using the eStar emitter. If you wear the glasses upside down and all looks right then this is your problem. I resolved mine by pressing the joystick on the emitter to the left until 4 of the 5 lights lit up. I then pressed up and the lights when from two red lights to three (as seen in the manual) and I believe I pressed the joystick in and to save the change and all looks correct now.

I bought a pair of the X105s also but I'm having issues getting the glasses to sync with the estar emitter. What emitter are you using?
xb1032 is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc Dla X700r
Gear in this thread - X700r by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off