Official JVC DLA-X700R / RS57U Owners Thread - Page 75 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 35Likes
Reply
 
Thread Tools
post #2221 of 2227 Old 08-19-2017, 12:38 AM
AVS Forum Special Member
 
fleaman's Avatar
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 4,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 121
Quote:
Originally Posted by makaveddie81 View Post
Not sure how to do that, but there must be a way to manually correct this yes?

I don't see a multi point gamma adjustment, only preset options and they all droop like that.
There are gamma adjustments, but only 3 of them. The adjustments for ea gamma preset are 'picture tone', 'bright level', 'dark level'. Bright adjusts the brights, Dark adjusts the darks, and Picture tone is the mids. So I guess it's a 3 point adjustment.

I bought my RS57 used with about 600 hrs on it and had black crush, which I assume was the result of the 'gamma droop'. I don't have Calman or meters (so no autocal yet for me), but using a 2.1 or 2.2 gamma preset and bumping up the dark level +1 or +2 across all colors, and I think +1 on the picture tone, helped out greatly with my shadow detail.

I dunno how close this 'coarse' adjustment gets me to doing it the right way with JVC autocal, but maybe you can try it and see how it measures out since you have calman. Post the results if so!
fleaman is offline  
Sponsored Links
Advertisement
 
post #2222 of 2227 Old 08-19-2017, 12:42 AM
AVS Forum Special Member
 
fleaman's Avatar
 
Join Date: Mar 2003
Location: Los Angeles
Posts: 4,734
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 121
Quote:
Originally Posted by makaveddie81 View Post
Not sure how to do that, but there must be a way to manually correct this yes?

I don't see a multi point gamma adjustment, only preset options and they all droop like that.
I just noticed you have a RS4810 listed in your signature as your PJ? Maybe you haven't updated your sig? If you do have the RS4810, this thread is probably not the best thread to post about it....and my previous advice probably won't apply...
fleaman is offline  
post #2223 of 2227 Old 08-19-2017, 12:52 PM
AVS Forum Addicted Member
 
DavidHir's Avatar
 
Join Date: Dec 2004
Posts: 13,520
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 2047 Post(s)
Liked: 1674
You're going to want to use Calman for the RS4810.
DavidHir is online now  
 
post #2224 of 2227 Old 09-12-2017, 01:43 PM
Member
 
Join Date: Apr 2015
Posts: 53
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 44 Post(s)
Liked: 1
Hi Guys,
I'm going to buy an used RS57.

My main intent is to whatch Ultra HD Blu Ray titles with my Panasonic UB900 player.
I want that my panny send a 2160p/24hz SDR signal to the pj. No need for Rec2020.
Rec709 conversion is not a problem for me.

Some one of you use those two products togheter?
My fear is that may accour some EDID problem ...

I own an HD Fury integral if it's necessary...

let me know, thank you
FidelioX is offline  
post #2225 of 2227 Old 09-13-2017, 07:58 AM
Advanced Member
 
mskreis's Avatar
 
Join Date: Feb 2001
Location: Clancy, MT, USA
Posts: 758
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 74 Post(s)
Liked: 26
I have a similar setup and have had no problems. I have a linker, though, instead of an integral.


Sent from my iPad using Tapatalk

JVC RS57; Marantz AV7702mkII; Lumagen Pro 4240; Oppo BDP-203;Triad Silver LCR, Onwall Bronze Surround, Inwall Bronze Omni, KEF Inceiling Ci 160QR x 4; Dual RSS460HO-4 18" SWs
mskreis is offline  
post #2226 of 2227 Old 09-28-2017, 06:31 AM
Member
 
markhyams's Avatar
 
Join Date: Feb 2009
Location: Albuquerque, NM
Posts: 102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 11
Quote:
Originally Posted by Kamikaze13 View Post

My RS57 (X700) would black out with 1080P/24 out on my Oppo so I had to leave it on 1080P/60 out.
No problems since, except for a loose HDMI cable causing drop outs.
I know this is an old quote, but I started having this problem last night. Kamikaze13, did you ever find a resolution to your problem, besides switching to 1080p/60? That worked for me too, but I would like to be able use 1080p/24 sources too. Thanks for the help!

Mark

JVC X500R, Silver Ticket 120-inch screen, Denon 4520, Sony BDP-S5100, Google Chromecast, Logitech Squeezebox
SVS Prime Bookshelf (LCR), SVS Prime Satellite (x2 Surround), SVS-SB2000 (Dual)
markhyams is offline  
post #2227 of 2227 Old 09-28-2017, 02:23 PM
Advanced Member
 
Kamikaze13's Avatar
 
Join Date: Aug 2007
Location: Saskatchewan, Canada
Posts: 562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 51
Quote:
Originally Posted by markhyams View Post
I know this is an old quote, but I started having this problem last night. Kamikaze13, did you ever find a resolution to your problem, besides switching to 1080p/60? That worked for me too, but I would like to be able use 1080p/24 sources too. Thanks for the help!

Mark
Lol that was so long ago I barely remember it. I'm pretty sure I switched to an active HDMI cable but honestly I don't remember if I ever switched back to 1080p/24.

VIDEO: JVC DLA-RS57U Projector / 122″ EluneVision Reference Studio 4K Cinemascope Screen - Oppo BDP-103 Blu-Ray Player - PlayStation 3 AVR: Anthem MRX-1120 SPEAKERS: Paradigm Monitor 11 Mains - Paradigm Monitor CC-390 Center - Paradigm Monitor ADP-390 Surrounds x 4 - Polk MC60 Atmos Ceiling x 4 SUBWOOFERS: SVS PB2000 / Velodyne DPS-12
Kamikaze13 is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc Dla X700r

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off