JVC DLA-X500, DLA-X700, DLA-X900, RS49,RS57,RS67 HDMI Problems - Page 31 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 29Likes
Reply
Thread Tools
post #901 of 901 Unread 08-22-2016, 05:25 PM
Newbie
 
Tlo2020's Avatar
 
Join Date: Feb 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello guys,

I have jvc rs49U pj and I got a new problem with it no one talk about it ,

The problem start when turn on the pj it work for 20 seconds then the Warning indicator and the Lamp indicator start flashing one time continuously, and the stand by indicator turn on with red light,


I thought it's from the power ballast board as some of the guys said it maybe from it so I Chang it and the problem still occurs.

can anyone help me with this ?!
Tlo2020 is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Jvc , Jvc Dla X700r , Jvc Dla X900r , Jvc Dla Rs66
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off