Yellow On Screen Problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-25-2014, 01:50 PM - Thread Starter
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Question Yellow On Screen Problem

Hi,

Has anybody experienced this problem before where the white on screen turns bright yellow? It used to be intermittent but now has become a regular feature. I used to be able to fix it by rebooting the Geffen HDMI extender so I assumed that was the issue, but after moving to another extender the problem is worse.

You can see the problem on this picture where the team's white kit has yellow blotches on it.

The problem occurs on all sources (cable TV, Apple TV, Blu Ray). I am running an Oppo Blu Ray player, a JVC DLR-ILA RS65 Projector with a Rotel RSP 1572 Sound Processor.

Any help would be appreciated.

Thanks, Martin
Attached Thumbnails
Click image for larger version

Name:	Yellow.jpg
Views:	60
Size:	118.3 KB
ID:	441266  
Martin Weigold is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-25-2014, 06:25 PM
AVS Special Member
 
airscapes's Avatar
 
Join Date: Dec 2008
Location: Philadelphia
Posts: 5,493
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 317 Post(s)
Liked: 266
Quote:
Originally Posted by Martin Weigold View Post
Hi,

Has anybody experienced this problem before where the white on screen turns bright yellow? It used to be intermittent but now has become a regular feature. I used to be able to fix it by rebooting the Geffen HDMI extender so I assumed that was the issue, but after moving to another extender the problem is worse.

You can see the problem on this picture where the team's white kit has yellow blotches on it.

The problem occurs on all sources (cable TV, Apple TV, Blu Ray). I am running an Oppo Blu Ray player, a JVC DLR-ILA RS65 Projector with a Rotel RSP 1572 Sound Processor.

Any help would be appreciated.

Thanks, Martin
I would get a shorter hdmi and take the BR player over to the projector and see if that fixes the issue.. If so you need to eliminate the pieces in between till you isolate the problem.

Doug
Planar PD8150 with DC4 DMD paired with a Dalite HP 2.8 110"
http://www.airscapesart.com

 
airscapes is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off