Barco Cinevision 70 Mainboard Problem - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Thread Tools
post #1 of 1 Unread Today, 08:20 AM - Thread Starter
Member
 
ductom2002's Avatar
 
Join Date: Feb 2003
Location: Germany
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Barco Cinevision 70 Mainboard Problem

Hey guys,

i recently shot a barco cineversum 70 lt on ebay in mint condition which has the following problem:

Unit fires up an responses to remote commands and displays an image of selected source for a second and then looses the input. Another maybe related problem to the main issue is, that if you go to the menu it starts scrolling the entries forever.
I did call barco in france already, but thay don't provide the service manual to none qualified repair personnel :-(

Without the service manual it will be a nightmare to locate the problem. I'm quite sure it is a I2C Bus related issue as i can access all the sub menus (if one is fast enough to hit the right one while scroller coaster ;-)

So, somebody out there ever had a cineversum with a related issue or maybe a spare mainboard? At least the service manual would be very helpful.

CU

Thomas
ductom2002 is online now  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off