VPL VW10HT Convergence setup? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-25-2001, 06:30 AM - Thread Starter
Member
 
dquinn's Avatar
 
Join Date: Jan 2001
Location: Dordogne, France
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently bought a VW10 and have noticed that the convergence seems to be slightly out.

Does anyone have any experience of how to correct this?

Thanks in advance,

Dave

Eagles may soar but weasels don't get sucked into jet engines...
dquinn is offline  
Sponsored Links
Advertisement
 
Old 04-25-2001, 06:42 AM
Member
 
MM_ApocNow's Avatar
 
Join Date: Feb 2001
Location: Columbus, Ohio, USA
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Dquinn'
I have not gotten mine mounted form the ceiling yet, but in just a simple look over I noticed that mine is off by about 1/2 or more pixels when you show the pattern. I don't think it is correctable without entering the machine itself and adjusting the convergence bolts that hold the LCDs in place, Once I get mine up this weekend and get in to the service menu, if there is no convergence controls I am going to take it back and get a new one. Did yours come wiht any dead pixels? Mine has one blue one.



------------------
Brian Ingram

Pardon my terrible spelling :)

Brian Ingram

Pardon my terrible spelling :)
MM_ApocNow is offline  
Old 04-25-2001, 08:18 AM - Thread Starter
Member
 
dquinn's Avatar
 
Join Date: Jan 2001
Location: Dordogne, France
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have one blue pixel, but it isn't near the centre of the screen. I am 99.9% sure that this is within manufacturing limits and is not deemed to be a fault.

As I can only see the pixel when I'm 2' from the screen it doesn't bother me at all.

How do you get to the service menu?

Dave

Eagles may soar but weasels don't get sucked into jet engines...
dquinn is offline  
Old 04-25-2001, 08:31 AM
Member
 
MM_ApocNow's Avatar
 
Join Date: Feb 2001
Location: Columbus, Ohio, USA
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got this from the forum when I asked the same question about a week ago:
http://www.avsforum.com/ubb/forum10/html/005814.html



------------------
Brian Ingram

Pardon my terrible spelling :)

Brian Ingram

Pardon my terrible spelling :)
MM_ApocNow is offline  
Old 04-25-2001, 08:31 AM
AVS Special Member
 
Steve13's Avatar
 
Join Date: Jun 2000
Location: Richmond, VA.
Posts: 2,591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
<font face="Verdana, Arial" size="2">Originally posted by dquinn:


How do you get to the service menu?

Dave
</font>

From the remote. Enter, enter, Up arrow, down arrow, enter. If will ask if you want to enter the service mode. Press up arrow. It will look like nothing happened, but when you press the menu button, you'll notice the S at the top, and a few more items in the menu. Write everything down before you start changing stuff!!


------------------
Steve

Visit our dedicated home theater, The City Cinema.

Steve
Steve13 is offline  
Old 04-25-2001, 08:35 AM
Member
 
MM_ApocNow's Avatar
 
Join Date: Feb 2001
Location: Columbus, Ohio, USA
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Darn the page is dead, probably because of the archives being down. Here is the details: Enter Enter Up Down Enter
a screen will appear and ask if you want to go into the serivce menu and yes = up. Every thing will go away as if nothing happened and then press the menu button and there will be an S in the upper corner indicating that you are infact in the service menu. Repeat the pattern to go back to the regular menu.

I have not tried it yet but am looking forward to tweeking it to its best. Remember to write everything down before changing anything.



------------------
Brian Ingram

Pardon my terrible spelling :)

Brian Ingram

Pardon my terrible spelling :)
MM_ApocNow is offline  
Old 04-25-2001, 03:38 PM - Thread Starter
Member
 
dquinn's Avatar
 
Join Date: Jan 2001
Location: Dordogne, France
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well that was a bit of a disappointment!

The 'service' menu doesn't seem to allow you to do much at all...

Dave

P.S. I still appreciate the info though - tvm.

Eagles may soar but weasels don't get sucked into jet engines...
dquinn is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off