Sharp XV-S96U power supply - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 05-02-2001, 11:06 AM - Thread Starter
Member
 
jmurjr's Avatar
 
Join Date: Mar 2001
Location: grand rapids mi
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone had any experience with this, I have a unit that is completely dead the fuse is good. I was wondering if there is a common failure in the PS.

Thanks
John
jmurjr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-02-2001, 11:13 AM
AVS Special Member
 
David Guill's Avatar
 
Join Date: Oct 1999
Location: Clifton, Virginia USA
Posts: 1,145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
John,

Does the power LED come on when you plug in the unit? The LED should turn red if the power supply is working in standby mode. If no LED then chances are your power supply is dead. If the power LED is red then try to power it up. Does the fan go on? Do the two LEDs go green?

Dave

David Guill is offline  
post #3 of 4 Old 05-02-2001, 01:01 PM - Thread Starter
Member
 
jmurjr's Avatar
 
Join Date: Mar 2001
Location: grand rapids mi
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
No LED's. The Power Supply is dead. I have had some experience working on switching supplies and am wondering I there is a common failure in the PS, and IC or diode. Thanks

John

jmurjr is offline  
post #4 of 4 Old 05-02-2001, 02:54 PM - Thread Starter
Member
 
jmurjr's Avatar
 
Join Date: Mar 2001
Location: grand rapids mi
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have two of these units and have been able to prove the problem is on the main power supply board. Just looking for some more help. I can't keep both units out of service to trouble shoot with my good board.

thanks

jm
jmurjr is offline  
Closed Thread Digital Hi-End Projectors - $3,000+ USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off