Mitsubishi HC5000 (aka HC5000BL) 1080p LCD MSRP $4,495 - Page 65 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1921 of 1940 Old 10-18-2009, 11:51 AM
Senior Member
 
arc trooper's Avatar
 
Join Date: Jul 2007
Location: Eau Claire,WI
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
ok heres a PROBLEM went to go turn on my pj today...and heard a tiny pop sound...hmmm didnt think anything of of it.. well... now when it trys to turn on and fire all i hear is this annoying clicking sond and the lamp wont turn on... please anyone else have this problem? btw the lamp indicator isnt showing a replace lamp code...im gonna buy a new lamp just to see but anyone else have this issue?

Don't harsh the mellow, man!

Xbox Live GT : ARC TROOP3R
arc trooper is offline  
Sponsored Links
Advertisement
 
post #1922 of 1940 Old 10-18-2009, 12:11 PM
Member
 
sbg777's Avatar
 
Join Date: Apr 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by arc trooper View Post

ok heres a PROBLEM went to go turn on my pj today...and heard a tiny pop sound...hmmm didnt think anything of of it.. well... now when it trys to turn on and fire all i hear is this annoying clicking sond and the lamp wont turn on... please anyone else have this problem? btw the lamp indicator isnt showing a replace lamp code...im gonna buy a new lamp just to see but anyone else have this issue?



Although if you replace the lamp and that's not the issue with yours you are out $300+ , it sounds like the same thing that happened to mine. I sent it in for service and it was the lamp.

EDIT: I should add that when I sent mine in for service they upgraded the Filter to the new style for free.
sbg777 is offline  
post #1923 of 1940 Old 10-18-2009, 01:18 PM
Senior Member
 
arc trooper's Avatar
 
Join Date: Jul 2007
Location: Eau Claire,WI
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
thanks! i found a lamp for 100 bux...think ill go with it

Don't harsh the mellow, man!

Xbox Live GT : ARC TROOP3R
arc trooper is offline  
post #1924 of 1940 Old 10-18-2009, 04:01 PM
DMJ
Member
 
DMJ's Avatar
 
Join Date: Nov 2006
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by arc trooper View Post

thanks! i found a lamp for 100 bux...think ill go with it

$100!!!

Please post a link so I can buy a spare (or just PM me )

Thanks

Thanks,
Dan
DMJ is offline  
post #1925 of 1940 Old 10-18-2009, 07:08 PM
Member
 
sbg777's Avatar
 
Join Date: Apr 2007
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by DMJ View Post

$100!!!

Please post a link so I can buy a spare (or just PM me )

Thanks

I would like to know where to get such a great deal too if you could shoot me a PM please.

Thanks,
Jim
sbg777 is offline  
post #1926 of 1940 Old 10-19-2009, 08:53 PM
Senior Member
 
arc trooper's Avatar
 
Join Date: Jul 2007
Location: Eau Claire,WI
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
its a used one... but gauranteeed 210 hrs on it... but for 100 bux nice to have a spare! just ebay the mod # of your pj

Don't harsh the mellow, man!

Xbox Live GT : ARC TROOP3R
arc trooper is offline  
post #1927 of 1940 Old 10-20-2009, 07:15 AM
DMJ
Member
 
DMJ's Avatar
 
Join Date: Nov 2006
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by arc trooper View Post

its a used one... but gauranteeed 210 hrs on it... but for 100 bux nice to have a spare! just ebay the mod # of your pj

How does the "warranty" work? There's no meter on the bulb, the clock is inside the projector. So there is no way to know if it's used for 1 hour or 1,000 hours. And, if it burns out, won't the seller just say "it happens sometimes"?

Thanks,
Dan
DMJ is offline  
post #1928 of 1940 Old 11-10-2009, 05:14 PM
Senior Member
 
arc trooper's Avatar
 
Join Date: Jul 2007
Location: Eau Claire,WI
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
ok guys heres my problem AND ITS MESSED UP! i bought a new bulb and attempted to put it in...and whammo....its jammed in there any ideas?

and no its not upside down..

Don't harsh the mellow, man!

Xbox Live GT : ARC TROOP3R
arc trooper is offline  
post #1929 of 1940 Old 11-11-2009, 02:33 AM
Senior Member
 
arc trooper's Avatar
 
Join Date: Jul 2007
Location: Eau Claire,WI
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
nvm i got it in

Don't harsh the mellow, man!

Xbox Live GT : ARC TROOP3R
arc trooper is offline  
post #1930 of 1940 Old 11-11-2009, 06:14 AM
DMJ
Member
 
DMJ's Avatar
 
Join Date: Nov 2006
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Cool! I sure didn't have a suggestion for you

So, how does the warranty on a used bulb work?

Thanks,
Dan
DMJ is offline  
post #1931 of 1940 Old 11-11-2009, 10:30 AM
Senior Member
 
arc trooper's Avatar
 
Join Date: Jul 2007
Location: Eau Claire,WI
Posts: 222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
well i got the bulb...let me tell ya... messed up! so i sent it back and bought a new one for 244 which was a pain in the ass to get in there was really really really tight

Don't harsh the mellow, man!

Xbox Live GT : ARC TROOP3R
arc trooper is offline  
post #1932 of 1940 Old 11-12-2009, 10:45 AM
DMJ
Member
 
DMJ's Avatar
 
Join Date: Nov 2006
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by arc trooper View Post

well i got the bulb...let me tell ya... messed up! so i sent it back and bought a new one for 244 which was a pain in the ass to get in there was really really really tight

Messed up? How? Which seller did you buy from?

The new one, it's not a perfect match for the OEM size-wise? Where did you buy it?

Thanks

Thanks,
Dan
DMJ is offline  
post #1933 of 1940 Old 11-28-2009, 06:41 AM
AVS Club Gold
 
bobpaule's Avatar
 
Join Date: Jul 2003
Location: US
Posts: 1,390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 23
VLT-HC5000LP

If the above and Made in Japan are not on the box it's a fakie. This is how it should look like:



And if ebay, make sure it is a high volume Jap dealer, ie thousands or above goood ratings.
bobpaule is offline  
post #1934 of 1940 Old 11-28-2009, 09:27 AM
AVS Special Member
 
rnrgagne's Avatar
 
Join Date: Jan 2003
Location: Canada
Posts: 6,625
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 47
Any 5000 owners that can help me with this problem?;

http://www.avsforum.com/avs-vb/showthread.php?t=1200537
rnrgagne is offline  
post #1935 of 1940 Old 01-08-2010, 03:55 PM
Member
 
aakrusen's Avatar
 
Join Date: Mar 2007
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just got my refurbished Mits HC5000 on Tuesday (1/5/10) and I got it all installed and calibrated for my setup. The picture looks great and everything works. However, when I switch sources on my receiver (Onkyo TX-SR705) the projector shuts down with the power and status light blinking a pattern of colors. I referred to the owner's manual and based on the led pattern of the two lights, I come up with an "abnormal" condition and I should "contact the manufacturer". I tried using 3 different lengths of HDMI cables (20ft, 10ft, and 6ft) all with the same results. I also plugged the PS3 directly to the projector and it will do that shutdown thing when changing from the lenshift/focus screen back to the PS3. Has anyone else had this problem?
aakrusen is offline  
post #1936 of 1940 Old 01-15-2010, 06:30 PM
DMJ
Member
 
DMJ's Avatar
 
Join Date: Nov 2006
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That sucks. Did you get it fixed?

Thanks,
Dan
DMJ is offline  
post #1937 of 1940 Old 01-16-2010, 06:41 AM
Member
 
aakrusen's Avatar
 
Join Date: Mar 2007
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's at Mitsubishi right now. Hopefully I'll get it back within the week.
aakrusen is offline  
post #1938 of 1940 Old 01-15-2011, 02:31 PM
AVS Special Member
 
Forceflow's Avatar
 
Join Date: Oct 2001
Location: Chicago, IL
Posts: 2,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
good luck. After 2 years of ownership, I finally replaced my bulb. What an adventure. Now I need to recalibrate and adjust. If someone gets a clicking noise after installing their bulb, either their bulb is bad or they didn't shove it into the unit fully. Try to shove (gently) more before freaking out and returning the bulb. Knock-off chinese bulbs seem to work as well as the original japanese one I got. Go figure.

***Warning*** Do not look into laser with remaining eye!!
Forceflow is offline  
post #1939 of 1940 Old 01-15-2011, 09:47 PM
Member
 
aakrusen's Avatar
 
Join Date: Mar 2007
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I don't recall how fast I got the projector back from Mitsu but it has worked flawlessly ever since. I'm at about 1035 hours in a years' time so hopefully I won't need a new bulb for another 3-4 years.
aakrusen is offline  
post #1940 of 1940 Old 01-16-2011, 06:31 AM
AVS Special Member
 
rgathright's Avatar
 
Join Date: May 2000
Location: Pearl River, La.
Posts: 4,429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
I am having a lamp issue with my HC6000 similar to the ones in this thread. I have had this pj since 2008 and have sent it back to Mits twice. The issue is most of the time (there is no rhyme or reason) the lamp will not fire up fully when I start it. I usually have to turn the pj off and on several times to get it fired up. The first time I sent it to Mits service they was to change out a circuit board, but the problem came back again about 6 months later. The second time they changed the lamp, but the problem started up again a few months later. Instead of sending it back to Mits I just setup a routine to get it started.

Now that I have bought a new Mits lamp (same as the box that is shown in this thread) the startup is different. Now when the pj will not start up I turn it off and (after a minute or two) turn it back on. When I turn it back on it tries to start, but turns itself off instead after trying. No light at all comes out at all when I try the second time. What I do then is to unplug the pj and wait a few minutes and then try again. Most of the time it will start up full then.

Any ideas? I was hoping to keep this pj until the end of the year.

NEW ORLEANS SAINTS - SUPER BOWL XLIV CHAMPIONS
rgathright is offline  
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off