Viewsonic Pro8100 1080p Projector - Page 314 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 12Likes
 
Thread Tools
Old 03-08-2017, 08:21 AM
Newbie
 
cid33's Avatar
 
Join Date: Mar 2009
Location: sweden
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by mgkdragn View Post
Racking my brain, I seem to recall the need for a Windows XP machine .. ?? Yes, I'm serious ..

If all else fails, you might try ::
xx

Or ::

xx

Probably a long shot, but you never know ..
that is cool did not know about cashe this will be helpfull in many ways, managed to get firmware but not the "updater" nor can i find "usb driver" usb is not PNP so i dont know what driver to search for' as it does not give hw info to go by. also does it support deepcolour finding mixed results. i can force 12bit tru pc, if i bypass reciver. but playstation wont work. i got it without a remote and can not get third party nor onkyo tx-sr 727 to control it
cid33 is offline  
Sponsored Links
Advertisement
 
Old 03-08-2017, 12:45 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 23
Updater incoming...

Quote:
Originally Posted by cid33 View Post
nope viewsonic is acting like it never existed, and google well lets just say searching for drivers there is nice if u want 50 driverinstallers with outdated drivers and touch of malware. i would like to get the wizardcd i do have a firmware just need updater app. please loosing my sanity here
I just found my copy of the updater....
https://www.dropbox.com/sh/4oamsqfrc...qRQjiaECa?dl=0

This is my first time sharing via dropbox, hopefully it works. For what it is worth, I was never able to get my 8100 to accept the firmware. I just turned off the slow dynamic iris and it seems good enough for a 10 year old projector. Let me know if this works for you.
usc1995 is online now  
Old 03-08-2017, 12:46 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 23
Here is my copy of the firmware. Let me know if yours is any different.
https://www.dropbox.com/sh/7t64o816f...XIERcrO_a?dl=0
usc1995 is online now  
 
Old 03-09-2017, 01:20 PM
Newbie
 
cid33's Avatar
 
Join Date: Mar 2009
Location: sweden
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Thumbs up

Quote:
Originally Posted by usc1995 View Post
I just found my copy of the updater....


This is my first time sharing via dropbox, hopefully it works. For what it is worth, I was never able to get my 8100 to accept the firmware. I just turned off the slow dynamic iris and it seems good enough for a 10 year old projector. Let me know if this works for you.
You Sir are my hero of the day, thanks so much this whas driving me full ******.
cid33 is offline  
Old 03-09-2017, 02:46 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 23
Glad I could help. Let us know if this works for you.
usc1995 is online now  
Old 03-13-2017, 06:42 AM
Newbie
 
cid33's Avatar
 
Join Date: Mar 2009
Location: sweden
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by usc1995 View Post
I just found my copy of the updater....
https://www.dropbox.com/sh/4oamsqfrc...qRQjiaECa?dl=0

This is my first time sharing via dropbox, hopefully it works. For what it is worth, I was never able to get my 8100 to accept the firmware. I just turned off the slow dynamic iris and it seems good enough for a 10 year old projector. Let me know if this works for you.
well had to slap win xp in the pc, also the firmware would not update until i tried another usb cable, weird as both work perfectly... still not getting any edid info or 36 bit ycbcr/rgb from my playstation and pc, must be some handshake issue but i just force the pc drivers to get 36 bit ycbcr and rgb.. trying to learn how to controll it with the rs-232, as i got 2 remotes from ebay and non worked.
cid33 is offline  
Old 03-19-2017, 06:07 AM
AVS Forum Special Member
 
Fabricator's Avatar
 
Join Date: Feb 2009
Location: far sw sub chicago
Posts: 1,946
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 32
has anyone had this problem ?

watching a movie. all of a sudden the pj switches to a image adjustment screen as if i had pressed the remote button. after this is the various static/snow imaging handshakes, then the movie image comes back on. sound stays consistent the whole time = so this leads me to believe its nothing but the pj or remote.

i aimed the remove at my seat and this seemed to stop it. but it didn't, though, i didn't have the remote lense completely covered.

it does this even during very quiet scenes.

chasing rattles ......Pro8100 & Da-Lite HP 2.8 Cult member
Fabricator is offline  
Old Today, 08:02 AM
AVS Forum Special Member
 
Fabricator's Avatar
 
Join Date: Feb 2009
Location: far sw sub chicago
Posts: 1,946
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 32
Quote:
Originally Posted by Fabricator View Post
has anyone had this problem ?

watching a movie. all of a sudden the pj switches to a image adjustment screen as if i had pressed the remote button. after this is the various static/snow imaging handshakes, then the movie image comes back on. sound stays consistent the whole time = so this leads me to believe its nothing but the pj or remote.

i aimed the remove at my seat and this seemed to stop it. but it didn't, though, i didn't have the remote lense completely covered.

it does this even during very quiet scenes.
update

this started happening after i put a piece of painted pipe as a downrod hanging the pj = replacing 2 2x4's. well, i put the 2 2x4's back in and the problem stopped

idk wth the problem was. but the pj was not "level" using the pipe, nose was up a little. think this could be it ?

chasing rattles ......Pro8100 & Da-Lite HP 2.8 Cult member
Fabricator is offline  
Old Today, 01:44 PM
AVS Forum Special Member
 
73shark's Avatar
 
Join Date: Jan 2007
Location: KC, MO area
Posts: 2,908
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 382 Post(s)
Liked: 186
More likely jiggling the PJ might have caused it to go away. If it comes back, take the batteries out of the remote.

In space, no one can hear you scream . . .
73shark is online now  
Sponsored Links
Advertisement
 
 

Tags
Viewsonic Pro8100 Full Hd 1080p Home Theater Projector , Viewsonic
Gear in this thread
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off