Viewsonic Pro8100 1080p Projector - Page 314 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 13Likes
Reply
 
Thread Tools
post #9391 of 9416 Old 03-08-2017, 08:21 AM
Newbie
 
cid33's Avatar
 
Join Date: Mar 2009
Location: sweden
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by mgkdragn View Post
Racking my brain, I seem to recall the need for a Windows XP machine .. ?? Yes, I'm serious ..

If all else fails, you might try ::
xx

Or ::

xx

Probably a long shot, but you never know ..
that is cool did not know about cashe this will be helpfull in many ways, managed to get firmware but not the "updater" nor can i find "usb driver" usb is not PNP so i dont know what driver to search for' as it does not give hw info to go by. also does it support deepcolour finding mixed results. i can force 12bit tru pc, if i bypass reciver. but playstation wont work. i got it without a remote and can not get third party nor onkyo tx-sr 727 to control it
cid33 is offline  
Sponsored Links
Advertisement
 
post #9392 of 9416 Old 03-08-2017, 12:45 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
Updater incoming...

Quote:
Originally Posted by cid33 View Post
nope viewsonic is acting like it never existed, and google well lets just say searching for drivers there is nice if u want 50 driverinstallers with outdated drivers and touch of malware. i would like to get the wizardcd i do have a firmware just need updater app. please loosing my sanity here
I just found my copy of the updater....
https://www.dropbox.com/sh/4oamsqfrc...qRQjiaECa?dl=0

This is my first time sharing via dropbox, hopefully it works. For what it is worth, I was never able to get my 8100 to accept the firmware. I just turned off the slow dynamic iris and it seems good enough for a 10 year old projector. Let me know if this works for you.
usc1995 is offline  
post #9393 of 9416 Old 03-08-2017, 12:46 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
Here is my copy of the firmware. Let me know if yours is any different.
https://www.dropbox.com/sh/7t64o816f...XIERcrO_a?dl=0
usc1995 is offline  
 
post #9394 of 9416 Old 03-09-2017, 01:20 PM
Newbie
 
cid33's Avatar
 
Join Date: Mar 2009
Location: sweden
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Thumbs up

Quote:
Originally Posted by usc1995 View Post
I just found my copy of the updater....


This is my first time sharing via dropbox, hopefully it works. For what it is worth, I was never able to get my 8100 to accept the firmware. I just turned off the slow dynamic iris and it seems good enough for a 10 year old projector. Let me know if this works for you.
You Sir are my hero of the day, thanks so much this whas driving me full ******.
cid33 is offline  
post #9395 of 9416 Old 03-09-2017, 02:46 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
Glad I could help. Let us know if this works for you.
usc1995 is offline  
post #9396 of 9416 Old 03-13-2017, 06:42 AM
Newbie
 
cid33's Avatar
 
Join Date: Mar 2009
Location: sweden
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by usc1995 View Post
I just found my copy of the updater....
https://www.dropbox.com/sh/4oamsqfrc...qRQjiaECa?dl=0

This is my first time sharing via dropbox, hopefully it works. For what it is worth, I was never able to get my 8100 to accept the firmware. I just turned off the slow dynamic iris and it seems good enough for a 10 year old projector. Let me know if this works for you.
well had to slap win xp in the pc, also the firmware would not update until i tried another usb cable, weird as both work perfectly... still not getting any edid info or 36 bit ycbcr/rgb from my playstation and pc, must be some handshake issue but i just force the pc drivers to get 36 bit ycbcr and rgb.. trying to learn how to controll it with the rs-232, as i got 2 remotes from ebay and non worked.
cid33 is offline  
post #9397 of 9416 Old 03-19-2017, 06:07 AM
AVS Forum Special Member
 
Fabricator's Avatar
 
Join Date: Feb 2009
Location: far sw sub chicago
Posts: 1,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 33
has anyone had this problem ?

watching a movie. all of a sudden the pj switches to a image adjustment screen as if i had pressed the remote button. after this is the various static/snow imaging handshakes, then the movie image comes back on. sound stays consistent the whole time = so this leads me to believe its nothing but the pj or remote.

i aimed the remove at my seat and this seemed to stop it. but it didn't, though, i didn't have the remote lense completely covered.

it does this even during very quiet scenes.

chasing rattles ......Pro8100 & Da-Lite HP 2.8 Cult member
Fabricator is offline  
post #9398 of 9416 Old 04-09-2017, 08:02 AM
AVS Forum Special Member
 
Fabricator's Avatar
 
Join Date: Feb 2009
Location: far sw sub chicago
Posts: 1,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 71 Post(s)
Liked: 33
Quote:
Originally Posted by Fabricator View Post
has anyone had this problem ?

watching a movie. all of a sudden the pj switches to a image adjustment screen as if i had pressed the remote button. after this is the various static/snow imaging handshakes, then the movie image comes back on. sound stays consistent the whole time = so this leads me to believe its nothing but the pj or remote.

i aimed the remove at my seat and this seemed to stop it. but it didn't, though, i didn't have the remote lense completely covered.

it does this even during very quiet scenes.
update

this started happening after i put a piece of painted pipe as a downrod hanging the pj = replacing 2 2x4's. well, i put the 2 2x4's back in and the problem stopped

idk wth the problem was. but the pj was not "level" using the pipe, nose was up a little. think this could be it ?

chasing rattles ......Pro8100 & Da-Lite HP 2.8 Cult member
Fabricator is offline  
post #9399 of 9416 Old 04-09-2017, 01:44 PM
AVS Forum Special Member
 
73shark's Avatar
 
Join Date: Jan 2007
Location: KC, MO area
Posts: 2,955
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 424 Post(s)
Liked: 222
More likely jiggling the PJ might have caused it to go away. If it comes back, take the batteries out of the remote.

In space, no one can hear you scream . . .
73shark is offline  
post #9400 of 9416 Old 07-30-2017, 02:47 PM
Advanced Member
 
hmcewin's Avatar
 
Join Date: Feb 2000
Location: Weatherford, TX
Posts: 856
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 14
I have tried replacement lamps from Apex, Mwave and Provantage.. The only one that fit like the OM bulb was the Provantage. I returned the other two. I have put about 3000 hours on the Provantage and it still performs very well but I wanted a backup lamp. So I ordered a lamp from Projector Lamp Source in Orlando, Florida on July 4 that was 25% off their regular price of $188 making my cost $141.00. I installed it a couple of weeks ago and was pleasantly surprised when it slid into place just like the original. Lit it up and even in low mode it is spectacular. Brought back memories of a few years ago when I first bought the Pro 8100. It has exceeded my expectations by a mile. I believe I paid $1800 new and fortunately have not experienced any of the banding problems.

Occasionally when I am in the area of a HT store I take a look at some of the new Epsons and Sonys and I see no reason to upgrade after all these years. 3D has never been something I saw a lot of value in nor much program material for.

Just wanted to share my recent experience if any of you are still using your Pro 8100.

Henry
hmcewin is offline  
post #9401 of 9416 Old 07-30-2017, 06:13 PM
AVS Forum Special Member
 
73shark's Avatar
 
Join Date: Jan 2007
Location: KC, MO area
Posts: 2,955
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 424 Post(s)
Liked: 222
Good to hear another Pro 8100 user is getting good use out of it after all these years. My son is still getting good use out of my old one and it's still on the mWave bulb. It's about ten years old now.

In space, no one can hear you scream . . .
73shark is offline  
post #9402 of 9416 Old 07-30-2017, 10:02 PM
AVS Forum Special Member
 
sebberry's Avatar
 
Join Date: Sep 2007
Posts: 1,285
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 31
Still using my Pro8100! 2-3 movies a month on it is all the use it gets but I still quite like the picture it throws.
sebberry is offline  
post #9403 of 9416 Old 07-31-2017, 07:02 AM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 19,027
Mentioned: 111 Post(s)
Tagged: 0 Thread(s)
Quoted: 7109 Post(s)
Liked: 4804
Send a message via Skype™ to Mike Garrett
I owned an 8100 for a year. The new projectors out now, have a pretty big picture improvement over the 8100. There was a big difference between my 8100 and RS45. I compared the two at the same time in my room. Absolutely huge difference between RS600 and 8100. The RS600 beats the 8100 in sharpness, contrast and brightness.

mjgarrett100@gmail.com

My Baffle wall LCR build: http://www.avsforum.com/forum/155-di...-tpl-150h.html
Mike Garrett is offline  
post #9404 of 9416 Old 07-31-2017, 02:46 PM
AVS Forum Special Member
 
sebberry's Avatar
 
Join Date: Sep 2007
Posts: 1,285
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 31
At three times the price, I'd sure hope the RS45 beats the 8100
old corps likes this.
sebberry is offline  
post #9405 of 9416 Old 07-31-2017, 02:55 PM
AVS Forum Addicted Member
 
mgkdragn's Avatar
 
Join Date: Oct 2006
Location: Illinois, East of St Louis
Posts: 13,656
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 2069 Post(s)
Liked: 2469
Quote:
Originally Posted by sebberry View Post
At three times the price, I'd sure hope the RS45 beats the 8100
That's exactly what I was thinking ..

Uncle Willie


Oddball: Why don't you knock it off with them negative waves? Why don't you dig how beautiful it is out here? Why don't you say something righteous and hopeful for a change?
mgkdragn is offline  
post #9406 of 9416 Old 08-01-2017, 11:42 AM
Member
 
mizedog's Avatar
 
Join Date: Oct 2008
Location: Falcon, Co
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
I'm still using mine after about 7 years. It's not as detailed as my new 4k tv upstairs, but I still like it. I just wish I could get rid of the verticle purple shading on the left side of the picture. I can't confirm what's causing it, or how to get rid of it.

Sent from my SAMSUNG-SM-N900A using Tapatalk
mizedog is offline  
post #9407 of 9416 Old 08-01-2017, 12:18 PM
AVS Forum Addicted Member
 
Mike Garrett's Avatar
 
Join Date: Sep 2011
Posts: 19,027
Mentioned: 111 Post(s)
Tagged: 0 Thread(s)
Quoted: 7109 Post(s)
Liked: 4804
Send a message via Skype™ to Mike Garrett
Quote:
Originally Posted by mizedog View Post
I'm still using mine after about 7 years. It's not as detailed as my new 4k tv upstairs, but I still like it. I just wish I could get rid of the verticle purple shading on the left side of the picture. I can't confirm what's causing it, or how to get rid of it.

Sent from my SAMSUNG-SM-N900A using Tapatalk
Post a picture. It sounds like optical block glue failure, but I am just making a guess.

mjgarrett100@gmail.com

My Baffle wall LCR build: http://www.avsforum.com/forum/155-di...-tpl-150h.html
Mike Garrett is offline  
post #9408 of 9416 Old 08-01-2017, 01:31 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
Fellow Pro8100 user here reporting in! I use my projector at least 3-4 nights per week for movies until the fall then it will be lots of football. I have started saving money and doing research on a replacement as I would like to upgrade to a higher resolution and some form of HDR. I am also hoping for something with better contrast as I feel like I can never get the blacks dialed in to the level I would like. I am not sure if it is my bulb (I bought my most replacement from ProjectorLampsWorld in 2014) or my settings but this is one area I know can be better. I am leaning toward a JVC but I insist on getting a good value in this purchase so I will likely buy used or B stock or another brand all together. I paid $1200 way back in 2009 for this thing and it has been a tremendous value. Nothing out there can touch the features and build quality for the price I paid for it so I will have to accept I won't likely get as good a deal on my next projector but I still want a good value. Maybe CEDIA will introduce something really compelling but in the meantime I will keep saving and enjoying my Pro8100.

Quote:
Originally Posted by hmcewin View Post
I have tried replacement lamps from Apex, Mwave and Provantage.. The only one that fit like the OM bulb was the Provantage. I returned the other two. I have put about 3000 hours on the Provantage and it still performs very well but I wanted a backup lamp. So I ordered a lamp from Projector Lamp Source in Orlando, Florida on July 4 that was 25% off their regular price of $188 making my cost $141.00.
I just checked out that website and the current price is $188.50. Did you get a coupon of some sort to get it for $141 or was it just on sale? I think I will need to replace the bulb at least one more time before I move on to another projector.
usc1995 is offline  
post #9409 of 9416 Old 08-01-2017, 03:43 PM
AVS Forum Addicted Member
 
mgkdragn's Avatar
 
Join Date: Oct 2006
Location: Illinois, East of St Louis
Posts: 13,656
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 2069 Post(s)
Liked: 2469
While the shear value of the 8100 may never come around again, the Optoma UHD60 and UHD65 are both worth looking into ..

Optoma UHD60 & UHD65 4K/UHD HDR DLP Projectors Now Available

Uncle Willie


Oddball: Why don't you knock it off with them negative waves? Why don't you dig how beautiful it is out here? Why don't you say something righteous and hopeful for a change?
mgkdragn is offline  
post #9410 of 9416 Old 08-01-2017, 03:53 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
Quote:
Originally Posted by mgkdragn View Post
While the shear value of the 8100 may never come around again, the Optoma UHD60 and UHD65 are both worth looking into ..



Optoma UHD60 & UHD65 4K/UHD HDR DLP Projectors Now Available


I've been following that thread but I am not sure that pj will work for me. I need lens shift and my wife sees rainbows with dlp projectors. I am hoping we see a revamped Epson 5040 with 18 gbps inputs or a lower cost JVC at CEDIA. A guy can hope right?


Sent from my iPad using Tapatalk
usc1995 is offline  
post #9411 of 9416 Old 08-01-2017, 08:48 PM
Member
 
mizedog's Avatar
 
Join Date: Oct 2008
Location: Falcon, Co
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by Mike Garrett View Post
Post a picture. It sounds like optical block glue failure, but I am just making a guess.
Thanks for the suggestion. I'll get a pic

Sent from my SAMSUNG-SM-N900A using Tapatalk
mizedog is offline  
post #9412 of 9416 Old 08-02-2017, 08:43 AM
AVS Forum Addicted Member
 
mgkdragn's Avatar
 
Join Date: Oct 2006
Location: Illinois, East of St Louis
Posts: 13,656
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 2069 Post(s)
Liked: 2469
Quote:
Originally Posted by usc1995 View Post
I've been following that thread but I am not sure that pj will work for me. I need lens shift and my wife sees rainbows with dlp projectors. I am hoping we see a revamped Epson 5040 with 18 gbps inputs or a lower cost JVC at CEDIA. A guy can hope right?
There is always hope .. .. at least the Optoma's show that price points are moving in the right direction .. Vertical / Horizontal lens shift is a big deal to me as well ..

Uncle Willie


Oddball: Why don't you knock it off with them negative waves? Why don't you dig how beautiful it is out here? Why don't you say something righteous and hopeful for a change?
mgkdragn is offline  
post #9413 of 9416 Old 08-31-2017, 12:53 PM
Advanced Member
 
hessel holland's Avatar
 
Join Date: Nov 1999
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 15
Alas my 8100 has finally started to exhibit a problem. Now gas a magenta vertical bar on the left side of the screen and a green one on the right. I've been using it as a tv for the last few years as I've been using a jvc for ht stuff. The 8100 has been good to me for many years.
hessel holland is offline  
post #9414 of 9416 Old 08-31-2017, 01:00 PM
Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 38
Quote:
Originally Posted by hessel holland View Post
Alas my 8100 has finally started to exhibit a problem. Now gas a magenta vertical bar on the left side of the screen and a green one on the right. I've been using it as a tv for the last few years as I've been using a jvc for ht stuff. The 8100 has been good to me for many years.


Sorry to hear about your issue. Mine is still going strong but I am actively researching an upgrade and I am really interested in a JVC. Which model did you get? I am targeting a 400 or 420 if I can get one for the right price.


Sent from my iPhone using Tapatalk
usc1995 is offline  
post #9415 of 9416 Old 08-31-2017, 01:05 PM
Advanced Member
 
hessel holland's Avatar
 
Join Date: Nov 1999
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 15
Quote:
Originally Posted by usc1995 View Post
Sorry to hear about your issue. Mine is still going strong but I am actively researching an upgrade and I am really interested in a JVC. Which model did you get? I am targeting a 400 or 420 if I can get one for the right price.


Sent from my iPhone using Tapatalk
Howdy....I'm using a RS400 B-stock I got from AVS. Previously had a RS40, also a B-stock from AVS.
hessel holland is offline  
post #9416 of 9416 Old 08-31-2017, 10:27 PM
Member
 
mizedog's Avatar
 
Join Date: Oct 2008
Location: Falcon, Co
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by hessel holland View Post
Alas my 8100 has finally started to exhibit a problem. Now gas a magenta vertical bar on the left side of the screen and a green one on the right. I've been using it as a tv for the last few years as I've been using a jvc for ht stuff. The 8100 has been good to me for many years.
I've had the magenta bar on the left for about three years with minimal hours on the clock. Please let me know if find a cure.

Sent from my SAMSUNG-SM-N900A using Tapatalk
mizedog is offline  
Sponsored Links
Advertisement
 
Reply Digital Hi-End Projectors - $3,000+ USD MSRP

Tags
Viewsonic Pro8100 Full Hd 1080p Home Theater Projector , Viewsonic

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off