Is not getting 5.1 an issue with the Box? Or my Cable Co. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 03-25-2008, 07:28 PM - Thread Starter
Member
 
jr07's Avatar
 
Join Date: Mar 2008
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi

I have a SA8300 HD box given to me by my cable company with all sorts of 'HD/DD' promises... Im in South America, and Im not sure really what can or does come through the cable into the box with respect to HD/DD.

But just in case, I have it connected via HDMI to the Plasma and via the Optical link to the Dolby Digital Processor.

On a few channels, the 'Dolby Digital/AC-3' green light lights up on the processor, just like it does when I play a DVD. However, I only hear audio through the 2 main front speakers. No central, no surround, not even on a movie channel which lights up the DD/Ac3 green light.

So my question is, am I receiving 5.1 or not? I called the company and they havent got a clue (honestly), so how can I tell?

Do HD/Digital channels transmit in real 5.1? i.e. you should hear voices on the central and surround sounds, etc
J
jr07 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-25-2008, 08:48 PM
AVS Special Member
 
mjones73's Avatar
 
Join Date: Jun 2004
Location: North East, MD
Posts: 7,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
DD doesn't automatically mean 5.1, it can be anything from 1.0 to 5.1. The station in question could technically be broadcasting DD 2.0 if you are only getting two channels of sound. Most receivers I've seen can indicate in some form how many channels are coming across with the DD signal. Try posting your make and model in the Audio/Receivers section to see if it's possible to do so with yours.

Matt
Please don't PM me with technical questions that should be posted in the forum.
mjones73 is offline  
post #3 of 3 Old 03-28-2008, 01:17 AM
AVS Special Member
 
holl_ands's Avatar
 
Join Date: Jun 2004
Location: San Diego, CA
Posts: 3,612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 54
Look in DVR SETTINGS to see if there is an Audio Coding setting for PCM (Stereo)
or Dolby Digital (DD5.1).

However, it's possible local transmitter is only providing Left & Right to DD5.1 Encoder.
This could be due to commonly employed W-VHS tape systems that could do Hi-Def....
but were only capable of recording in STEREO.

We are also plagued with the "Missing Center Channel" problem....which can include
Subwoofer and Surrounds:
http://www.avsforum.com/avs-vb/showt...5#post13471535
holl_ands is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off