Activating Digital Closed Captions From Pay TV Services - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 38 Old 06-04-2008, 12:09 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This thread was created to share information about how to turn on *digital* closed captions (EIA-708/CEA-708 or advanced "digital" closed captions) from various digital boxes used by pay TV service providers. One reason for collecting this information is because if a person with a hearing loss is at a place of public accommodation with a beautiful HDTV that doesn't have any captions showing, it would be very useful to know the different ways of turning on the digital captions. However, another reason is that many pay TV service providers do not have a good system for communicating how to activate advanced captions.

Unfortunately, only a few pay TV service providers provide information on their web site about captions, and the place of public accommodation may not know where the user manual is for the box. Most people don't realize it usually doesn't work just to turn on the captions within an HDTV if it is connected to a cable or satellite box with an HDMI cable (The HDMI Coalition did not develop a standard for HDMI cables to transmit closed caption data.)

Information about how to turn on captions could be really, really important if there's a disaster like an earthquake, hurricane or tornado, when people need access to televised information as soon as possible.

Back in June of 2008, I encountered a lack of captioning at a "Just Tires" store with a Dish satellite TV receiver box and a glorious HDTV. The satellite box had been picked up in 2007 and used an HDMI cable with the HDTV, so it was digital, and by law the box was required to decode digital captions, but we absolutely could not find out how to turn on the captions. We looked through the Dish box's electronic menu for the satellite box and the televised Help section, but there was absolutely nothing there at all about captions. The store didn't have the user manual available. The Dish box was black, flat, and had only a on/off button plus channel buttons; it had no menu button. We were never able to turn on the captions.

Let's keep up to date with how the captions are turned on for the boxes of all pay TV service providers, along with any strategies for avoiding problems with their display. If you have this information, please create a separate posting with the make and model of each box in the title area so that I can later update this initial posting and create a link to the relevant posting. (Note that a particular set top box might be used for more than one pay TV service.) If possible, please provide information for how to activate the DIGITAL closed captions, not merely how to turn captions on, so that the user can customize the settings and determine whether the pay service is providing advanced (EIA-708) captioning for HD channels. (Be sure to select the first "service" available, whether it is called Service1 or Primary. Recommended starting points for advanced captions are: default/"as broadcast" font, large text size, yellow text color, yellow raised, depressed or uniform edge, solid black or blue background.)

Below is a list of most of the major different pay TV service providers; when there are set-top boxes listed, you can click on the colored text to connect to the posting that describes how to turn on the captions. (If there are no set-top boxes listed, that means no one has yet provided instructions for how to turn on captions from a set-top box for that service.) If there is missing information about a set-top box or a service provider, and you know how to activate digital captioning for its set-top box, please write a post providing this information.

Please note that the set-top boxes from the same manufacturer are likely to be similar in how they can be activated for captioning even if they are used for different pay TV services. Thus, if you're having trouble figuring out how to activate digital captioning for a Scientific Atlanta box, look at post #3 or the instructions for the one from Bright House Cable.

SPECIAL NOTE: MOTOROLA BOXES

Please be advised that SPEED may be essential in turning on the menu from the Motorola set top box. Once you turn off the set-top box, it may be important to act WITHIN A FEW SECONDS, but the required steps can be different among different Motorola boxes. This *may* consist of directly pushing the SELECT button and then the MENU button, or just the MENU button alone, without using the remote control. (For some boxes, however, you may need to use the remote control for all steps.) Then use the remote control to navigate to the caption settings. After changing advanced closed caption settings, ensure that the caption settings are set to USER, not AUTO.


AT&T U-verse

Appears to use the remote control (but no documentation has been provided by a user here)

Bright House Cable


Scientific Atlanta Explorer 3250HD Uses remote control Cablevision

Scientific Atlanta Explorer 4200HD and 4250HD
Uses remote control but read linked post Charter

Comcast
Motorola cable box Box needs to be turned off, then operated with remote control. For some Motorola boxes, it may be possible or necessary to use the remote control all the way through: press the cable button on the remote, turn off the power, then QUICKLY turn on the menu (you may need to push the SELECT button first), then scroll down to the caption settings. When finished setting the captions, press Cable and then Power again (on the remote) to turn on the box again. Cox

Cox 8300 HD Box

Dish
Multiple Dish receivers (see link) Available through remote control DirecTV
DirecTV DVR HR21? Uses remote control. For quick activation or deactivation of captions, push the unlabeled yellow button on the remote. RCN

Unknown at this time

Rogers
Pace 551 HD cable box Recent firmware update may have caused accidental disabling of caption settings [1/1/2009]; read linked post. Time Warner
Scientific Atlanta Explorer 8300 HD and 8300 HDC cable boxes Uses remote control but captions need to be set up in several different places; follow detailed directions at linked posting.
For some Motorola boxes used with Time Warner, it may be possible or necessary to use the remote control all the way through: press the cable button on the remote, turn off the power, then quickly turn on the menu, then scroll down to the caption settings. When finished setting the captions, press Cable and then Power again (on the remote) to turn on the box again. Verizon FiOS

HD DVR #6214 and #6416: See posts

#6 and #8 in this thread. Both require box to be turned off; certain buttons then need to be pressed on box. If this doesn't work, try using the remote control all the way through without touching the set-top box.

HDTV box Verizon QIP 7100 (Motorola DCT 7100) aka Motorola QIP 6200-2 STB: Do not initially use the remote control; first manually turn off the STB, immediately push the SELECT button and then the MENU button on the box itself (within 5 seconds). Then use the remote control to scroll and select the options. Be sure to change SETTINGS to USER to keep and display customized caption settings. (Info provided by Robert MacPherson, aka hohbob.) Click on preceding linked post for more information. [Please provide information for any missing set top boxes above if you or someone you know gets HD service from one of the above providers and know how to enable captioning from these boxes. Note that if the brand of the box is the same as some other set-top boxes that have already been described here, and if the process for setting up the captions is exactly the same as with the other set top box, it would be fine to simply state the make and model of the set-top box and state that the process is the same as that of the others.]

Feel free to share any comments about the quality of digital captioning provided by the service provider, such as whether full-fledged advanced (EIA-708) captioning is provided for most HD channels, whether the captioning is consistently small and fixed, delayed, intermittent or garbled across some or all channels, or whether the quality of the captioning depends upon what channel is being viewed. If you've noticed particular patterns with the captioning problems, please share what you think that pattern is, and let us know the geographic location where that problem was noted. Any other comments about how the service provider deals with captioning issues would also be welcome.

Dana
dmulvany is offline  
Sponsored Links
Advertisement
 
post #2 of 38 Old 06-05-2008, 05:06 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm not presently using pay TV service for digital television right now, but my mother did, and she used Time Warner (in the Hayden, Idaho area). Her box needed to be powered off, and then the menu or system button on the box itself needed to be pushed on. (There was no way to activate the captions from the remote control.)

When she first got the box, the digital caption settings she set up did not actually get used. For some reason, the captions for the HD programs were fixed and small and black and white, and they were difficult to read from the chair that she preferred to use. It's as if an inferior analog caption font was being used, but the letters were abnormally squeezed.

Although this problem went away in my mother's area, I've seen the same small, squeezed captions used in the Rockville, MD area at a restaurant, so there's still some kind of problem with captioning in some areas for HD programming. If that happens, there's not much point in spending a lot of time configuring the digital caption settings since they won't show up until the problem is corrected. Just change the color of the text to yellow or green so you can quickly identify when true digital captions (adhering to the CEA-708 standard) are being provided.


Dana
dmulvany is offline  
post #3 of 38 Old 06-11-2008, 04:28 PM
Newbie
 
twinsburgjudy's Avatar
 
Join Date: Jun 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Posted by Allen and Judy, Twinsburg, Ohio (Greater Cleveland Area)
Time Warner Cable TV customers

Here's how we do it --

Time Warner Cable in our area currently uses the Scientifiic Atlanta Explorer 8300 HD and 8300 HDC cable boxes.
The analog output from this box is through the coax cable and A/V line connections.
The digital output is through the HDMI and component connections.

To set the captions on this box, press "Settings" on the remote once. That brings up the "Quick Settings" menu.
Scroll down to "Captions On / Off / On with Mute" and select "On" or "On with Mute."

Press the "Settings" button a second time to bring up the main menu. Scroll down and enter the desired CC settings. Many of these settings change the style of the caption text and are personal preference, but a good starting point is the following:

"CC: Background" set to "Solid" "Black."
"CC: Characters" set to "Solid" "White" "Style 1."
"CC: Options" set to "Large Text" "Style set by Viewer."
"CC: Source" set to "Std CC1" "Digital 1."

Pressing the "Settings" button a third time will save the settings and exit from the menu.

Analog and digital captions are generated in a different manner. Many style preferences are theoretically available under the digitial captioning standard, but few programs allow this. Most are white letters on a black background with no viewer options. All captioning is "Std CC!" and "Digital 1." The box menus allow other options, but they are not implemented in the TWC software as standard viewer choices. Some programming has Spanish language captioning on "Digital 3" in addition to English on "Digital 1," but this is not consistent
twinsburgjudy is offline  
post #4 of 38 Old 06-20-2008, 12:32 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks to Bob MacPherson, here's a relevant article in today's Pittsburgh Post-Gazette:

http://www.post-gazette.com/pg/08172/891209-42.stm

Here's a topic-relevant quote from the article for Comcast customers that have Motorola boxes:

Quote:


Although some former Adelphia customers have a Scientific Atlanta cable box that allows viewers to turn on CC through a familiar on-screen menu, most Comcast customers have a Motorola cable box with no obvious way to enable CC.

"It's very un-user friendly," said Kyle Davis, deputy field marshal in charge of Best Buy's Geek Squad home theater installations in Cranberry. "You have to get into a menu and the setting may look very discouraging to the customer. It looks like something they should not be into."

To turn on closed captions through a Motorola box:

Your TV should be on but you must turn the cable box off.

Then press the MENU button on the remote. This brings up a somewhat crude menu.

Press the down arrow to get to the Closed Captioning line. Press the right arrow button to switch the closed captioning from disabled to enabled.

Other options appear when you enable the CC, but you probably don't need to worry about those. Press MENU again. Turn the cable box back on and you should have captions.

Davis said Motorola is introducing an update for its boxes that will put the closed caption option in one of the normal menus that won't require the cable box to be turned off. But there's no word on when that might happen.

Who would have thought the cable box would need to be off for the captions to be turned on, and that the remote control would work with the box? Anyway, I suppose this would be something to try with a box made by an unidentified manufacturer when there's no other way known to turn on the captions.

Dana
dmulvany is offline  
post #5 of 38 Old 06-20-2008, 12:45 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by twinsburgjudy View Post

Posted by Allen and Judy, Twinsburg, Ohio (Greater Cleveland Area)
Time Warner Cable TV customers

Here's how we do it --

Time Warner Cable in our area currently uses the Scientifiic Atlanta Explorer 8300 HD and 8300 HDC cable boxes.
The analog output from this box is through the coax cable and A/V line connections.
The digital output is through the HDMI and component connections.

To set the captions on this box, press "Settings" on the remote once. That brings up the "Quick Settings" menu.
Scroll down to "Captions On / Off / On with Mute" and select "On" or "On with Mute."

Press the "Settings" button a second time to bring up the main menu. Scroll down and enter the desired CC settings. Many of these settings change the style of the caption text and are personal preference, but a good starting point is the following:

"CC: Background" set to "Solid" "Black."
"CC: Characters" set to "Solid" "White" "Style 1."
"CC: Options" set to "Large Text" "Style set by Viewer."
"CC: Source" set to "Std CC1" "Digital 1."

Pressing the "Settings" button a third time will save the settings and exit from the menu.

Analog and digital captions are generated in a different manner. Many style preferences are theoretically available under the digitial captioning standard, but few programs allow this. Most are white letters on a black background with no viewer options. All captioning is "Std CC!" and "Digital 1." The box menus allow other options, but they are not implemented in the TWC software as standard viewer choices. Some programming has Spanish language captioning on "Digital 3" in addition to English on "Digital 1," but this is not consistent

Thanks for posting this info, Judy. It's interesting that one has to push the Setting button a couple of times to get into the Caption menu.

It sounds to me that you're not seeing true CEA-708 captions on many of your Time Warner programs. Instead, you're seeing something like CEA-608 captions that can't be changed by the user.

My understanding is that you're supposed to be getting true CEA-708 captions so that you can adjust the size of the captions. I wonder if the TV stations are sending only CEA-608 captions instead of CEA-708 captions, or if there's something about Time Warner that isn't allowing you to see the CEA-708 captions. The same problem was happening with my mother's cable provider in Idaho for a while (causing very small, squeezed looking captions) but they eventually fixed it so that she did eventually get true CEA-708 captions on her HD programs.

Dana
dmulvany is offline  
post #6 of 38 Old 06-20-2008, 01:07 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
According to Samuel Jones (who reported not getting the information below for FIVE MONTHS from Verizon until after he contacted his county's cable TV office for help):

1. Press power off
2. Press Select button
3. Press menu button to get this display. (not easy to get---there may be a specific amount of time required to hold down the button)

The previous model, #6214, had a different process to enable the captions:

1. press power button off
2. press menu button to get this display.



Folks, PLEASE share your information here about how to turn on captions from set top boxes from different providers so it doesn't cost the rest of us months to learn how to do this!
dmulvany is offline  
post #7 of 38 Old 06-25-2008, 01:56 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The following quote is from a DirecTV user who is able to use her remote control to enable the captioning:

"I have a high definition DirecTV digital video recorder box. I THINK it's an HR21. There are two ways to access closed captioning. For a
quick on/off, you push a yellow button on the remote (no label on button). This brings up a TV options menu with "Closed Captioning
on/off" as one of the choices.

"You can also access closed captioning by pushing the "Menu" button on the remote, choosing "Parental, Fav's & Setup", then
choosing "System Setup", then choosing "Display", and from there selecting the "Captioning" tab. From there you can turn caption on
and off, select the track, and do all the colorful typeface, size, color and background adjustments. You cannot fix the captioning to the top or bottom of the screen.

"Digital captioning is shown on all channels, high and standard definition.

"I leave my TV's analog captioning on all of the time (for DVD watching) and it does not interfere with the digital captioning."
dmulvany is offline  
post #8 of 38 Old 06-25-2008, 07:20 PM
AVS Special Member
 
afiggatt's Avatar
 
Join Date: Jan 2004
Location: Sterling, VA
Posts: 4,300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Verizon FIOS HD DVR STB Model #6416 (and #6214)

I have Verizon Fios and am very familiar with the closed caption issues for the QIP 6416 DVR with the current IMG software, so I will add my comments.

First if you are coming from a analog cable service, you will need to adjust to how captions work in a digital system. The TV on/off captioning will work for some 480i SD channels, but not for HD. What you want to do is to turn on the captions in the Set Top Box menu and have the STB/DVR generate the captions. The current STB/DVR IMG software is limited in it's options for caption format to the default white block text with black background. What people should do is bypass it by turning off the CC in the IMG menu, but turn on the CC in the Motorola internal setup menu.

To access the setup menu in the current Verizon DVRs, turn the STB/DVR off (but not the TV). Press Select, then press Menu on the remote or front panel to bring up the user settings. YPbPr Output is the output for HD channels, 4:3 Override is the output for SD channels. I recommend 480i or 480p for the SD channels for HD viewers so the TV does the upconversion, but some prefer to have the STB do the upconversion for faster switching to the SD channels.

I prefer small captions with a transparent background so the captions don't get in the way very much. Scroll down to the Closed Caption settings. Choose Enabled; set analog & digital for your needs (most people will use analog = CC1, Digital = primary language). I have my captions currently set to small font size, default style, red font color, no edge color, transparent background. But the specifics are up to you. Change Settings to User, then turn on STB/DVR to exit with the new settings.

Warning: with the current IMG software (v1.5, Build 5.93 as I write this), the Motorola caption settings are lost every time the box is reset or loses power. When that happens, you have to go into the setup menu and re-enter the CC settings.

For info on the Motorola 64xx DVR settings, try http://en.wikibooks.org/wiki/How_to_...rola_DVR/Setup.

For the new HD subscribers, most HD channels are now pretty good for caption data, although the broadcast networks are at the mercy of the local station. For the national HD channels, Universal HD is extremely erratic for CC; too often no CC even for recent network series that have caption data. I don't recall if I have seen captions on the Wealth channel.
afiggatt is offline  
post #9 of 38 Old 12-14-2008, 04:14 PM
Newbie
 
LordBabin's Avatar
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the info on how to turn on Closed Caption for cable customers with Motorola boxes. I wanted to do the exact opposite, turn off closed caption, which I was able to do after reading your threads.

As the previous thread details. Turn your cable box off, leave your TV on. Make sure your remote is still set to operate the cable box, select menu, you might have to hit it twice before the "User Settings" menu will appear. Scroll down to Closed Caption and enable or disable as desired. Simple, but this drove me nuts trying to figure it out before reading the previous thread.

Thanks again,

LordBabin
LordBabin is offline  
post #10 of 38 Old 12-15-2008, 03:36 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Scientific Atlanta Explorer 3250HD Digital Interactive Set-Top w/ Universal Electronics Atlas DVR/PVR 5-Device (Model 1055)
Universal Remote Control (www.urcsupport.com)


To turn on default captions from the box using the remote:

"CBL" button to select the cable box

Click "SETTINGS" button on left of remote

Down arrow to "Caption On/Off"

Right arrow to change to ON

Exit button


To format the captions (advanced closed captioning) from the box using the remote:

"CBL" button to select the cable box

Click "SETTINGS" button on left of remote

Click “SETTINGS” button a second time for additional settings

Down arrow to "CC: Background” (can leave on default)

right arrow to Shading (up and down arrows to select)

right arrow to Color (up and down arrows to select)

A to accept, C to cancel changes


Down arrow to “CC: Characters”

right arrow to Shading (up and down arrows to select)

right arrow to Color (up and down arrows to select)

right arrow to Style (up and down arrows to select)


Down arrow to “CC: Options”

right arrow to Text Size (up and down arrows to select)

right arrow to Caption Style (up and down arrows to select)



Down arrow to “CC:Source”

right arrow to Std Source (CC1-CC4, T1-T4) (up and down arrows to select)

[Note added by Dana: choose "CC1" to choose analog captions in the primary language.]

right arrow to Digital Source (1-6) (up and down arrows to select)

[Note from Dana: Choose Digital Source 1 to activate advanced captions in the primary language. Most DTV manufacturers use the term "Service" or "CS1" instead of "Source."]

Important: "Options, Caption Style" need to be set to “Set by Viewer” for customized settings to show up.


Click “SETTINGS” again to close menu
dmulvany is offline  
post #11 of 38 Old 12-15-2008, 09:58 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
From a web page dated August 2007 found at:

http://tech.dishnetwork.com/departme...schowtcc.shtml

(Quoted verbatim)

How To Set Closed Captioning

Some of our receivers have Closed Captioning built in. These steps show you how to turn Closed Captioning on or off.

For 211/411, 222 receivers:

1. Press Menu on the remote.
2. Go to Preferences.
3. Go to Closed Caption.
* Select Captions On/Off to turn the captioning on or off.
* Select Caption Font/Size to choose the font and size of the text.
* Select Caption Colors to choose the text color and background color of the text.
* Select Caption Edge Style to choose the edging of the caption box.
* Select Captioning Service to choose the appropriate caption.
* Select Caption Opacity if you want the caption box transparent or not.
* Select Reset CC Defaults to reset the Closed Caption setting to the factory setting.

For 381, 811 receivers:

1. Press Menu on the remote.
2. Go to System Setup.
3. Go to Closed Caption.
* Select Captions On/Off to turn the captioning on or off.
* Select Caption Font/Size to choose the font and size of the text.
* Select Caption Colors to choose the text color and background color of the text.
* Select Caption Edge Style to choose the edging of the caption box.
* Select Caption Opacity if you want the caption box transparent or not.
* Select Captioning Service to choose the appropriate caption.
* Select Reset CC Defaults to reset the Closed Caption setting to the factory setting.

For 921 receivers:

1. Press Menu on the remote.
2. Go to Preferences.
3. Go to Closed Captions.
* Select Caption On/Off to turn the captioning on or off.
* Select a font type to change the font of the text and select a font size to change the size of the text.
* Select Colors to choose the text color and background color of the text.
* Select Font Edges to choose the edging of the caption box.
* Select Service to choose the appropriate caption.
4. Select Done to apply the settings

For 622, 722, 942 receivers:

1. Press Menu on the remote.
2. Go to Preferences.
3. Go to Closed Caption.
* Select Turn Caption On/Off to turn the captioning on or off.
* Select Caption Font/Size to choose the font and size of the text.
* Select Caption Colors to choose the text color and background color of the text.
* Select Caption Edge Style to choose the edging of the caption box.
* Select Captioning Service to choose the appropriate caption (typically set to 1).
* Select Caption Opacity if you want the caption box transparent or not.
* Select Reset CC Defaults to reset the Closed Caption setting to the factory setting.
4. Select Done on each screen to apply the settings


Note: Closed Captioning through the receiver is only displayed on TV1. To display Closed Captioning on TV2, Closed Captioning must be enabled through the TV itself.

[end of verbatim quote]

(Note from Dana: all set-top boxes for digital TV must be able to decode digital captions. The above listing may not be a complete listing of all set top boxes currently used for Dish and was dated August 2007. Please post information for any receivers that use different instructions.)
dmulvany is offline  
post #12 of 38 Old 12-28-2008, 09:01 AM
Newbie
 
pschack's Avatar
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Cablevision:

Just did it with two different HDTVs (both hooked up with HDMI) after discovering that the TV's closed captioning menus wouldn't function.

It's on the Cablevision support page but since I'm new, I wasn't allowed to post the URL. So here it is in cut and paste mode:

Turning Closed Captions On and Off with My HD Cable Box
If you are using an HD cable box, you can turn closed captioning on and off through the Quick Settings menu.

1. Press the Settings button on your remote control to access the Quick Settings menu.
2. Scroll to Caption Off/On/On with Mute.
3. Using the side arrow buttons, select On, Off or On with Mute and press SEL.

This worked both with a Samsung Plasma TV and a Toshiba LCD TV. The cable boxes were Scientific Atlanta Explorer 4200HD and 4250HD. (You have to scroll down on the quick settings menu to get to the closed caption option).

You can also customize the closed captioning if you go to "more settings" but for most people just turning it on will be sufficient.
pschack is offline  
post #13 of 38 Old 12-29-2008, 11:42 AM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pschack View Post

Cablevision:

Just did it with two different HDTVs (both hooked up with HDMI) after discovering that the TV's closed captioning menus wouldn't function.



You can also customize the closed captioning if you go to "more settings" but for most people just turning it on will be sufficient.

Thanks very much, pshack!

The default captioning may be analog, not digital. I would encourage you to change the text color to yellow so that you can tell at a glance whether you're getting digital captions for different channels or if your cable company is only passing through analog (fixed) captions. If you could then report back to us what your cable company is doing, that would be useful information for the rest of us.

The yellow text also makes it easier to identify the captions more quickly if the captions shows up in different locations on the screen rather than on the bottom of the screen, and if there is other text on the screen.

I've updated the first posting on this thread with information about set-top boxes from a lot of different service providers. We still need information for Cox and RCN and AT&T U-Verse. I'm not sure that AT&T U-Verse can provide captions at all since there was no mention of captions in their literature. It would be good to get some confirmation of this from an actual AT&T U-Verse customer. Ironically, AT&T U-Verse recently received the highest customer satisfaction score of the pay TV service providers, and Verizon FiOS was second. (JD Powers survey)

Dana
dmulvany is offline  
post #14 of 38 Old 01-01-2009, 04:26 PM
Newbie
 
EasyMac's Avatar
 
Join Date: Jan 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know who to activate closed captioning on a Pace 551 HD cable box connected via HDMI?
EasyMac is offline  
post #15 of 38 Old 01-01-2009, 05:18 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by EasyMac View Post

Does anyone know how to activate closed captioning on a Pace 551 HD cable box connected via HDMI?

What cable company is the Pace box used with, EasyMac?

I would suggest looking for the user manual on the Pace web site if you can't find it on the web site of the cable company. Otherwise, if you can't find closed caption settings anywhere in the general menu, you could also try using the steps used for the Motorola box, which might bring up a different menu.

Look at all the other ways that closed captions are set, too, as described in the other postings.

My own mother, in Idaho, hasn't been able to activate captions on her own Motorola HD DVR box, which she had picked up locally---with no user manual being provided to her. The box simply doesn't allow her to enable captioning even when she turns it off and then presses the menu button. We don't know if it's a defective box or if the Time Warner affiliate decided to disable the capability for users to turn on captions. She'll find that out tomorrow when the cable service repairperson comes by.

Dana
dmulvany is offline  
post #16 of 38 Old 01-01-2009, 08:14 PM
Newbie
 
EasyMac's Avatar
 
Join Date: Jan 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It is with Rogers.

I was actually finally able to find the solution as apparently with the latest firmware update for the Pace 551 box, they disabled the button that was used for turning on/off closed captionings (as well as other features - which would have been good to know after I frustrated myself pressing it many times to no avail following the directions on the Rogers website) and these boxes now basically function the same as a Scientific Atlanta Explorer box. So by following the instructions for that type I was able to get it working.

Thanks for the help.
EasyMac is offline  
post #17 of 38 Old 01-01-2009, 10:20 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by EasyMac View Post

It is with Rogers.

I was actually finally able to find the solution as apparently with the latest firmware update for the Pace 551 box, they disabled the button that was used for turning on/off closed captionings (as well as other features - which would have been good to know after I frustrated myself pressing it many times to no avail following the directions on the Rogers website) and these boxes now basically function the same as a Scientific Atlanta Explorer box. So by following the instructions for that type I was able to get it working.

Thanks for the help.

Thanks very much for reporting back on what you found out. Maybe the reason my mother's new Motorola DVR had its captioning disabled was because of a similar problem. She's getting a service call tomorrow, so I sent her your information as a possible explanation for what's wrong with her own box.
dmulvany is offline  
post #18 of 38 Old 01-04-2009, 10:30 AM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pschack View Post

Cablevision:



1. Press the Settings button on your remote control to access the Quick Settings menu.
2. Scroll to Caption Off/On/On with Mute.
3. Using the side arrow buttons, select On, Off or On with Mute and press SEL.

This worked both with a Samsung Plasma TV and a Toshiba LCD TV. The cable boxes were Scientific Atlanta Explorer 4200HD and 4250HD. (You have to scroll down on the quick settings menu to get to the closed caption option).

You can also customize the closed captioning if you go to "more settings" but for most people just turning it on will be sufficient.

Thanks, it is not working on my Dynex LCD42HD. CC is fine if I use cable via RF/QAM but not if I use the SA 8300HD. I have the settings as you suggest plus CC1 and Digital 1 chosen within the 8300HD as their help screen suggests these two are the most common settings, still nothing.
obrienaj is offline  
post #19 of 38 Old 01-04-2009, 06:04 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by obrienaj View Post

Thanks, it is not working on my Dynex LCD42HD. CC is fine if I use cable via RF/QAM but not if I use the SA 8300HD. I have the settings as you suggest plus CC1 and Digital 1 chosen within the 8300HD as their help screen suggests these two are the most common settings, still nothing.

First of all, for the purpose of this thread, please note that it doesn't matter what kind of HDTV you're using; the TV isn't decoding the captions from the set-top box----only the set-top box is. Therefore, there's really not much need to specify what kind of HDTV you're using in this thread----the brand of HDTV should not affect how the set-top box behaves.

I've heard from another cable user with a Scientific Atlanta box that you need to turn on yet another setting to make sure the digital captions are activated. Read all the instructions at:

http://www.avsforum.com/avs-vb/showt...8#post15305278

and pay particular attention to:

"Added note: Options, Caption Style, need to be set to “Set by Viewer” for customized settings to show up."

You may need to select "Settings" in order to *save* the menu settings.

Please let us know if there was a particular step from above that you hadn't taken that made a difference in the captions showing up.

Dana
dmulvany is offline  
post #20 of 38 Old 01-05-2009, 06:27 PM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


First of all, for the purpose of this thread, please note that it doesn't matter what kind of HDTV you're using; the TV isn't decoding the captions from the set-top box----only the set-top box is. Therefore, there's really not much need to specify what kind of HDTV you're using in this thread----the brand of HDTV should not affect how the set-top box behaves.

Thanks for your assitance. I understand the above BUT I was thinking the brand of TV MIGHT be relevant because

1. On my TV the TVs set-up screen does not allow your to get to the if you are using a digital signal source, only RF cable or air. Actually this may prove your point since it indicates that it does not think you need to mess with the TVs closed captions settings if using a digital source.

2. In the cable box settings for CC, it allows you to specify the analog CC setting and the digital settings. In fact the cable box allows me to chose from digital one to digital 6. I assumed that this was a setting that was related to the output of digital signal to an input option on the TV (HDMI 1, HDMI 2, Component, etc). Perhaps I am wrong?



Quote:


I've heard from another cable user with a Scientific America box that you need to turn on yet another setting to make sure the digital captions are activated. Read all the instructions at:

http://www.avsforum.com/avs-vb/showt...8#post15305278

and pay particular attention to:

"Added note: Options, Caption Style, need to be set to Set by Viewer for customized settings to show up."

You may need to select "Settings" in order to *save* the menu settings.


I did read this previously but ignored it since I was not interested in a particular style of caption, any would do,


Quote:


Please let us know if there was a particular step from above that you hadn't taken that made a difference in the captions showing up.

Dana

I did not double check the use of "settings" save, I am not sure what this means but will re-check.


Thanks again,

Andy
obrienaj is offline  
post #21 of 38 Old 01-05-2009, 11:30 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by obrienaj View Post


2. In the cable box settings for CC, it allows you to specify the analog CC setting and the digital settings. In fact the cable box allows me to chose from digital one to digital 6. I assumed that this was a setting that was related to the output of digital signal to an input option on the TV (HDMI 1, HDMI 2, Component, etc). Perhaps I am wrong?

I think the terminology used by Scientific Atlanta is certainly very confusing and it's easy to see how it could be interpreted incorrectly. In general, most DTV equipment refer to digital captions as either Service1, Service2, etc. or CS1, CS2, CS3, etc. Scientific Atlanta uses the confusing terminology "Digital Source 1," etc. instead of "Service1" or "CS1" to refer to the kind of language provided for the digital captions by the channel. "Digital Source 1," "Service1" and "CS1" captions would be the digital captions broadcast in *English*, the *primary* language, on the channel. A few stations might broadcast captions in other languages, but that's rare. For our purposes, we always want to choose the primary service (or "source" when using a Scientific Atlanta box), however the DTV manufacturer labels this service.

So you'll need to choose "Digital Source 1," which had already been spelled out in the detailed posting about the other SA box used for Bright House Cable.

Make sure you choose CC1 earlier; some channels might not provide digital captions and the CC1 would be analog captions in the primary language.

Quote:


I did read this previously but ignored it since I was not interested in a particular style of caption, any would do,

If the default caption style works for you, so be it, but it looks like you skipped some steps that were important for you to incorporate.

(Some caption styles are much harder to read than others, so you may want to try one of the first three or the last one.)

In any menu you use, you'll need to use the correct method of "saving" the settings you've created, otherwise all the work you've done might not be saved.

With the Scientific Atlanta boxes, you need to go one step further and make sure that the following is done if you've customized your settings:

Options, Caption Style, need to be set to “Set by Viewer” for customized settings to show up."

The person who wrote the information for the posting about Bright House Cable had customized her digital caption settings for months but had never realized that they weren't showing up because she hadn't taken this last step above. A lot of people may thus erroneously think their pay TV service provider isn't providing fully customizable captions because they can't see them displayed on their TV screen----when the problem may be that they didn't realize they needed to take the extra step above required with the Scientific Atlanta boxes.

Dana
dmulvany is offline  
post #22 of 38 Old 01-06-2009, 03:52 AM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dmulvany View Post

The person who wrote the information for the posting about Bright House Cable had customized her digital caption settings for months but had never realized that they weren't showing up because she hadn't taken this last step above. A lot of people may thus erroneously think their pay TV service provider isn't providing fully customizable captions because they can't see them displayed on their TV screen----when the problem may be that they didn't realize they needed to take the extra step above required with the Scientific America boxes.

Dana


In my 8300HD there is an option to "accept changes" which I have done.

There is NO option to have the CC set by viewer. It does allow me to choose various CC styles and I have tried several with different background and text color combinations. There is also a "default" setting, I tried that with CC1 and Digital 1 but still no CC.

Thanks for your ideas.
obrienaj is offline  
post #23 of 38 Old 01-06-2009, 05:52 AM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was wrong, there is a set by viewer option, but having selected that...still no CC
obrienaj is offline  
post #24 of 38 Old 01-06-2009, 07:47 PM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pschack View Post

Cablevision:

Just did it with two different HDTVs (both hooked up with HDMI) after discovering that the TV's closed captioning menus wouldn't function.

It's on the Cablevision support page but since I'm new, I wasn't allowed to post the URL. So here it is in cut and paste mode:

Turning Closed Captions On and Off with My HD Cable Box
If you are using an HD cable box, you can turn closed captioning on and off through the Quick Settings menu.

1. Press the Settings button on your remote control to access the Quick Settings menu.
2. Scroll to Caption Off/On/On with Mute.
3. Using the side arrow buttons, select On, Off or On with Mute and press SEL.

This worked both with a Samsung Plasma TV and a Toshiba LCD TV. The cable boxes were Scientific Atlanta Explorer 4200HD and 4250HD. (You have to scroll down on the quick settings menu to get to the closed caption option).

You can also customize the closed captioning if you go to "more settings" but for most people just turning it on will be sufficient.


I don;t "get" number three. Should you select ON or OFF and then does CC only active when mute ?
obrienaj is offline  
post #25 of 38 Old 01-06-2009, 09:46 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by obrienaj View Post

I don;t "get" number three. Should you select ON or OFF and then does CC only active when mute ?

There are actually three separate choices for the captions:

1. On (all the time)
2. Off (all the time)
3. On only when the mute button is pressed to mute the sound from the TV (turning the volume all the way down is not the same thing; the mute button must be pressed)

Many hearing people like to choose #3 so that when the phone rings, the sound of the television can quickly be muted but it's still possible for everyone who was watching TV to follow what's being said on the TV.

People who want captioning on all the time, especially those who still want to hear the sound (or let other people hear the sound), will want to choose "On." You yourself would probably want to choose ON.

If you had never turned the captions ON, then many of the other settings might not have shown up, and of course, the captions would not have shown up, either.

If turning the captions on still doesn't get the captions to show up, you could ask your cable company to send someone out to help set up the captions, or send you step-by-step directions for turning them on.

Your cable company should have provided instructions for you to turn on captions in the first place. There's also the possibility that something is wrong with your cable box.

Good luck!

Dana
dmulvany is offline  
post #26 of 38 Old 01-07-2009, 05:06 PM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Solved ! Thanks for you patients. In fiddling around with the DIGITAL 1-6 issue a couple of days ago and the SET BY VIEWER issue , I forgot to also go back and double check the mute-off-on area . I set that to ON, SET BY VIEWER was activated , Digital = 1 was selected and CC FINALLY appeared

Many thanks.
obrienaj is offline  
post #27 of 38 Old 01-07-2009, 05:19 PM - Thread Starter
Senior Member
 
dmulvany's Avatar
 
Join Date: Dec 2003
Location: Rockville, Maryland and Sausalito, CA
Posts: 419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by obrienaj View Post

Solved ! Thanks for you patients. In fiddling around with the DIGITAL 1-6 issue a couple of days ago and the SET BY VIEWER issue , I forgot to also go back and double check the mute-off-on area . I set that to ON, SET BY VIEWER was activated , Digital = 1 was selected and CC FINALLY appeared

Many thanks.

I'm very glad you finally got this set up, Andy!

I can't edit what other people write, so if you would like to write a new posting to specify exactly what people need to do to set up their Scientific Atlanta Explorer box to receive both kinds of captions, please go ahead. Please be sure to proofread what you write, though, as you've left out some words in the past, which would be confusing. (I don't have the box myself, so I can't describe exactly what to do.) If you do that, be sure to describe the complete name and model number of the box you're using and your cable service.

Dana
dmulvany is offline  
post #28 of 38 Old 01-10-2009, 09:51 AM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dmulvany View Post

I'm very glad you finally got this set up, Andy!

I can't edit what other people write, so if you would like to write a new posting to specify exactly what people need to do to set up their Scientific Atlanta Explorer box to receive both kinds of captions, please go ahead. Please be sure to proofread what you write, though, as you've left out some words in the past, which would be confusing. (I don't have the box myself, so I can't describe exactly what to do.) If you do that, be sure to describe the complete name and model number of the box you're using and your cable service.

Dana

I will do that Dana B U T , would you believe it stopped working. I turned it off for a while, tried to turn it back on last night and nothing I could do would get CC again. I had turned it off then on again a few other times without problems, so must be something real simple that I am not doing. I will solve the matter this weekend , post details.

Update, still no CC and have tried everything. off/on/mute set to ON, set by viewer is selected, CC1and Digital 1 selected , chose defaults for background/text/colors/font size, chose style 1 (earlier had CC working well with a variety of colors, fonts, and styles ) all are saved correctly, no CC. I wonder if the same has happened to me as mentioned by an earlier correspondent, a cable company firmware update that disabled the ON button ?. I'll try a cold re-boot of the 830OHD and if no luck my just have to call TWC.
obrienaj is offline  
post #29 of 38 Old 01-10-2009, 05:57 PM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yep, a reboot solved the issue, a Google search on the topic found several others who lost CC with the 8300HD and had it restored after a cold reboot.
obrienaj is offline  
post #30 of 38 Old 01-10-2009, 07:33 PM
Member
 
obrienaj's Avatar
 
Join Date: Dec 2008
Location: Fredonia, NY
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This guide is written following some frustrating hours trying to get closed captions activated on the Time Warner Cable Scientific Atlanta 8300HD . Thanks to Dana and several others that posted on the AVS Forum.

"Regular" TV versus DTV with cable

Those that are used to plain old regular TVs, are probably familiar with setting up closed captions, just find your TV's set-up menu, look for the closed captions menu, and activate "CC1". However, those cable boxes have to contend with one not so obvious factor... closed captions are mainly generated by the cable box, not the TV. This means that a TV that was displaying captions as expected as it gathered its signal over the air (via an antenna) may not generate captions when hooked up to a cable box. Perhaps even more confusing with new fangled TV and cable boxes , the closed captions are enabled and distributed differently depending on the cable box output/TV input method selected

Connecting Types

Modern TV's have a number of different ways of getting a signal. The most basic is the "RF" connection whereby your TV gets a signal over the air or from a satellite/cable box . This is via a coaxial cable to the "RF IN" on the back of your TV. Another method is via an S-Video cable to the S-Video input jack on the back of your TV. If you use these methods, it appears that the closed captions functions of your TV work as they do in old fashioned TVs, just set up in you TV menu area . However, to get better picture and audio quality, modern TVs and signal distribution boxes (e.g. the 8300HD cable box) have newer connection methods. Most commonly COMPONENT and HDMI cables/jacks. These connection methods are mostly used for DIGITAL distribution of the signal to your TV, hence better quality.

With this in mind, the modern TV watcher with a cable box and and HDTV, needs to think a little differently when setting up closed captioning. The enabling of closed captions for distribution via HDMI or Component needs to be set-up in the 8300HD, it has NOTHING to do with the settings within your TV.

Enough already, how do I set-up the 8300HD for closed caption ? :(

The geeks at Scientific Atlanta (or at least the geeks that program the firmware for Time Warner Cable) decided to confuse us all by separating two vital set-up areas in two totally different areas

The usual non-techno geek might simply expect the 8300HDS set-up area to be the only place to go. Not so, the geeks designed a regular setup area and a quick setup area . Amazingly they omitted some commands in the main set-up area, they are ONLY in the quick set-up area A key closed caption feature needs to be activated in the quick set up area.

So, here's how we do it.

On your 8300HD remote ,

press the button labeled SETTINGS make sure you press it just ONCE.

You will then see a menu pop up on your TV that says "Quick Settings"

Press the down arrow on your remote six times and you will have scrolled down to the Time Warner /SA geeks most confusing creation. The TV will now display " CAPTION ON/OFF/ON WITH MUTE" . On my 8300HD the words " WITH MUTE" are spaced far enough away from the second ON, for a non-geek to think there might be 4 options. There are just three, ON...OFF and ON when the mute button is pressed on your remote.

You now need to select ON or ON WITH MUTE (if you wanted OFF, I doubt you would have needed to read this article ). Use the right arrow on your remote to toggle OFF ON or ON WITH MUTE. The current firmware does not give a SAVE option at this point. Your selection should be saved automatically and all you need to do is EXIT. However, It is a good idea to double check that you have your desired selection chosen. I have exited and found that I accidentally had chosen OFF.

Close But No Cigar

Don't pour the Champagne yet, you are not fully set up yet

Now we have to get to the GENERAL SETTINGS area within the 8300HD. To do that, you press your SETTINGS button on the remote ...TWICE , the general settings are will now be displayed. You have probably been to this area before, the firmware creating geeks had lots of fun designing this not very intuitive area.

Setting the Standard and Digital Close Captions


Now, use your down arrows to scroll to CC SOURCE . Then use the right arrow to scroll over to the STD captions and Digital Caption. This area had my simple brain totally confused. However you do not need to be a rocket scientist to get it set up correctly. Suffice is to say that the vast majority of people in North America will be just fine with this area set as CC1 and Digital one. From my experiments, it seems that the standard CC1 plain old fashioned closed captions appear from channel 2 to 99 and the digital-1 captions are those at channel 100 and above. Channels 2-99 are usually what are referred to as analog channels (thus "standard") and those above 99 are the digital channels that "digital cable" boxes provide.

After you do that, make sure you save any changes you made. My firmware gives me a press A/yellow button to accept changes option. Press the A/yellow button and you have saved this important set-up criteria.

Almost there

OK, almost Champagne time. Activate GENERAL SETTINGS via you remote again. Now go to CC:OPTION and make sure you have STYLE SET BY VIEWER selected. If you see SET BY PROGRAM, change it to STYLE SET BY VIEWER. Make sure to ACCEPT CHANGES.

Eureka !

You are now all set and may already be seeing closed captions. If not, tune to a channel and a program type that is more likely to be actually sending captions, not all do. Many commercials do NOT send captions, local news is not always captioned, especially the improvised "happy talk" between anchors. CNN is a good bet for captions and also the main networks, HBO movies too. It can take a minute or so for captions to start streaming

What About Those Other CC Settings ?

The other settings enable some fancy styles, font sizes, and color combinations. They should not impact whether captions work or not, but I started with Default or Standard as much as possible to begin with. Reportedly, the fancy color for background and text color only work for the digital channels.

Wait A Minute, Some Captions are Plain and Some Fancy

I suddenly turned myself in to a modern Picaso and created a nice color for the background and another for the text color. All seemed to be in glorious multi-color until I changed channels and the captions appeared in plain white. Don't panic, it seems that some program send captions differently and do not support styles/colors.

Oh no, Captions Were Working Just Fine, Now They Are Gone

The Time Warner/SA firmware geeks must be elves, sometimes for no apparently reason the captions stop working. The geeks probably throw parties at the thought of a simple brain like me spending hours trying to get them back. If this has happened to you, go back to your settings and make sure they are as you intended. If they are, the captions will likely reappear after you do a cold reboot of the 8300HD. This is what your cable company will call "resetting your box". Turn it off, unplug from the wall for ten seconds , plug in again, turn on. The box will then reboot and reacquire data from the cable company . This can take 5 minutes (even longer if the box has been off for several days). Wait until the time appears on your 8300HD display (this ensures the most complete data acquisition) and your missing captions will be back. Double check the On/OFF/Mute area in the quick settings area, make sure it is still at ON. I noticed that sometimes when I reboot it reverts back to OFF. If it is still at ON, you can now watch that horror movie without the screams giving your sleeping kids nightmares !

Postscript : I recently fell asleep watching a movie with CC, and awoke to find I had NO CC. A reboot again solved the problem. I am intrigued about the cause for this and am wondering if going past midnight is related. Perhaps the cable company has some data changes that screw up the CC in the firmware and the changes take place at midnight? I will monitor this and update this article when I have reached a conclusions. My local cable company has also been sending snow storm alerts via text captions (not simply alert craws), I wonder if this also screws up the firmware's ability to keep the closed caption alerts).

Feedback

I hope this guide helps. Please search the AVS forum for more details on the color/style combinations. Please also feel free to critique this document and identify gross errors, or just stupid concepts that I have expressed.


Andrew O'Brien
obrienaj is offline  
Reply HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off