grrrr!!! Panasonic HDTV and SA Explorer 8800HD problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-20-2009, 06:04 PM - Thread Starter
Member
 
Buick455's Avatar
 
Join Date: Oct 2003
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a 32" Panasonic HDTV 1080i (NOT Widescreen) and it is hooked to my SA Explorer 8800HD cable box from Comca$t via Component Cables.. my problem is everytime I turn the TV on I need to go into the TV's settings menu and change it to 4:3 from 16:9.. this wasnt an issue when we used the TV like 3 times a month, but now it has been relocated to the bedroom and 2 years of changing the settings everytime we watch it is getting old, lol.. any ideas, manuals for the box, anything, please!!!

btw, the ppl at Comca$t are clueless as to what the issue is without sending a tech... pain in the butt

thanx in advance,
Bill
Buick455 is offline  
Sponsored Links
Advertisement
 
Reply HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off