Blu-ray DVD skipping - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 03-15-2009, 05:56 AM - Thread Starter
Newbie
 
TheBombadillo's Avatar
 
Join Date: Mar 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys, have a problem with my TV and was wondering if someone might be able to help me! I've recently bought my first BluRay DVD, 2001: A Space Oddysey. Bought it because i thought it'd really show off full HD to the max, and it does!

However, when it moves faster (like on action scenes or when people walk or run), you can see that the image is skipping ever so slightly, like the TV can't keep up or something? It's not that annoying with a slow moving film, but then i decided to try '300', and with it being an action film, it really became very noticeable.

I'm using a PS3 as my BluRay player, and it's running through an LG 32" 1080p TV. I'm wondering if it might be some kind of FPS problem?

Thanks for any help.

Tom
TheBombadillo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-15-2009, 06:16 AM
AVS Special Member
 
mjones73's Avatar
 
Join Date: Jun 2004
Location: North East, MD
Posts: 7,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
How is the PS3 hooked to the TV? Have you checked to see how well that particular set handles fast motion?

You also may want to check the Blu-Ray and/or LCD Flat Panels sections of the forum, this one is more geared towards HD reception equipment.

Welcome by the way, good luck with your issue.

Matt
Please don't PM me with technical questions that should be posted in the forum.
mjones73 is offline  
post #3 of 6 Old 03-15-2009, 06:51 AM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
What resollution are you sending to the TV over what interface? You might try 1080i if you are currentll sending 1080p.
What is the model number of the TV?
walford is offline  
post #4 of 6 Old 03-15-2009, 04:35 PM - Thread Starter
Newbie
 
TheBombadillo's Avatar
 
Join Date: Mar 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's a HDMI input mjones, and the TV normally handles fast moving videos (at standard def, say, on TV) perfectly fine. No skipping at all, so im liable to think it might be the player itself. However, i downloaded some 1080p trailers on the PS3 and they all play well without skipping. The TV isn't 100hz, so sometimes they can be a bit blurry, but no skippage!

Tried turning 24fps off but that did nothing. Any other ideas?
TheBombadillo is offline  
post #5 of 6 Old 03-15-2009, 05:05 PM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Tom,
If you are sending the same resolution and frequency to your TV for the BR DVDs that you sent for the trailers the TV should act the same.
Where are you located I ask since you mentioned that you do not have a 100Hz model which my mean that your are in as location with 50Hz power and and have a 50Hz model.
walford is offline  
post #6 of 6 Old 03-15-2009, 05:22 PM - Thread Starter
Newbie
 
TheBombadillo's Avatar
 
Join Date: Mar 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I live in the UK. That's what i mean though, the trailers play fine, the DVDs just seem to be skipping slightly.
TheBombadillo is offline  
Reply HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off