Radio Shack UFO 1892 antenna -- setup help - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 04-30-2009, 08:36 PM - Thread Starter
Senior Member
 
TheGSRGuy's Avatar
 
Join Date: Oct 2005
Location: Chicago, IL
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 12
Just snagged the Radio Shack "UFO" 1892 antenna. So far I am satisfied with it right out of the box, though the channel/frequency selection is confusing to me.

The antenna is connected into a TiVo HD. The cheesy manual for the antenna says you have to program the best position for each channel. This way when you change channels on the antenna, it will re-orient itself. Well this is a stupid thing to do, since I change channels through the TiVo and not on the damn antenna.

So far I've settled for an antenna position of 8, with gain at 1. This seems to give the best average performance across all the channels. Problem is that one of my favorite channels is only mediocre at that setting.

Did I just buy the wrong antenna? Do I need something more directional that doesn't have gimmicky controls?

Marantz AVR & monoblocks + MartinLogan Motion 3.1 setup
TheGSRGuy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-01-2009, 06:02 AM
AVS Special Member
 
mjones73's Avatar
 
Join Date: Jun 2004
Location: North East, MD
Posts: 7,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Can you post your tvfool.com results and point out which station you're having problems with?

Matt
Please don't PM me with technical questions that should be posted in the forum.
mjones73 is offline  
post #3 of 5 Old 05-01-2009, 08:48 AM - Thread Starter
Senior Member
 
TheGSRGuy's Avatar
 
Join Date: Oct 2005
Location: Chicago, IL
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 12
Sure can:
http://www.tvfool.com/?option=com_wr...7f14a358e3882d


It's WLS-DT 7.1/52, which is ABC. Get huge blocks of digital noise every few minutes, despite the signal meeting being 80 or better. Get ithe same on WMAQ-FT 5.1/29, which is NBC, but much less often.

Marantz AVR & monoblocks + MartinLogan Motion 3.1 setup
TheGSRGuy is offline  
post #4 of 5 Old 05-01-2009, 04:53 PM - Thread Starter
Senior Member
 
TheGSRGuy's Avatar
 
Join Date: Oct 2005
Location: Chicago, IL
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 12
Is it because I am using an amp'd antenna when I don't need to be?

Marantz AVR & monoblocks + MartinLogan Motion 3.1 setup
TheGSRGuy is offline  
post #5 of 5 Old 05-01-2009, 06:46 PM
AVS Special Member
 
mjones73's Avatar
 
Join Date: Jun 2004
Location: North East, MD
Posts: 7,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Possibly, if you're getting good signal strength with drop outs it could be cause you're overpowering the tuner and/or suffering from multipath.

Matt
Please don't PM me with technical questions that should be posted in the forum.
mjones73 is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off