Brighthouse Cisco Explorer 4640HDC Problems - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-18-2010, 08:26 AM - Thread Starter
Newbie
 
atari4000's Avatar
 
Join Date: Apr 2010
Location: Palm Bay, FL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there,

I have two Brighthouse Cisco Explorer 4640HDC Cable TV HDTV receivers in my home and am having problems with both. If anybody can help with any of these issues I would appreciate it.

(1) Both cable receivers will occasionally go into a "please wait" mode when changing channels etc. Sometimes this message repeatedly comes up while watching TV. The only cure seems to be to unplug the box and power it up again. This happens probably every two weeks. Is there a way to reboot via the remote without pulling the unit out of the cabinet as it's inconvenient.

(2) The unit in our bedroom is attached to a 40" Toshiba LCD via HDMI. When powering up the setup the display mode is always incorrect (tall and narrow) and I have to change channel and then change back to the channel I started at so that the picture is correctly sized. This anomaly only happens on startup and occasionally if I change channels too quickly.

(3) The unit in our living room is connected to a 46" Sony projection TV via an HDMI to DVI cable (yeah I know - projection is outdated but a new TV is in line for later in the year). After watching anything on demand and then going back to regular TV, the video output will go into a repeated blank out sequence that occurs every two seconds until you turn everything off and back on again.

Do Brighthouse have any other brands of cable boxes ? I'm not so impressed with these.

Any help appreciated.

Thanks.
atari4000 is offline  
Sponsored Links
Advertisement
 
Old 04-20-2010, 02:00 PM - Thread Starter
Newbie
 
atari4000's Avatar
 
Join Date: Apr 2010
Location: Palm Bay, FL
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anybody ?
atari4000 is offline  
Old 05-28-2010, 07:42 AM
Newbie
 
billd104's Avatar
 
Join Date: May 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by atari4000 View Post

Hi there,

I have two Brighthouse Cisco Explorer 4640HDC Cable TV HDTV receivers in my home and am having problems with both. If anybody can help with any of these issues I would appreciate it.

(1) Both cable receivers will occasionally go into a "please wait" mode when changing channels etc. Sometimes this message repeatedly comes up while watching TV. The only cure seems to be to unplug the box and power it up again. This happens probably every two weeks. Is there a way to reboot via the remote without pulling the unit out of the cabinet as it's inconvenient.

(2) The unit in our bedroom is attached to a 40" Toshiba LCD via HDMI. When powering up the setup the display mode is always incorrect (tall and narrow) and I have to change channel and then change back to the channel I started at so that the picture is correctly sized. This anomaly only happens on startup and occasionally if I change channels too quickly.

(3) The unit in our living room is connected to a 46" Sony projection TV via an HDMI to DVI cable (yeah I know - projection is outdated but a new TV is in line for later in the year). After watching anything on demand and then going back to regular TV, the video output will go into a repeated blank out sequence that occurs every two seconds until you turn everything off and back on again.

Do Brighthouse have any other brands of cable boxes ? I'm not so impressed with these.

Any help appreciated.

Thanks.

My guess would be on problem #1 there is an issue with the switched digital video (SDV) on the hub your're connected to. This would be a Bright House issue to correct. Call customer service.

Issue #2 is a know bug in this version of the ODN software with HDMI. BHN is working on a fix but for now that's what you are going to get unless you switch to component video.
billd104 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off