Weird Image On Screen - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 3 Old 08-08-2010, 06:42 AM - Thread Starter
stanld's Avatar
Join Date: Aug 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Need help on identifying the attached image on my Toshiba 42HP66 screen. I have a Comcast 8300 Atlantic cable box and use a Harmony 650 remote to one button watch HDTV TV. No problem in watching DVDs. The cable company blames the remote settings and Logitec says its the cable box. I can eliminate the problem by rebooting the cable box or switch my remote to watch a DVD and then watch HDTV.

Anybody in AV land witnessed an image like the one attached and what can one do to eliminate the problem Thanks in advance for any help anyone can provide me.

stanld is offline  
Sponsored Links
post #2 of 3 Old 08-08-2010, 08:31 AM
Senior Member
Jim Shaffer's Avatar
Join Date: Nov 2005
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 12
Full-page closed captioning (stream 2 or beyond) turned on? (Just a guess, I have no idea whether digital TV provides the same CC options as analog.)
Jim Shaffer is offline  
post #3 of 3 Old 08-08-2010, 08:43 AM
AVS Addicted Member
Ratman's Avatar
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 17,255
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1165 Post(s)
Liked: 898
Do you have the problem if you only use the Tosh remote and/or the SA remote?
If not, it's probably the Harmony remote.
Ratman is online now  
Sponsored Links
Reply HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off