Problems with New Comcast Box & TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-01-2010, 05:26 PM - Thread Starter
Newbie
 
BigWorm50's Avatar
 
Join Date: Feb 2006
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can anyone help me with this: I have a 32" Sharp Aquos HDTV with Comcast cable connected with a HDMI cable. I had an old Mortorola HD Box that outputted 1080i to my tv, which is 1080p/i. The picture was awesome, until my DVR stop working so Comcast switched to their new Mortorola HD Box. Now only the 480i signal output works, and the picture does not look as good, especially the colors. I've tried switching to 720p and 1080i but the picture gets really fuzzy & distorted. Why did I get a great picture with the old box & can't get the new box to work properly?

I also get this message on my tv that it is "receiving audio signal (now)". What does this mean? I never received this message before.
BigWorm50 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-01-2010, 08:12 PM
Advanced Member
 
txrose's Avatar
 
Join Date: Oct 2006
Location: Mesa, AZ
Posts: 911
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by BigWorm50 View Post

Can anyone help me with this: I have a 32" Sharp Aquos HDTV with Comcast cable connected with a HDMI cable. I had an old Mortorola HD Box that outputted 1080i to my TV, which is 1080p/i. The picture was awesome, until my DVR stop working so Comcast switched to their new Mortorola HD Box. Now only the 480i signal output works, and the picture does not look as good, especially the colors. I've tried switching to 720p and 1080i but the picture gets really fuzzy & distorted. Why did I get a great picture with the old box & can't get the new box to work properly?

I also get this message on my TV that it is "receiving audio signal (now)". What does this mean? I never received this message before.

Help us understand your problem.
" Now only the 480i signal output works, and the picture does not look as good, especially the colors. I've tried switching to 720p and 1080i but the picture gets really fuzzy & distorted. "

Do you mean the STB (Motorola DVR) only outputs 480i (as displayed on the STB and set)? What did you switch to 720p and 1080i? The set, the STB or something else?

I can't guess what the audio error message means.

Just trying to help.

If it isn't 720p or 1080i/p it isn't HD. If it is 720p or 1080i/p it may not be HD content.
txrose is offline  
post #3 of 4 Old 11-02-2010, 07:11 AM
AVS Special Member
 
McDonoughDawg's Avatar
 
Join Date: Sep 2006
Posts: 1,321
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 23
Quote:
Originally Posted by BigWorm50 View Post

Can anyone help me with this: I have a 32" Sharp Aquos HDTV with Comcast cable connected with a HDMI cable. I had an old Mortorola HD Box that outputted 1080i to my tv, which is 1080p/i. The picture was awesome, until my DVR stop working so Comcast switched to their new Mortorola HD Box. Now only the 480i signal output works, and the picture does not look as good, especially the colors. I've tried switching to 720p and 1080i but the picture gets really fuzzy & distorted. Why did I get a great picture with the old box & can't get the new box to work properly?

I also get this message on my tv that it is "receiving audio signal (now)". What does this mean? I never received this message before.

On the surface of it, sounds like you got a bad box..it happens.

Peachtree City Golf Cart Rider
McDonoughDawg is offline  
post #4 of 4 Old 11-03-2010, 05:22 AM
Member
 
CaptMorn2374's Avatar
 
Join Date: Apr 2007
Location: WA
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What box do you have now and what cable is used, hdmi? It could be bad box but I've seen some settings affect a fuzzy picture too.
CaptMorn2374 is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off