ARC not working on LG 47LW5600 & Onkyo S3300 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 20 Old 07-25-2011, 09:24 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All,

I just got LG 47LW5600 and hooked it to my existing Onkyo HTiB HT-S3300 via HDMI cable (1.4 High Speed with Ethernet - Mediabridge) I have my cable box going in HDMI in for CBL/SAT on onkyo and HDMI out go to LG on HDMI1 with ARC. So basically when I first set this and accessed Vudu HD movie trailers I was able to get audio through Onkyo system. Now all of a sudden I can not get any audio from Onkyo. I can get my regular Cable audio but when I switch to TV/CD on onkyo as it is required to switch to TV/CD to get ARC audio out.

I had DLNA setup and I noticed it started from there when I was trying to stream movie from my mac to LG my audio was coming from TV speaker instead of Onkyo system. I have played with settings on both but can not get audio out from Onkyo via ARC.

Any suggestions/help greatly appreciated.
texmacs is offline  
Sponsored Links
Advertisement
 
post #2 of 20 Old 07-26-2011, 07:58 AM
AVS Special Member
 
mikepier's Avatar
 
Join Date: Sep 2006
Location: Long Island and Upstate NY
Posts: 2,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Quote:
Originally Posted by texmacs View Post

Hi All,

I just got LG 47LW5600 and hooked it to my existing Onkyo HTiB HT-S3300 via HDMI cable (1.4 High Speed with Ethernet - Mediabridge) I have my cable box going in HDMI in for CBL/SAT on onkyo and HDMI out go to LG on HDMI1 with ARC. So basically when I first set this and accessed Vudu HD movie trailers I was able to get audio through Onkyo system. Now all of a sudden I can not get any audio from Onkyo. I can get my regular Cable audio but when I switch to TV/CD on onkyo as it is required to switch to TV/CD to get ARC audio out.

I had DLNA setup and I noticed it started from there when I was trying to stream movie from my mac to LG my audio was coming from TV speaker instead of Onkyo system. I have played with settings on both but can not get audio out from Onkyo via ARC.

Any suggestions/help greatly appreciated.

Does it work if you just have a Coaxial/optical cable from the TV to the Onkyo? (Need to make sure you assign an audio input to the TV/CD selection for this test).

If it does work, try unplugging everything from the wall, waited a minute or 2, then plugged everything back in. When I had an issue with ARC, I believe thats what I did.

Also not sure, but if your trying to use ARC on TV/CD, make sure you have no assigned audio input, because maybe it disables ARC if a coaxial/optical input is used.
mikepier is offline  
post #3 of 20 Old 07-26-2011, 12:18 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes I tried turning everything off and re-plugged back on HT receiver. Also made sure all the inputs are assigned correct and nothing is assigned to TV/CD. I just tried again but no luck;((.

Any other suggestions!!

Thx
texmacs is offline  
post #4 of 20 Old 07-26-2011, 12:34 PM
AVS Special Member
 
mikepier's Avatar
 
Join Date: Sep 2006
Location: Long Island and Upstate NY
Posts: 2,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Quote:
Originally Posted by texmacs View Post

Yes I tried turning everything off and re-plugged back on HT receiver. Also made sure all the inputs are assigned correct and nothing is assigned to TV/CD. I just tried again but no luck;((.

Any other suggestions!!

Thx


Start from scratch. Remove all components from the receiver, and just have 1 HDMI cable from the amp to the tv. Get that to work first. Try to use another source besides VUDU, like an OTA channel.
mikepier is offline  
post #5 of 20 Old 07-26-2011, 12:47 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What should be setting in HDMI Setup option on Onkyo - Currently I have
Audio TV Out - off
LipSync - Enable
HDMI Control - on
ARC - Auto
Power Control - off
TV Control - off

What should this setting be? Also what I noticed when I have Simplink activated on LG, and TV Speaker to HT speaker but it doesnt save that setting, in other words when I go back to Simplink it shows TV speaker.

This is brand new TV. Also I remember it worked once and I was able to view trialer from Vudu HD app on LG and when I was playing with DLNA to stream movie I can not receive it on Onkyo but I thought that is because ARC does not know what to transfer but now it doesnt work at all.??

Hope this detail may give some insight.
Thanks very much for your help.
texmacs is offline  
post #6 of 20 Old 07-26-2011, 12:50 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,634
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 312
But... have you unplugged all devices from wall power as suggested?
Quote:
Originally Posted by mikepier View Post

If it does work, try unplugging everything from the wall, waited a minute or 2, then plugged everything back in. When I had an issue with ARC, I believe thats what I did.

Ratman is online now  
post #7 of 20 Old 07-26-2011, 01:55 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes I tried that. I took all HDMI cables out from Onkyo and power cycled both my TV and Onkyo and connected only HDMI out to tv. Then after turning power on I made sure that ARC mode is on on LG and Onkyo has no input assigned on TV/CD and HDMI control is set to on. This time I tried Youtube app and see if audio can be returned to onkyo speakers but no luck. I wonder if issue is with HDMI cable? I have cable that supports ARC and I can see the cable box containt just fine. Is there a reset on Onkyo receiver?
texmacs is offline  
post #8 of 20 Old 07-26-2011, 07:26 PM
AVS Special Member
 
mikepier's Avatar
 
Join Date: Sep 2006
Location: Long Island and Upstate NY
Posts: 2,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Quote:
Originally Posted by texmacs View Post

What should be setting in HDMI Setup option on Onkyo - Currently I have
Audio TV Out - off
LipSync - Enable
HDMI Control - on
ARC - Auto
Power Control - off
TV Control - off

What should this setting be? Also what I noticed when I have Simplink activated on LG, and TV Speaker to HT speaker but it doesnt save that setting, in other words when I go back to Simplink it shows TV speaker.

This is brand new TV. Also I remember it worked once and I was able to view trialer from Vudu HD app on LG and when I was playing with DLNA to stream movie I can not receive it on Onkyo but I thought that is because ARC does not know what to transfer but now it doesnt work at all.??

Hope this detail may give some insight.
Thanks very much for your help.

I remember that I had an issue with my ARC on my Onkyo HT-s3400. It looks as if your settings are correct,and thats the way mine was set up, but for some reason, my volume would cut in and out when I adjusted the volume up or down.

So to resolve this, I just simply used an optical cable from the optical out of the TV to the amp, and assigned the TV/CD input to the optical cable. Works fine, plus it works with my kids Wii console.
mikepier is offline  
post #9 of 20 Old 07-27-2011, 07:59 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So finally I went to store with my Onkyo receiver and pair of speaker. They had floor model of LG 47LG5600 so tried hooking that one through Onkyo and see ARC works but no luck either. Switched to Samsung sitting next to that and hooked up that to Onkyo and that worked just fine.

So I guess LG TV dosent support ARC even though it claims it works!!'

I wonder if there is any sound quality difference if I pass audio via optical cable from LG to Onkyo.
texmacs is offline  
post #10 of 20 Old 07-27-2011, 08:51 PM
AVS Addicted Member
 
Ken H's Avatar
 
Join Date: Nov 1999
Location: Metro Detroit
Posts: 45,876
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by texmacs View Post


So I guess LG TV dosent support ARC even though it claims it works!!

Maybe, maybe not. Try setting the ARC to another mode. Experiment with the options.

Quote:


I wonder if there is any sound quality difference if I pass audio via optical cable from LG to Onkyo.

Only for BD.

'Better Living Through Modern, Expensive, Electronic Devices'

Ken H is offline  
post #11 of 20 Old 07-29-2011, 03:54 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok finally I was able to figure out. A setting on Onkyo receiver to have power control on and tv control on may have caused this issue. It is working now...thanks for all responses!!!
texmacs is offline  
post #12 of 20 Old 08-13-2011, 11:42 AM
Newbie
 
chaz955TT's Avatar
 
Join Date: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
All,

Thank you for this helpful thread. I was finally able to get my Onkyo RC260 to work with my LG 55LW5600 via HDMI and ARC. Here's how I did it (this is from my recollection so please excuse any mistakes or things I left out):
-Turn on ARC settings on TV
-Disconnect all other HDMI cables from Onkyo receiver (leaving only LG TV connected)
-Reset Onkyo receiver by holding down VCR/DVR and power button for 3 seconds
-Turn on RIHD settings on Onkyo, along with Power and Control set to "on"
-Hit simplink on TV, and you should see choices "watch tv" and "speaker select"
-Select "HT Speaker"

And now you have the LG TV's sound going directly to the Onkyo and even better, you can control the receiver volume via the tv remote.
chaz955TT is offline  
post #13 of 20 Old 08-17-2011, 02:54 PM - Thread Starter
Member
 
texmacs's Avatar
 
Join Date: Jul 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by chaz955TT View Post

All,

Thank you for this helpful thread. I was finally able to get my Onkyo RC260 to work with my LG 55LW5600 via HDMI and ARC. Here's how I did it (this is from my recollection so please excuse any mistakes or things I left out):
-Turn on ARC settings on TV
-Disconnect all other HDMI cables from Onkyo receiver (leaving only LG TV connected)
-Reset Onkyo receiver by holding down VCR/DVR and power button for 3 seconds
-Turn on RIHD settings on Onkyo, along with Power and Control set to "on"
-Hit simplink on TV, and you should see choices "watch tv" and "speaker select"
-Select "HT Speaker"

And now you have the LG TV's sound going directly to the Onkyo and even better, you can control the receiver volume via the tv remote.

Great to see it was helpful. Are you able to turn off Onkyo receiver when you turn off your LG TV by LG remote and turn on onkyo receiver when you turn on LG tv by LG remote.
I am able to Turn off both TV and Onkyo receiver when I turn power off to LG TV. But when I turn my LG TV on it will not automatically power on Onkyo receiver, I will have to turn on onkyo receiver separately. I run my Comcast cable box through onkyo receiver.
texmacs is offline  
post #14 of 20 Old 12-15-2011, 01:57 PM
Newbie
 
dornfm94's Avatar
 
Join Date: Nov 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had the issues as others and ran across this thread. I had followed all the steps and it still wasn't working for me. Finally, I was tipped off on another forum that the HDMI port had to have the word ARC by it on the TV.

Turns out, LG only has ARC enabled on HDMI Port 1 (I had it plugged into HDMI port 4). Something you wouldn't easily look for if your TV is already mounted against a wall and are blindly plugging cables in. It started working after switching the HDMI cable to Port 1 and running through the aforementioned instructions in this thread.

Hopefully this can save somebody else some anguish. Good luck!
dornfm94 is offline  
post #15 of 20 Old 12-15-2011, 02:08 PM
AVS Special Member
 
mikepier's Avatar
 
Join Date: Sep 2006
Location: Long Island and Upstate NY
Posts: 2,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Quote:
Originally Posted by dornfm94 View Post

I had the issues as others and ran across this thread. I had followed all the steps and it still wasn't working for me. Finally, I was tipped off on another forum that the HDMI port had to have the word ARC by it on the TV.

Turns out, LG only has ARC enabled on HDMI Port 1 (I had it plugged into HDMI port 4). Something you wouldn't easily look for if your TV is already mounted against a wall and are blindly plugging cables in. It started working after switching the HDMI cable to Port 1 and running through the aforementioned instructions in this thread.

Hopefully this can save somebody else some anguish. Good luck!

My Panny has the same thing, ARC only on 1 HDMI input. Good catch. I wish I would have known to suggest that to you.
mikepier is offline  
post #16 of 20 Old 12-15-2011, 02:41 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,634
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Liked: 312
I bet the manual(s) indicates that only HDMI port 1 supports ARC.
Ratman is online now  
post #17 of 20 Old 02-06-2012, 08:08 AM
Newbie
 
DaBigDogg's Avatar
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Did anyone figure out a way for the LG to remember the HT sound output setting and not revert back to TV sound?
DaBigDogg is offline  
post #18 of 20 Old 06-03-2012, 02:40 PM
Member
 
ghostyroasty's Avatar
 
Join Date: Jul 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having problems with my Onkyo rc270 communicating with my 5600... I posted this on the LCD forum as well...
I posted on the official 55LW5600 thread, but did not get a response. I have ARC setup on both the Onkyo and the TV, however the only audio that gets passed through is 2 channel audio. I have the PS3, Boxee Box, and Tivo connected directly connected to the TV, and the 270 connected on HDMI 1. Receiver is on TV/CD and TV has Simplink tuned to the HT Speaker.

I also have a Xbox 360 connected directly to the Onkyo and the audio plays correctly (dolby digital or other).
I've tried doing a reset on the Onkyo and made sure the firmware was up to date on the panel and the receiver, nothing has worked so far. I have the Amazon branded hdmi cables attached, and they are 1.4 spec.

Any suggestions would be appreciated. If there is no solution, maybe someone could offer a workaround?
ghostyroasty is offline  
post #19 of 20 Old 03-10-2013, 08:38 AM
Newbie
 
mp227602's Avatar
 
Join Date: Sep 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
The above steps worked for me in order to get audio from the TV through the receiver. Once I unplugged the other HDMI cables, it worked fine. But when I begin plugging the other HDMI cables back into the receiver, Simplink stops working again. Anyone experience this? It's strange because everything worked fine until my original DirecTV box took a dump. As soon as I hooked up the new one, Simplink stopped working and I had to find this thread to troubleshoot.

I'm working with the LG 55LW5600 & Onkyo HT-RC260.

Any suggestions? Thanks in advance.
mp227602 is offline  
post #20 of 20 Old 07-29-2013, 02:40 AM
Newbie
 
Tony Cheung's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by texmacs View Post


Great to see it was helpful. Are you able to turn off Onkyo receiver when you turn off your LG TV by LG remote and turn on onkyo receiver when you turn on LG tv by LG remote.

I am able to Turn off both TV and Onkyo receiver when I turn power off to LG TV. But when I turn my LG TV on it will not automatically power on Onkyo receiver, I will have to turn on onkyo receiver separately. I run my Comcast cable box through onkyo receiver.
Quote:
Originally Posted by mp227602 View Post

The above steps worked for me in order to get audio from the TV through the receiver. Once I unplugged the other HDMI cables, it worked fine. But when I begin plugging the other HDMI cables back into the receiver, Simplink stops working again. Anyone experience this? It's strange because everything worked fine until my original DirecTV box took a dump. As soon as I hooked up the new one, Simplink stopped working and I had to find this thread to troubleshoot.

I'm working with the LG 55LW5600 & Onkyo HT-RC260.

Any suggestions? Thanks in advance.

Hi, all

Thanks very much at first, it workd with my ONKYO 626 and LG LA6500 after Disconnected all other HDMI cables from Onkyo receiver (leaving only LG TV connected).
But same as mp227602, when i plug other HDMI back, it fails again, no sound if choose ARC on LG TV, and the ONKYO could't detect ARC signal
In addition, when unplug all other HDMI cables, i can do both turn on and off together only with LG remote,.

Hope for updating, thanks!
Tony Cheung is offline  
Reply HDTV Technical

Tags
Lg Infinia 47lw5600 47 Inch Cinema 3d 1080p 120 Hz Led Lcd Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off