Sony Bravia KDS-50A3000 projection problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-05-2012, 11:03 AM - Thread Starter
Newbie
 
tankbulldog's Avatar
 
Join Date: Jul 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, I have a Sony Bravia LCOS KDS-50A3000. The problem i am having is the red troubleshooting light on the front is blinking 6 times. I checked the lamp and that seems fine. I unplugged the tv and cleansd the dust off and let it sit in case there was a an overheating issue. The red light still blinks six times. Sony could give me no information, just repair people #s. Any help will be greatly appreciated thanks.
tankbulldog is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-05-2012, 02:12 PM
AVS Special Member
 
zaphod7501's Avatar
 
Join Date: Mar 2005
Location: Peoria Illinois
Posts: 1,923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 32
6 blinks is a lamp cover error.
There is a switch that detects whether the lamp cover is completely closed. A warped (from heat) cover or housing can cause the error, as well as a bad switch.

On older models there were two switches that detected if the lamp was fully inserted and either of those would also trigger a "cover" error. (and they were not documented since they were part of the light engine - found only by tracing wires)

Of course a failure on the main board could also cause the processor to fail to detect the switch.

Sturgeon's Law: "Nothing is always absolutely so."
Sturgeons Revelation: "Ninety percent of everything is crud."
My Thoughts: "A reasoned argument must share some basic common points."
zaphod7501 is offline  
post #3 of 3 Old 02-06-2012, 12:10 PM
Member
 
SonyListens's Avatar
 
Join Date: Apr 2008
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Hello Tankbulldog,

Good afternoon! My name is Amanda Maffei and I work for the SonyListens department. I'm sorry to hear that about your Television and we want to help get this resolved. Please email us at Sonylistens@am.sony.com, with your contact information, mailing address, full model number and the issue that you're currently experiencing. I assure you we will get back to you with a response within 1 to 2 business days or sooner. Thank you! =)

-Amanda Maffei

SonyListens team
SonyListens is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off