Netflix sound problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 03-04-2012, 11:58 AM - Thread Starter
tankbulldog's Avatar
Join Date: Jul 2011
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have Vizio XTV553sv with Direct tv running through a Denon 2112ci. The problem we are having is when we stream a movie from netflix through the tv apps. we get video but no audio. Does anyone have this problem and have a solution? Thanks
tankbulldog is offline  
Sponsored Links
Old 03-04-2012, 12:55 PM
AVS Addicted Member
Ratman's Avatar
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 15,568
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 631 Post(s)
Liked: 516
Do you have an audio connection "from" the TV to your audio reveiver (analog or digital)?
Does Netflix streaming audio work with the TV's audio (assuming you're using the APPs in the TV).
If you are using a digital audio connection from the TV to the audio receiver, is the digital audio output set to DD, PCM or both (or auto).
Ratman is offline  
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off