Problem using splitter/amplifier with FiOS - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 12-20-2012, 05:49 AM - Thread Starter
Member
 
hvtopiwala's Avatar
 
Join Date: Dec 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok so we installed a centralized media closet with all 4 Verizon Fios cable boxes. I took a drop from one of the rooms and moved it into the media closet. i then tried using a 4 way digital spliter....all the TV's have picture, but none of them have a Guide or on demand as each box isnt getting an internet connection. So i removed the 4 way splitter and installed the drop direcftly to one box and it works fine, get the guide/VOD and everything....so i thought it might be a weak signal so i purchased a 4way amplifier....and same problem! is there anything i can do to split this drop 4 ways? oh the wire that i dopped into the media closet is coming out of a 2way splitter from our Gym (the gym gets the guide/VOD and evertyhing else too)...so the problem lies with splitting it in the media closet. i also tried just splitting it 2 ways and i had the same problem in the closet. i hope this all makes sense!
hvtopiwala is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 12-20-2012, 06:16 AM
AVS Special Member
 
tylerSC's Avatar
 
Join Date: Jun 2010
Location: Mauldin SC, 29607
Posts: 4,051
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 93 Post(s)
Liked: 90
You need to be sure your amps are bidirectional and have active return path for video on demand and internet features to work. Otherwise they will be blocked. Both Motorola and PCT/Channel Master make various versions of these dist amps that work very well. But just make sure you select the right one. And if you add passive splitters, it could be a possibility they are also blocking the return path signal.
tylerSC is offline  
post #3 of 9 Old 12-20-2012, 06:34 AM - Thread Starter
Member
 
hvtopiwala's Avatar
 
Join Date: Dec 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
im using this AMP now and same problem (its bi-directional and im using Terminators on the un-used ports):
http://www.amazon.com/8-Port-Bi-Directional-Amplifier-Splitter-Booster/dp/B000WDR94U/ref=sr_1_1?ie=UTF8&qid=1354745784&sr=8-1&keywords=8+port+coaxial+amplifier

Also the passive splitter i tried using works fine at the original split and i get all VOD/internet features to work...its just as soon as i split in that media cloeset i lose everythin but the picture...
hvtopiwala is offline  
post #4 of 9 Old 12-20-2012, 11:23 AM
AVS Special Member
 
tylerSC's Avatar
 
Join Date: Jun 2010
Location: Mauldin SC, 29607
Posts: 4,051
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 93 Post(s)
Liked: 90
Looks like that PCT version may have passive return, and for video on demand you may need an amp with active return.
tylerSC is offline  
post #5 of 9 Old 12-20-2012, 11:25 AM - Thread Starter
Member
 
hvtopiwala's Avatar
 
Join Date: Dec 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
can i get one of those locally at like radioshack? is the signal drop so severe that even a 2 way passive splitter didnt work?
hvtopiwala is offline  
post #6 of 9 Old 12-20-2012, 11:32 AM - Thread Starter
Member
 
hvtopiwala's Avatar
 
Join Date: Dec 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hvtopiwala is offline  
post #7 of 9 Old 12-21-2012, 07:52 AM - Thread Starter
Member
 
hvtopiwala's Avatar
 
Join Date: Dec 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
^will that work?
hvtopiwala is offline  
post #8 of 9 Old 12-21-2012, 12:15 PM
AVS Special Member
 
tylerSC's Avatar
 
Join Date: Jun 2010
Location: Mauldin SC, 29607
Posts: 4,051
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 93 Post(s)
Liked: 90
Radioshack amps are not always recommended, but this model seems to get good reviews. So you could always give it a try and return it if necessary.
tylerSC is offline  
post #9 of 9 Old 12-21-2012, 12:41 PM - Thread Starter
Member
 
hvtopiwala's Avatar
 
Join Date: Dec 2012
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ok will do smile.gif do you know if its active return or passive return?
hvtopiwala is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off