Antenna question - AVS Forum
Forum Jump: 
 
Thread Tools
Old 04-21-2013, 07:28 PM - Thread Starter
Newbie
 
tgirl's Avatar
 
Join Date: Apr 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've attached a picture of my roof top antenna... Does the stem side point to the transmitters or does the V shape point to the transmitters?



Thanks
tgirl is offline  
Sponsored Links
Advertisement
 
Old 04-21-2013, 11:12 PM
AVS Special Member
 
holl_ands's Avatar
 
Join Date: Jun 2004
Location: San Diego, CA
Posts: 3,766
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 65 Post(s)
Liked: 69
It's put together wrong. It should look similar to this one, which points to the RIGHT:
http://www.winegard.com/kbase/upload/Pr-9018.pdf
holl_ands is offline  
Old 04-22-2013, 12:38 AM
AVS Special Member
 
Colm's Avatar
 
Join Date: Aug 2002
Posts: 4,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
Quote:
Originally Posted by holl_ands View Post

It's put together wrong.
I would sure say so. Looks to me like a yagi UHF antenna with corner reflector where the reflector is facing the wrong way.
Colm is offline  
Old 04-22-2013, 05:00 AM
AVS Special Member
 
mikepier's Avatar
 
Join Date: Sep 2006
Location: Long Island and Upstate NY
Posts: 2,467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Do you have any VHF channels in your area? Post your tvfool results so we can get a better idea of reception and channels in your area. You might need a VHF/UHF antenna. And since you are going up there to take apart the antenna anyway, you might want to replace it with something else. It could turn out that you have only UHF channels in your area anyway.
Also tvfool can tell you where to point the antenna. Hopefully it will not be towards the roofline as it looks in your pic.
mikepier is offline  
Old 04-22-2013, 07:53 AM - Thread Starter
Newbie
 
tgirl's Avatar
 
Join Date: Apr 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you every body.... I was getting a lot of OTA channels, but it would be pixelated at times and at time no signal. I turned it around and it fixed the problem. I know absolutely nothing about antenna... but it worked thanks to this forum!!!!!!!!!!! smile.gifsmile.gif
tgirl is offline  
Old 04-23-2013, 05:10 PM - Thread Starter
Newbie
 
tgirl's Avatar
 
Join Date: Apr 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I turned it around and the pixelation stopped and I have much better reception... Thank you!
tgirl is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off