Antenna A will not show picture or sound or menu - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 05-14-2013, 10:14 AM - Thread Starter
cadencemp3's Avatar
Join Date: May 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a pdp5080hd. When i go to my hdmi inputs and components everything works fine. When i go to antenna a to watch tv my screen is blank, no volume, channel, or anything. I cant get to the menu or anything like that. If someone could help on what to do i would greatly apprecitate it thanks!!!
cadencemp3 is offline  
Sponsored Links
Old 05-14-2013, 10:27 AM
AVS Special Member
holl_ands's Avatar
Join Date: Jun 2004
Location: San Diego, CA
Posts: 4,728
Mentioned: 4 Post(s)
Tagged: 1 Thread(s)
Quoted: 371 Post(s)
Liked: 155
Are you missing the Remote control??? If you can't get to the menus, either you need to carefully reread the User's Guide or your firmware needs to be reloaded. Let's hope it's something simple:
holl_ands is offline  
Old 05-14-2013, 10:55 AM
AVS Special Member
rabbit73's Avatar
Join Date: Apr 2008
Location: S.E. VA
Posts: 1,970
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 310 Post(s)
Liked: 107
Did you set the Mode switch at the bottom of the remote control to TV?(p15)

Are you trying to watch TV chanels from cable or antenna?

Have you done a channel scan using Auto Channel Preset?(p37)

If you can not measure it, you can not improve it.
Lord Kelvin, 1883
rabbit73 is offline  
Sponsored Links
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off