Snow when I change channels. HDMI? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 05-28-2013, 06:21 PM - Thread Starter
Newbie
 
bjjp2's Avatar
 
Join Date: Nov 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi. Have a Samsung UN55D6000 TV and a Pioneer VSX-821 receiver. When I change channels I frequently get a screen filled with snow. Turn the TV off and on again and picture is back. I assume this is some kind of HDMI handshake issue. Have tried replacing HDMI cables. Any tips or suggestions? Thanks.
bjjp2 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-29-2013, 04:02 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,412
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 283
Bypass the Pioneer and connect directly to the TV. If problem persists, it may be a cable box or TV problem.
If problem stops, look to the Pioneer as suspect.
Ratman is offline  
post #3 of 5 Old 05-29-2013, 08:57 AM - Thread Starter
Newbie
 
bjjp2's Avatar
 
Join Date: Nov 2007
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for your help. I bypassed the Pioneer and the problem appears gone. So any idea how to fix the issue with the Pioneer short of getting a new receiver?
bjjp2 is offline  
post #4 of 5 Old 05-30-2013, 07:55 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,412
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 283
Assuming you are using a cable box, my first thought would be to verify the video output settings of the cable box. Set the video resolution to always output 1080i. If it's set to send "natiive", perhaps the changes of the channels from 480i, 720p to 1080i confuses the sync between the STB, receiver and the TV.

Also, if the receiver has any video settings, do the same. Set to fixed 1080i.
Ratman is offline  
post #5 of 5 Old 10-21-2013, 04:36 PM
Newbie
 
josephragland's Avatar
 
Join Date: Sep 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you very much.
josephragland is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off