Projector Interrupts Satellite Signal - AVS Forum
Forum Jump: 
 
Thread Tools
Old 07-05-2013, 09:19 AM - Thread Starter
Newbie
 
bnr32jason's Avatar
 
Join Date: Jun 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I connected my projector (Panasonic AE7000) up in our new media room. Now whenever I have it on, the satellite signal goes nearly dead in other rooms in the house. Can anyone explain this? Some channels still work but many of the other channels just show "searching for satellite signal"

Details:
DirecTV
Dish is remotely located about 60ft from the house due to trees
Projector on = low signal which is immediately restored when projector is turned off.
No satellite receiver connected in media room, just other rooms in the house.

I would appreciate any help or advice. Thanks!
bnr32jason is offline  
Sponsored Links
Advertisement
 
Old 07-06-2013, 11:13 AM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit
Posts: 12,853
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 301
You might want to define "connected" a little better. Details of what you connected from where or to what and how.

Though I'm suspecting a ground loop issue.

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is online now  
Old 07-06-2013, 12:34 PM
AVS Special Member
 
Colm's Avatar
 
Join Date: Aug 2002
Posts: 4,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
Is there a satellite outlet in the media room? If so, is there a terminator on it?
Colm is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off