Fios TV/Internet Splitter Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-22-2013, 06:48 PM - Thread Starter
Newbie
 
ck19's Avatar
 
Join Date: Aug 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have just had Fios installed and my ideal media closet is going to be the following:

Cable Box (HDDVR) - CHS 435HDC >
Cable Box (HD) > 3 Way splitter < Verizon Coax
Cable Modem - MI424WR >

Currently, my setup on VZ's supplied splitter is (does not work). Internet and the majority of cable works fine (channels such of ESPN, DIscovery, ESPN2 and others get distorted and lose audio)

Cable Box (HDDVR) - CHS 435HDC > 3.5dB
Empty > 7.5dB 3 Way splitter < Verizon Coax
Cable Modem - MI424WR > 7.5dB

Also, I have tried moving around these 2 connections to the 3.5 db and 7.5dB slots with no success.

This setup does work for me using VZ's splitter (channels above work perfectly), but the second i try to connect the cable modem's coax I lose them:

Cable Box (HDDVR) - CHS 435HDC > 3.5dB
Empty > 7.5dB 3 Way splitter < Verizon Coax
Empty > 7.5dB


Any idea what I should look for when purchasing a splitter to solve this issue?

Thanks!
ck19 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-23-2013, 05:46 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,309
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 261
Since it's a "new" FiOS install, why not have Verizon come back out to diagnose and properly install their equipment to resolve the "problem to your desires/specifications?
Ratman is online now  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off