Mitsubishi TV Resets Input During Channel Changes - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-15-2013, 04:21 PM - Thread Starter
Newbie
 
radracer84's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mitsubishi TV 82'' screen turns black and flashes the input in the upper left corner when changing cable channels. HDMI 1.4a connection from Cox Cable box into a Denon 3313 CI and then an HDMI 1.4a to the TV The TV acts as if it was changing the input on every channel change. Duration is approximately 5 seconds plus the time the it take for the cable box to do its digital change.

What the heck is causing this? How do I fix it?
radracer84 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-16-2013, 05:50 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 15,373
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 537 Post(s)
Liked: 467
Try setting the cable box video setting (and Denon?) to a fixed video output resolution (I.E. 1080i)
Ratman is online now  
post #3 of 3 Old 09-17-2013, 01:01 PM - Thread Starter
Newbie
 
radracer84's Avatar
 
Join Date: Jun 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I will give it a try shortly. This is for my father's tv so I will have to run over there to mess with it. Thank you for the advice. I will let you know if it works.
radracer84 is offline  
Sponsored Links
Advertisement
 
Reply HDTV Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off