Directv slimline connected to zinwell WB616 at townhouse - AVS Forum
Forum Jump: 
 
Thread Tools
Old 09-28-2013, 06:50 PM - Thread Starter
Newbie
 
heydewd's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

My townhouse complex has what looks like a Directv Slimline ka/ku dish on the roof. It feeds a Zinwell WB616 with 4 coax leads feeding it. I brought home an HR22-100 receiver from work (8 miles away) and tried to connect it to the RG6 feed to my smart panel.  

 

The receiver says no signal.  This technology is not my forte.  

 

My questions are:

 

1) will this receiver work with this system?  

 

If so, what do I set the dish type to?  swm or multiswitch  and what dish type

 

2) will i need a b band converter?

 

Thanks in advance..

 

Mike

heydewd is offline  
Sponsored Links
Advertisement
 
Old 09-29-2013, 08:24 AM
AVS Special Member
 
RoyGBiv's Avatar
 
Join Date: Dec 2000
Location: Pawtucket, RI
Posts: 1,521
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 18
An HR22 will work with this setup. You will need to connect both inputs on the HR22 to the satellite in order to be able to record 2 programs or record one and watch another. The antenna type would be multiswitch, not SWM, but the receivers are pretty good at setting the antenna type correctly, and you would need B Band converters for both coax inputs.

SMK
RoyGBiv is offline  
Old 09-29-2013, 08:16 PM - Thread Starter
Newbie
 
heydewd's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

SMK,

 

Thank you for the response.  The receiver is not seeing a signal. I have hit the reset button hoping it would auto detect.  It get a 775 error.  Does the smart store this info?  The  HR22 receiver is from my office, about a year ago it went from Multiswitch to SWM with the inline power inverter when they installed a new dish.

 

My townhouse runs that Zinwell switch.  I wonder if the dish got moved on the roof.  I tired to manually look for transponders and it see nothing.

 

Thanks.

heydewd is offline  
Old 09-30-2013, 07:37 PM
AVS Special Member
 
texasbrit's Avatar
 
Join Date: Jan 2001
Location: Allen, TX
Posts: 1,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 13
Quote:
Originally Posted by heydewd View Post

SMK,

Thank you for the response.  The receiver is not seeing a signal. I have hit the reset button hoping it would auto detect.  It get a 775 error.  Does the smart store this info?  The  HR22 receiver is from my office, about a year ago it went from Multiswitch to SWM with the inline power inverter when they installed a new dish.

My townhouse runs that Zinwell switch.  I wonder if the dish got moved on the roof.  I tired to manually look for transponders and it see nothing.

Thanks.

No, the problem is your receiver is looking for the SWM dish.
Connect the receiver to the WB616, using two BBCs. Go into satellite setup. Select "multiswitch". Then select the correct dish type. Now the receiver will be ready to go through alignment.
texasbrit is offline  
Old 09-30-2013, 09:59 PM - Thread Starter
Newbie
 
heydewd's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

One last dumb question.  Does the received need the BBC's to even see the signal?

heydewd is offline  
Old 10-01-2013, 06:56 AM
AVS Special Member
 
texasbrit's Avatar
 
Join Date: Jan 2001
Location: Allen, TX
Posts: 1,110
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 13
Quote:
Originally Posted by heydewd View Post

One last dumb question.  Does the received need the BBC's to even see the signal?

Without the BBCs, you won't see some of the HD satellite signals. You will get the 101 signals though, so you can do the initial stages of alignment. If you need BBCs, just call DirecTv and they will send you some free of charge.
texasbrit is offline  
Old 10-01-2013, 12:38 PM - Thread Starter
Newbie
 
heydewd's Avatar
 
Join Date: Sep 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thanks... The dish must be not alligned properly then.  I get no signal at all.  Thanks for all the help.

heydewd is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off