CP DA-550HHR not distributing VHF signals - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-09-2013, 07:25 PM - Thread Starter
Newbie
 
swandog's Avatar
 
Join Date: Nov 2004
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
I have a CP DA-550HHR that has been working great for years for OTA. Suddenly in the last week or so it stopped distributing the two VHF channels...NBC and FOX in the Minneapolis MN area. All the other channels come in great (UHF...so CBS, ABC etc..)

My setup looks like this...

Antenna in the attic of two story house...clear view to the SE where towers are located about 15 miles away (don't remember what brand/size but it's a big full size outdoor antenna...wife doesn't want antenna on roof)...home run rg6 to basement...
In basement CP DA-550HHR and then out to all tv areas...

I've trouble shot it by hooking a tv up directly to the antenna feed and rescanning and the NBC/FOX stations come in fine...

Do these units go bad? Is it a lack of an FM trap? Anything else I can try? Any other alternative products that would work well? I'm not opposed to a good 1x8 splitter with a good preamp but not sure which one..

Thanks
Doug
swandog is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-10-2013, 02:58 AM
AVS Special Member
 
ProjectSHO89's Avatar
 
Join Date: Feb 2009
Posts: 2,572
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 62
Unless you need its IR or modulator functions, just replace i with a good 8-port distribution amplifier.
ProjectSHO89 is online now  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off