NBA League Pass not working in HD for me... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-04-2013, 08:56 AM - Thread Starter
Newbie
 
Rated103's Avatar
 
Join Date: Nov 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi guys, I just joined this site and hoping I can get some answers here...

 

I am a Time Warner Cable customer, and this is the first year I purchased NBA League Pass. TWC offers HD channels (360-368) and non HD channels (401-410) for all NBA League Pass games.

 

I am having a ton of issues recently with them....and it's gotten to a point where its a choir to watch TV...and a weekly occurrence of calling them trying to fix this issue.

 

Every HD channel works for me, except those 360-368...I've switched boxes, had a tech come out...etc...nothing works.

 

I get SOUND, but no picture on those HD channels.

Channel 360, which is "TEAM HD" works...but the other 8 don't...

 

Any help would be appreciated, thank you!

Rated103 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-04-2013, 01:42 PM
Super Moderator
 
DrDon's Avatar
 
Join Date: Mar 2002
Location: Metro Detroit
Posts: 12,681
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 270
Have you tried component cables rather than HDMI?

How do other pay HD channels function? TNT-HD, ESPN-HD, etc?

I've had fits with Brighthouse (basically, TW) over MLB-EI in HD. But mine was a CableCard issue that required a software fix on their end. (I was the first CableCard user to order MLB-EI in the node, so a lot of things took some time to get right).

Walking the fine line between jaw-dropping and a plain ol' yawn.
DrDon is offline  
Reply HDTV Technical

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off