Down Under Sony KV HR36 Screen Issue - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-23-2014, 03:48 AM - Thread Starter
Newbie
 
Join Date: Jul 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Down Under Sony KV HR36 Screen Issue

Hi everyone and what a great forum 1st time user and from Down Under in Western Australia.
Can anyone assist? I have a Sony CRT Wega KV-HR36M31 and the screen has been working fine up until yesterday. During a movie It now has green sides and the image is now blurred [doubled] one image just behind the other. I know it is an oldie but it has [had] a great picture. We only use this to watch movies in the Man Shed.
Is it worth while repairing?
We are a long way from a service tech as we are regional [and run a Wildlife Refuge] so any help would be greatly appreciated.
Happy to do repairs.

And I also have to say how are the critters going to watch Tele?


Thanks Glen
Maroo Wildlife Refuge
Manjimup
Attached Thumbnails
Click image for larger version

Name:	20072014748.jpg
Views:	4
Size:	165.2 KB
ID:	175706   Click image for larger version

Name:	20072014749.jpg
Views:	5
Size:	248.3 KB
ID:	175714   Click image for larger version

Name:	DSC00763a.jpg
Views:	2
Size:	157.5 KB
ID:	175722  
Glenb0506 is offline  
Reply Direct View CRT

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off