*Official* Gigabyte GA-E7AUM-DS2H Thread (NVIDIA 9400 mATX HDMI 8 channel LPCM) - Page 96 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #2851 of 2852 Old 10-01-2016, 05:57 AM
Senior Member
TimA's Avatar
Join Date: Nov 2001
Location: Fredericksburg, VA
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 28
Originally Posted by Fiasco View Post
Old thread but I'm still running this board (problem free I might add).

Kodi now requires Win7 and I can not find a video driver for the 9400 nvidia card onboard. I am running 32 bit windows 7 (I also have 64 bit but couldn't find drivers for it either).

Does anyone know what drivers to use for the Nvidia 9400 card on this board for 32 bit windows 7?
I believe I used the GeForce 9 Series Drivers for Windows 7 and 10. I don't have it anymore to confirm.
TimA is offline  
Sponsored Links
post #2852 of 2852 Old 10-07-2016, 12:11 PM
feerlessleadr's Avatar
Join Date: Aug 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
using this board since 2008 as well, and have ditched windows for libreelec, and this thing runs like a beast.

Once libreelec drops the legacy nvidia drive, I may look into upgrading to a newer video card to keep this thing going.
feerlessleadr is offline  
Sponsored Links
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off