TotalMedia Theatre 3 Platinum - Page 114 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3391 of 3406 Old 12-11-2010, 12:42 AM
Member
 
Chalupacabra's Avatar
 
Join Date: Mar 2008
Location: Indiana, USA
Posts: 193
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Rechecked the e-mail from ArcSoft. Missed the message at the bottom. Since I'm deleting it before I leave, it's all good. Thanks again Samuri for the reply.
Chalupacabra is offline  
Sponsored Links
Advertisement
 
post #3392 of 3406 Old 12-26-2010, 06:39 AM
AVS Club Gold
 
Alan Gouger's Avatar
 
Join Date: Jan 1999
Location: Florida
Posts: 18,726
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
I am new to TMT3. Is there a way to playback HDTV MPEG2 transport stream files(.ts) seamlessly if the movie is across several smaller files. At the moment the player returns to the beginning of the same file instead of moving on to the next file.

Thank you!
Alan Gouger is offline  
post #3393 of 3406 Old 12-26-2010, 03:58 PM
AVS Club Gold
 
Davinleeds's Avatar
 
Join Date: Mar 2006
Posts: 5,410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A few years ago my Autumn Wave Gt recorded in small files. I was recording the remastered Star Trek. I had your issue. Changed settings to not cut to small files (ts) and TMT played my remastered recordings fine.

"The purpose of diplomacy is to prolong a crisis." Spock, Mark of Gideon, TOS
Davinleeds is offline  
post #3394 of 3406 Old 12-28-2010, 07:13 AM
AVS Special Member
 
jimwhite's Avatar
 
Join Date: Sep 2001
Location: Saint Petersburg, FL USA
Posts: 5,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
you can concatenate all the small files into one with a DOS copy command or there is a utility that would do it, but I can't remember the name...

Jim White
St. Petersburg, FL
jimwhite is offline  
post #3395 of 3406 Old 12-28-2010, 07:50 AM
Advanced Member
 
salacious's Avatar
 
Join Date: Jun 2003
Location: Scotland's wet coast
Posts: 516
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by jimwhite View Post
you can concatenate all the small files into one with a DOS copy command or there is a utility that would do it, but I can't remember the name...
do you mean
copy /B inputfile1+inputfile2+inputfile3 outputfilename

__________________________
Blu-Rays 100
HD DVDs 65
DVDs 300+

salacious is offline  
post #3396 of 3406 Old 12-28-2010, 07:54 AM
AVS Special Member
 
SamuriHL's Avatar
 
Join Date: Jan 2005
Posts: 4,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by salacious View Post
do you mean
copy /B inputfile1+inputfile2+inputfile3 outputfilename
Yes, but, I would HIGHLY recommend using eac3to to extract seamless branched titles and "stitch" them together correctly. Otherwise you may run into issues even with the single file.
SamuriHL is offline  
post #3397 of 3406 Old 12-28-2010, 09:13 AM
AVS Special Member
 
vladd's Avatar
 
Join Date: Jun 2006
Location: Louisville, KY
Posts: 5,466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 35
Quote:
Originally Posted by SamuriHL View Post

Yes, but, I would HIGHLY recommend using eac3to to extract seamless branched titles and "stitch" them together correctly. Otherwise you may run into issues even with the single file.

You've been messing with Bluray too long. Alan asked about "HDTV MPEG2 transport stream files(.ts)"

copy /b should work fine.
vladd is offline  
post #3398 of 3406 Old 12-28-2010, 09:14 AM
AVS Special Member
 
SamuriHL's Avatar
 
Join Date: Jan 2005
Posts: 4,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by vladd View Post

You've been messing with Bluray too long. Alan asked about "HDTV MPEG2 transport stream files(.ts)"

copy /b should work fine.

WOOPS! Yea, I was definitely thinking blu-ray. My bad.
SamuriHL is offline  
post #3399 of 3406 Old 01-14-2011, 04:37 PM
Senior Member
 
jrolmstd's Avatar
 
Join Date: Jul 2008
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Having some problems with the TMT 5 and the Media Center plug-in. TMT 5 starts up and plays the movie file just fine but when I stop/exit/return out of the movie, it takes me back to the WMC TMT load page where for some reason the MCE return will not take me back the the previous page (works ever where else).

Any suggestions?

thanks
jrolmstd is offline  
post #3400 of 3406 Old 01-14-2011, 05:07 PM
Senior Member
 
tehowell's Avatar
 
Join Date: Aug 2006
Location: Florida
Posts: 329
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by jrolmstd View Post

Having some problems with the TMT 5 and the Media Center plug-in. TMT 5 starts up and plays the movie file just fine but when I stop/exit/return out of the movie, it takes me back to the WMC TMT load page where for some reason the MCE return will not take me back the the previous page (works ever where else).

Any suggestions?

thanks

There is a known problem with the "back" button. You can use the "green" button as a temporary workaround.
tehowell is offline  
post #3401 of 3406 Old 01-14-2011, 05:12 PM
AVS Special Member
 
adidino's Avatar
 
Join Date: Dec 2003
Location: New Jersey
Posts: 4,217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 48
Quote:
Originally Posted by tehowell View Post

There is a known problem with the "back" button. You can use the "green" button as a temporary workaround.

It's not exactly an issue with the back button. It's an issue with TMT5 playing native dvd (video_ts) format and a couple of formats TMT attempts to play. The back button works fine when playing actual discs or ISO files.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Owner, AudioXtream.
Authorized Dealer for Kef, Triad, Bryston, Auralic, Audeze, Grado, Audioquest, Marantz
adidino is offline  
post #3402 of 3406 Old 04-30-2011, 08:52 AM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 29
Anyone else having problems playing DVD folder rips (VIDEO_TS) is TMT3 with the .190 update? It all works fine in .185, but after the update, if I try and play a DVD folder, after a couple of seconds, the program crashes. I'm using SIMHD as normal.

I've just checked, and DVD discs also crash the program. MKV's play fine though.
tman247 is online now  
post #3403 of 3406 Old 04-30-2011, 02:41 PM
pbo
Senior Member
 
pbo's Avatar
 
Join Date: Dec 2000
Location: Raleigh, NC
Posts: 390
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tman247 View Post

Anyone else having problems playing DVD folder rips (VIDEO_TS) is TMT3 with the .190 update? It all works fine in .185, but after the update, if I try and play a DVD folder, after a couple of seconds, the program crashes. I'm using SIMHD as normal.

I've just checked, and DVD discs also crash the program. MKV's play fine though.

It works on mine.

Paul O'Neal
International Networking, Inc
pbo is offline  
post #3404 of 3406 Old 06-27-2011, 04:13 AM
Member
 
facepalm's Avatar
 
Join Date: Feb 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello.

Can somebody tell me what are the correct ati drivers + tmt3 version so i dont get video stutter / audio popping?
facepalm is offline  
post #3405 of 3406 Old 06-27-2011, 03:06 PM
AVS Club Gold
 
Davinleeds's Avatar
 
Join Date: Mar 2006
Posts: 5,410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Which card? I have 6450/11.4 driver/TMT3.190 working well.

"The purpose of diplomacy is to prolong a crisis." Spock, Mark of Gideon, TOS
Davinleeds is offline  
post #3406 of 3406 Old 07-11-2011, 03:23 AM
Member
 
facepalm's Avatar
 
Join Date: Feb 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Davinleeds View Post

Which card? I have 6450/11.4 driver/TMT3.190 working well.

oh my. this must be the only setup i havent tried yet. tmt working and silent stream bug / pops / distortion is gone. using 5770. thank you man!
facepalm is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off