The *Official* GIGABYTE GA-MA785GM-US2H AMD 785G Chipset Motherboard Thread - Page 25 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #721 of 728 Old 07-12-2011, 02:57 PM
Senior Member
 
Afroteddy's Avatar
 
Join Date: Feb 2006
Posts: 247
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Andrew Hornfeck
Just a couple o' posts above I mentioned my OC experience... just follow the links. Mine's a 425 OC'd to 3.48GHz w/o any voltage adjustment. I'd suspect you could get higher 'cause you're starting w/a 440. I found I had to adjust the FSB values down as they get bumped with the clock as well.
I read your posts Andrew but you didn't seem to go into much detail. What frequency and multiplier settings did you use? Also my temps seem to be too high compared to what I've seen from others. Using Easy Tune, my idle temps hang around the high 30s- low 40s. I'm using a Coolermaster Hyper TX cooler and I expected better results. Thinking of trying the stock cooler just to check.
Afroteddy is offline  
Sponsored Links
Advertisement
 
post #722 of 728 Old 10-04-2011, 02:48 PM
Newbie
 
freelancer24's Avatar
 
Join Date: Aug 2009
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry to resurrect an old thread but this is the mobo I have.....

I have an HTPC running on Gigabyte MA785GM-US2H 785G and a Denon AVR 790 receiver. The issue is that I am unable to output HDMI and Analog sound (3.5 mm sound on back panel or headphone) 'Simultaneously on Windows 7'. The reason I want to do this to play SAME sound stream in both Zone1 HDMI (5.1) and Zone 2 (Alalog 2 Channel) on my receiver. Since my receiver does not to HDMI to Analog conversion, I want to run HDMI AND Analog sound from my HTPC at the same time.

Ideally my sound card will also do bit streaming to my receiver. Is there a sound card that can do both these things and can sit on Gigabyte MA785GM-US2H 785G? Please advise.
freelancer24 is offline  
post #723 of 728 Old 10-19-2011, 12:17 PM
AVS Special Member
 
cburbs's Avatar
 
Join Date: Aug 2003
Location: Somewhere in Oregon
Posts: 2,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
I have this board and I am thinking of going to an htpc maybe not with this board but I want to do some testing.
Anyways I have the ati hmdi for audio running now. I can play an MKV vile in vlc and get dd but if I do it in say media player classic then I only get 2 channel. Any help would be great.

Also what formats does this support?

Mine reads the following on Supported formats:
Max number of channels 2
HDCP: Not Supported
Bit Depth: 16- bit

Sample Rates: 44.1khz, 48 khz

Encoded formats: Dolby Digital

"Dang! You got shocks, pegs... lucky! You ever take it off any sweet jumps? "

Sony 55EX500 Settings
cburbs is online now  
post #724 of 728 Old 10-19-2011, 03:57 PM
AVS Special Member
 
Andrew Hornfeck's Avatar
 
Join Date: Dec 2002
Location: AL
Posts: 2,533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
Great mobo but you have to get HDCP "supported". I'm guessing if you have DD in VLC it's via HDMI and some AVR. What OS? I'm running Win 7 HP 32-bit, 4GB RAM and this mobo runs sweet... are you using onboard video? It will work fine for most stuff and pass the audio -- use a Catalyst driver and their HDMI Audio driver
Andrew Hornfeck is offline  
post #725 of 728 Old 10-19-2011, 06:36 PM
AVS Special Member
 
cburbs's Avatar
 
Join Date: Aug 2003
Location: Somewhere in Oregon
Posts: 2,872
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
I am running win7 64bit. I got it to work but it doesn't seem to work 100% of the time.

I found a post here in regards to it that got me in the right direction for the most part -

view in the menu > Options > Internal Filters > Transform Filters > double click "AC3" > select "SPDIF". Mine were set to 2 channel

MPC HomeCinema includes all the necessary filters. If you want to use external filters in place of internal ones (e.g. ffdshow Audio Decoder), you have to add them in Options > External Filters (and select "Prefer").

"Dang! You got shocks, pegs... lucky! You ever take it off any sweet jumps? "

Sony 55EX500 Settings
cburbs is online now  
post #726 of 728 Old 10-25-2011, 01:22 PM
 
Daye's Avatar
 
Join Date: Nov 2007
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey if any of you are using the onboard graphics can you tell me if they are good can you watch 2 high def webcam streams from websites or 2 webcam streams from messengers without lagg or any bad stuff happenin can u surfe the web watch a webcam an listen to online radio without the graphics laggin or crapping out?
Daye is offline  
post #727 of 728 Old 10-25-2011, 02:06 PM
AVS Club Gold
 
Davinleeds's Avatar
 
Join Date: Mar 2006
Posts: 5,410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try turning hardware acceleration off in your player and CCC, this got me smoother playback with 4290. 11.6 driver

"The purpose of diplomacy is to prolong a crisis." Spock, Mark of Gideon, TOS
Davinleeds is offline  
post #728 of 728 Old 11-13-2011, 03:53 PM
 
Daye's Avatar
 
Join Date: Nov 2007
Posts: 349
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey i found out i can exept sl runs like ur under water u have to slide the graaphics thing to low disapointed does any one know if i can install this cpu AMD Phenom II X4 960T Zosma 3.0GHz Socket AM3 95W Quad-Core Desktop Processor HD96ZTWFGRBOX in this board ?
Daye is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off