MPC-HC & KMPlayer 5.1 Sound issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-14-2009, 07:50 PM - Thread Starter
Member
 
MistaChy's Avatar
 
Join Date: Jun 2009
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the Nvidia Geforce GTX 295 and Asus mother board. Im having trouble geting 5.1 Surround Sound using these 2 applications. I get surround sound using PowerDVD and WinDVD, also Foobar2000...

The way its set up is the GTX 295 has a through cable that plugs into my motherboard and the motherboard driver is Realtek Digitial Output HD SPDIF Audio driver... and when i have that driver selected, the audio goes out via HDMI cable into my receiver. Like i said... works fine for foobar Windvd and PowerDVD, but will not receive 5.1 audio with the other 2 players. All i receive is 2 channel stereo.

Can anyone explain how to receive 5.1 Audio with KMPlayer and MPC-HC?

I would greatly appreciate it.

I read somewhere to use ReClock, and I read somewhere to use SPDIFer. Ive tried using both but neither worked, but that could also because of my ignorance in configuring them.

Please help.

The unorthodoxed one viewing 86 inches in a 12x10 bedroom...
MistaChy is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off