Static, then Freeze on HTPC - AVS Forum
Forum Jump: 
 
Thread Tools
Old 11-29-2009, 05:49 PM - Thread Starter
Member
 
Mike Alt's Avatar
 
Join Date: Sep 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My HTPC is unstable. It freezes once every couple days when I leave the tuner on with Live TV (whether TV is off or on). Interestingly, the image is frozen and appears static-y and the Dolby Digital symbol on my receiver flickers on and off. Everything is unresponsive (Ctrl-Alt-Del, Mouse, Remote) and the only solution is to do a hard reset. Processors are at 25% and 42% usage when I have one recording going and I'm watching another channel.

Any suggestions to trouble shooting? Drivers? Components? Temperature?

Thanks!

My system:
* Windows 7 64-bit
* Motherboard: Gigabyte GA-MA785GMT-UD2H
* Processor: AMD Athlon II X2 240 Regor 2.8GHz Dual-Core (ADX240OCGQBOX)
* RAM: OCZ Obsidian 4GB (2 x 2GB) DDR3 1600
* HD: Western Digital Caviar Green 1TB (WD10EADS)
* DVD: LG DVD Burner GH22NS50
* Case: Antec FusionRemote 350 Micro-ATX
* Tuner: AVerMedia AVerTVHD Duet Tuner A188 PCI-e
* Wi-Fi: ASUS WL-138g V2 PCI Wireless Adapter
Mike Alt is offline  
Sponsored Links
Advertisement
 
Old 11-29-2009, 09:43 PM
Newbie
 
byingtonr's Avatar
 
Join Date: Jan 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What version of the ATI Catalyst drivers are you using? I experienced a similar problem with drivers newer than 9.8.
byingtonr is offline  
Old 12-04-2009, 05:59 AM - Thread Starter
Member
 
Mike Alt's Avatar
 
Join Date: Sep 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry for the delay, long work week...

ATI Radeon HD 4200 driver version: 8.6410.0

Catalyst Control Center version: 2009.0730.58.43017
Mike Alt is offline  
Old 12-04-2009, 10:14 PM - Thread Starter
Member
 
Mike Alt's Avatar
 
Join Date: Sep 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any suggestions? Where should I focus? Faulty hardware or drivers?

I've read complaints about the RAM, so I'm tempted to return it and try a different brand.
Mike Alt is offline  
Old 12-05-2009, 02:55 AM
Newbie
 
pavelkolp's Avatar
 
Join Date: Dec 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I would double check your case and make sure everything is grounded properly, make sure that you didnt overtighten your MB screws, I would probably try to update BIOS on motherboard maybe do a manual timing set up on the ram, go buy a diffrent set of ram, dont buy the extreme gaming ram bs you will have problems if you wont set up the timing correctly there is a few possible issues if you want add me on msn pizzaguys2006@hotmail.com I will help you resolve the problem.
pavelkolp is offline  
Old 04-29-2010, 09:12 PM - Thread Starter
Member
 
Mike Alt's Avatar
 
Join Date: Sep 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry to revive an ancient post, but wanted to bring closure. I lived with 1-2 reboots per night, finally got sick of it, and fiddled with RAM settings for hours. Ultimately, I found a combination that's been going for 2 weeks without a hitch!

Problem was that my motherboard and RAM weren't immediately compatible. After I updated the GA-MA785GMT-UD2H BIOS with the following details, the OCZ3OB1600LV4GK RAM stopped causing crashes:

> MB Intelligent Tweaker <<br /> Memory Clock: [x5.33] 1066Mhz
System Voltage Control: [Manual]
DDR3 Voltage Control: [+0.100V] 1.700V
CPU NB VID Control: [+0.175V] 1.3500V

>> DRAM Configuration [Enter] <<
DCTs Mode: [Unganged]
DDR3 Timing Items: [Manual]
CAS# latency: [7T]
RAS to CAS R/W Delay: [7T]
Row Precharge Time: [7T]
Minimum RAS Active Time: [24T]
Mike Alt is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off