Acer Aspire Revo Playback Jittery - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-19-2009, 04:08 PM - Thread Starter
Member
 
egoo33's Avatar
 
Join Date: Feb 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, I recently purchased an Acer Aspire Revo (Acer Aspire Revo AR1600-U910H Intel Atom 230(1.6GHz) 1GB DDR2 160GB NVIDIA ION LE graphics Windows XP Home - Desktop PCs) and I am having an issue. I am using Windows 7 Ultimate and have all the most recent drivers for the ION including the Flash 10.1. In regards to firmware everything is up to date.

When I want to watch an mkv file whether it be 1080p or 720p i am having jitter and some dropped frames. I am using MPC-HC DVXA.

My BIOS settings has REVOBOOT disabled iGPU Frame Buffer Size is 256MB

If anyone could help me I would be most appreciative and I thank you all for your time.
egoo33 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-20-2009, 08:42 AM
Member
 
josrq's Avatar
 
Join Date: Jan 2008
Location: Simpsonville, SC
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
http://www.avsforum.com/avs-vb/showt...php?p=17694397

Take a look at this thread or ask your question there. These folks own the Revo and have worked through many issues.

Edit: for typo.
josrq is offline  
post #3 of 3 Old 01-05-2010, 04:16 PM - Thread Starter
Member
 
egoo33's Avatar
 
Join Date: Feb 2008
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i am growing so frustrated with the revo as everyday passes. now i no longer have sound. i have the revo hooked up via hdmi to my receiver, i know i dont have a loose connection because i have video. i have all of the latest drivers for ion and my windows 7 is up to date. everything was working and now that is no longer the case.

under the audio mixer i have NVIDIA HDMI Out selected and as my default. the realtek audio driver is disabled and according to windows everything is working properly.


i am BEGGING for help! i have gone to many forums and what little help i did get was that i try linux or get xp. please please please help me
egoo33 is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off