ATI HD 5000 Series Known Problems (5870 5850 5770 5750 5670 5570 5450) - Page 10 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #271 of 2707 Old 02-14-2010, 08:35 AM
Newbie
 
vmantzar's Avatar
 
Join Date: Apr 2007
Location: Athens
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for your immediate response. As far as I can see in the list (1st page in the Forum). There are the following combinations for Plasma and Denon:

TH-42PZ700U - DENON AVR3808 Panasonic Plasma TV + DENON AVR
Panasonic TC-P50G15 - DENON 1910 Panasonic Plasma TV + DENON AVR

Does this mean that irrespective of the TV/Amp vendor/model any of the above should work in my setup?

Also why my traces are 128byte only is it something I am doing wrong with moninfo?

Thanks again
vmantzar is offline  
Sponsored Links
Advertisement
 
post #272 of 2707 Old 02-14-2010, 08:39 AM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 4,154
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 136
Quote:
Originally Posted by Tulli View Post

Of course the connections
  • Proj--[switch]--(capturing) PC, and
  • Denon--[switch]--(capturing) PC

are required.

Well, what I'm saying is this one HTPC is potentially connected to four output zones at the same time through the matrix:

1) Denon A1 + Sony VPL-VW85
2) Onkyo TX-SR606 + Sony 70 XBR2 SXRD
3) Samsung 52" LCD TV (receiver forthcoming)
4) new TV and new AVR forthcoming

I'm thinking it's not possible for me to use this workaround since it seems to be hardwired to a particular AVR/Display combination (unless I'm missing something obvious)

Thanks
thrang is online now  
post #273 of 2707 Old 02-14-2010, 08:42 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by alex_mz View Post
Tulli, can u help me with a mod for my Sony 46v5500 and H/K 355? thx
Here's your mod. Please let me know if it works so to add it to the DB.

 

Sony 46v5500 - HK355.zip 1.2099609375k . file

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #274 of 2707 Old 02-14-2010, 08:45 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by thrang View Post

Well, what I'm saying is this one HTPC is potentially connected to four output zones at the same time through the matrix:

1) Denon A1 + Sony VPL-VW85
2) Onkyo TX-SR606 + Sony 70 XBR2 SXRD
3) Samsung 52" LCD TV (receiver forthcoming)
4) new TV and new AVR forthcoming

I'm thinking it's not possible for me to use this workaround since it seems to be hardwired to a particular AVR/Display combination (unless I'm missing something obvious)

Thanks

You could capture the Denon A1 EDID right now through, or when switched to, 1). Can you then temporarily plug in only the Sony proj. in 1) and do the capture?

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #275 of 2707 Old 02-14-2010, 08:47 AM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 4,154
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 136
Quote:
Originally Posted by Tulli View Post

You could capture the Denon A1 EDID right now through, or when switched to, 1). Can you then temporarily plug in only the Sony proj. in 1) and do the capture?

Yes, I can, but what about playback to the other zones that don't have the Denon or Sony projector?

Thanks
thrang is online now  
post #276 of 2707 Old 02-14-2010, 08:51 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by vmantzar View Post

Thanks for your immediate response. As far as I can see in the list (1st page in the Forum). There are the following combinations for Plasma and Denon:

TH-42PZ700U - DENON AVR3808 Panasonic Plasma TV + DENON AVR
Panasonic TC-P50G15 - DENON 1910 Panasonic Plasma TV + DENON AVR

Does this mean that irrespective of the TV/Amp vendor/model any of the above should work in my setup?

Also why my traces are 128byte only is it something I am doing wrong with moninfo?

Thanks again

The audio block responsible for bisstreaming HD audio is the SAME in all overrides.

What varies is the video data, which is more or less standard for LCDs, Plasmas, DLPs. The "more or less" needs to be tested. If you don't run into issues (like not having all the refresh rates of your Plasma, or handsahe issues when switching sources on the AVR or Plasma) then there's no need of doing a custom mod.

Read carefully the instructions in section 3 of link in my sig. for an explanation of the problem 128-but captures on 5xxxs cards and directions to follow.

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #277 of 2707 Old 02-14-2010, 09:01 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by thrang View Post

Yes, I can, but what about playback to the other zones that don't have the Denon or Sony projector?

Thanks

Ah, sorry, you're right. The Sony XBR2 and Samsung LCD could be handled by the same LCD mod (all receivers could share the same audio block, so no problem for audio). The proj. is the problem of course ...

But you could stick a Gefen HDMI Detective Plus between the Denon and the proj. with the custom EDID of the proj. stored in the Gefen. This is the best solution IMO: use a LCD + DENON override mode from the list of overrides already available, and the Gefen for the proj.

OTH you could wait for ATI to fix their EDID bug and save $100 ...

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #278 of 2707 Old 02-14-2010, 09:31 AM
AVS Special Member
 
JonFo's Avatar
 
Join Date: Dec 1999
Location: Big Canoe, GA, USA
Posts: 1,345
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 20
One more custom EDID request.

This time for something a little different, the video is a custom HDMI card for CRT projectors. This will support Moome HDMI cards for NEC XG series as well as the Sony-IFB based PJ's like my G70.

The Audio is the same as Thrang's, the Denon AVP-A1 preamp.

Moome HDMI display interface
Code:
; INF file generated by Monitor Asset Manager, 2/14/2010
; Copyright (c) EnTech Taiwan, 1995-2009.
; Internet: http://www.entechtaiwan.com

[Version]
Signature="$WINDOWS NT$"
Class=Monitor
ClassGUID={4d36e96e-e325-11ce-bfc1-08002be10318}
Provider=%MFG%
DriverVer=2/14/2010, 1.0.0.0
;CatalogFile=YourSignedCatalogFile.cat

[DestinationDirs]
DefaultDestDir=23

[SourceDisksNames]
1=%DISC%

[SourceDisksFiles]
;YourColorProfileFile.icm

[Manufacturer]
%VENDOR%=EDID_OVERRIDE,NTx86,NTamd64

[EDID_OVERRIDE.NTx86]
%PRODUCTID%=OVERRIDDEN-EDID.Install, MONITOR\\ROC0000

[EDID_OVERRIDE.NTamd64]
%PRODUCTID%=OVERRIDDEN-EDID.Install.NTamd64, MONITOR\\ROC0000

[OVERRIDDEN-EDID.Install.NTx86]
DelReg=DEL_CURRENT_REG
AddReg=OVERRIDDEN-EDID.AddReg, MODE1, DPMS
CopyFiles=OVERRIDDEN-EDID.CopyFiles

[OVERRIDDEN-EDID.Install.NTamd64]
DelReg=DEL_CURRENT_REG
AddReg=OVERRIDDEN-EDID.AddReg, MODE1, DPMS
CopyFiles=OVERRIDDEN-EDID.CopyFiles

[OVERRIDDEN-EDID.Install.NTx86.HW]
AddReg=OVERRIDDEN-EDID_AddReg

[OVERRIDDEN-EDID.Install.NTamd64.HW]
AddReg=OVERRIDDEN-EDID_AddReg

[OVERRIDDEN-EDID_AddReg]
;Base EDID
HKR,EDID_OVERRIDE,"0",0x01,0x00,0xFF,0xFF,0xFF,0xFF,0xFF,0xFF,0x00,0x49,0xE3,0x00,0x00,0x01,0x00,0x00,0x00,0x09,0x11,0x01,0x03,0x80,0x00,0x00,0x96,0x2F,0x44,0xE4,0xA1,0x57,0x4A,0x97,0x23,0x19,0x4F,0x57,0xFF,0xFF,0x80,0x81,0x80,0x81,0x40,0x81,0xC0,0xA9,0xC0,0xA9,0x40,0xD1,0xC0,0x01,0x01,0x01,0x01,0x01,0x1D,0x00,0x72,0x51,0xD0,0x1E,0x20,0x6E,0x28,0x55,0x00,0xC4,0x8E,0x21,0x00,0x00,0x1E,0x01,0x1D,0x80,0x18,0x71,0x1C,0x16,0x20,0x58,0x2C,0x25,0x00,0xC4,0x8E,0x21,0x00,0x00,0x9E,0x00,0x00,0x00,0xFC,0x00,0x4E,0x45,0x43,0x20,0x58,0x47,0x20,0x73,0x65,0x72,0x69,0x65,0x73,0x00,0x00,0x00,0xFD,0x00,0x17,0x96,0x18,0x64,0x14,0x00,0x0A,0x20,0x20,0x20,0x20,0x20,0x20,0x01,0x4C

;Extension bloc #1, e.g., CEA-EXT, DID-EXT, etc.
HKR,EDID_OVERRIDE,"1",0x01,0x02,0x03,0x2A,0x72,0x4E,0x84,0x05,0x01,0x1F,0x10,0x14,0x93,0x07,0x02,0x11,0x20,0x21,0x22,0x2E,0x2C,0x09,0x07,0x07,0x17,0x57,0x40,0x35,0x57,0x40,0x3F,0x57,0x40,0x83,0x7F,0x00,0x00,0x65,0x03,0x0C,0x00,0x10,0x00,0x01,0x1D,0x00,0xBC,0x52,0xD0,0x1E,0x20,0xB8,0x28,0x55,0x40,0xC4,0x8E,0x21,0x00,0x00,0x1F,0x01,0x1D,0x80,0xD0,0x72,0x1C,0x16,0x20,0x10,0x2C,0x25,0x80,0xC4,0x8E,0x21,0x00,0x00,0x9E,0x8C,0x0A,0xD0,0x8A,0x20,0xE0,0x2D,0x10,0x10,0x3E,0x96,0x00,0x13,0x8E,0x21,0x00,0x00,0x18,0x8C,0x0A,0xD0,0x90,0x20,0x40,0x31,0x20,0x0C,0x40,0x55,0x00,0x13,0x8E,0x21,0x00,0x00,0x18,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x7B
[DEL_CURRENT_REG]
HKR,MODES
HKR,EDID_OVERRIDE
HKR,,MaxResolution
HKR,,DPMS
HKR,,ICMProfile

[DPMS]
HKR,,DPMS,,1

[MODE1]
HKR,,MaxResolution,,"1280,720"

[OVERRIDDEN-EDID.AddReg]
HKR,"MODES\\1280,720",Mode1,,"24.0-100.0,23.0-150.0,+,+"

[OVERRIDDEN-EDID.CopyFiles]
;YourColorProfileFile.icm

[Strings]
MFG="EnTech Taiwan"
DISC="Monitor EDID Override Installation Disk"
PRODUCTID="ROC NEC XG series (EDID Override)"
VENDOR="ROC"
Denon AVP-A1HDci preamp

Code:
; INF file generated by Monitor Asset Manager, 2/14/2010
; Copyright (c) EnTech Taiwan, 1995-2009.
; Internet: http://www.entechtaiwan.com

[Version]
Signature="$WINDOWS NT$"
Class=Monitor
ClassGUID={4d36e96e-e325-11ce-bfc1-08002be10318}
Provider=%MFG%
DriverVer=2/14/2010, 1.0.0.0
;CatalogFile=YourSignedCatalogFile.cat

[DestinationDirs]
DefaultDestDir=23

[SourceDisksNames]
1=%DISC%

[SourceDisksFiles]
;YourColorProfileFile.icm

[Manufacturer]
%VENDOR%=EDID_OVERRIDE,NTx86,NTamd64

[EDID_OVERRIDE.NTx86]
%PRODUCTID%=OVERRIDDEN-EDID.Install, MONITOR\\DON0009

[EDID_OVERRIDE.NTamd64]
%PRODUCTID%=OVERRIDDEN-EDID.Install.NTamd64, MONITOR\\DON0009

[OVERRIDDEN-EDID.Install.NTx86]
DelReg=DEL_CURRENT_REG
AddReg=OVERRIDDEN-EDID.AddReg, MODE1, DPMS
CopyFiles=OVERRIDDEN-EDID.CopyFiles

[OVERRIDDEN-EDID.Install.NTamd64]
DelReg=DEL_CURRENT_REG
AddReg=OVERRIDDEN-EDID.AddReg, MODE1, DPMS
CopyFiles=OVERRIDDEN-EDID.CopyFiles

[OVERRIDDEN-EDID.Install.NTx86.HW]
AddReg=OVERRIDDEN-EDID_AddReg

[OVERRIDDEN-EDID.Install.NTamd64.HW]
AddReg=OVERRIDDEN-EDID_AddReg

[OVERRIDDEN-EDID_AddReg]
;Base EDID
HKR,EDID_OVERRIDE,"0",0x01,0x00,0xFF,0xFF,0xFF,0xFF,0xFF,0xFF,0x00,0x11,0xEE,0x09,0x00,0x01,0x01,0x01,0x01,0x00,0x11,0x01,0x03,0x80,0x50,0x2D,0x78,0x0A,0x0D,0xC9,0xA0,0x57,0x47,0x98,0x27,0x12,0x48,0x4C,0x20,0x00,0x00,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x01,0x1D,0x80,0x18,0x71,0x1C,0x16,0x20,0x58,0x2C,0x25,0x00,0xC4,0x8E,0x21,0x00,0x00,0x9E,0x01,0x1D,0x80,0xD0,0x72,0x1C,0x16,0x20,0x10,0x2C,0x25,0x80,0xC4,0x8E,0x21,0x00,0x00,0x9E,0x00,0x00,0x00,0xFC,0x00,0x44,0x45,0x4E,0x4F,0x4E,0x2D,0x41,0x56,0x41,0x4D,0x50,0x0A,0x20,0x00,0x00,0x00,0xFD,0x00,0x31,0x3D,0x0F,0x44,0x0F,0x00,0x0A,0x20,0x20,0x20,0x20,0x20,0x20,0x01,0x92

;Extension bloc #1, e.g., CEA-EXT, DID-EXT, etc.
HKR,EDID_OVERRIDE,"1",0x01,0x02,0x03,0x45,0x71,0x5C,0x85,0x14,0x04,0x13,0x02,0x03,0x11,0x12,0x10,0x1F,0x20,0x06,0x07,0x15,0x16,0x01,0x0E,0x23,0x0F,0x24,0x1D,0x25,0x1E,0x26,0x0A,0x0B,0x19,0x1A,0x38,0x0F,0x7F,0x07,0x3D,0x1E,0xC0,0x15,0x07,0x50,0x5F,0x7E,0x01,0x57,0x06,0x00,0x65,0x7E,0x00,0x67,0x1E,0x00,0x4D,0x02,0x00,0x83,0x5F,0x00,0x00,0x66,0x03,0x0C,0x00,0x40,0x00,0x80,0x01,0x1D,0x00,0x72,0x51,0xD0,0x1E,0x20,0x6E,0x28,0x55,0x00,0xC4,0x8E,0x21,0x00,0x00,0x1E,0x01,0x1D,0x00,0xBC,0x52,0xD0,0x1E,0x20,0xB8,0x28,0x55,0x40,0xC4,0x8E,0x21,0x00,0x00,0x1E,0x8C,0x0A,0xD0,0x8A,0x20,0xE0,0x2D,0x10,0x10,0x3E,0x96,0x00,0xC4,0x8E,0x21,0x00,0x00,0x18,0x00,0x00,0x00,0x00,0xB3
[DEL_CURRENT_REG]
HKR,MODES
HKR,EDID_OVERRIDE
HKR,,MaxResolution
HKR,,DPMS
HKR,,ICMProfile

[DPMS]
HKR,,DPMS,,0

[MODE1]
HKR,,MaxResolution,,"1920,1080"

[OVERRIDDEN-EDID.AddReg]
HKR,"MODES\\1920,1080",Mode1,,"15.0-68.0,49.0-61.0,+,+"

[OVERRIDDEN-EDID.CopyFiles]
;YourColorProfileFile.icm

[Strings]
MFG="EnTech Taiwan"
DISC="Monitor EDID Override Installation Disk"
PRODUCTID="DENON-AVAMP (EDID Override)"
VENDOR="Denon"
JonFo is offline  
post #279 of 2707 Old 02-14-2010, 10:15 AM
Newbie
 
vmantzar's Avatar
 
Join Date: Apr 2007
Location: Athens
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tulli View Post
The audio block responsible for bisstreaming HD audio is the SAME in all overrides.

What varies is the video data, which is more or less standard for LCDs, Plasmas, DLPs. The "more or less" needs to be tested. If you don't run into issues (like not having all the refresh rates of your Plasma, or handsahe issues when switching sources on the AVR or Plasma) then there's no need of doing a custom mod.

Read carefully the instructions in section 3 of link in my sig. for an explanation of the problem 128-but captures on 5xxxs cards and directions to follow.
Unfortunately none of the EDIDs already posted managed to provide the bitstreaming functionality. The worst of all is that now I managed even to loose the 24Hz option in CCC and few others!

However I used my laptop to get the captures and real-time was available now so I hope these can do the job. So I resend the captures in case you could provide the custom mods.

Thank U

 

PIONEER+DENON.zip 6.1982421875k . file
vmantzar is offline  
post #280 of 2707 Old 02-14-2010, 10:22 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by JonFo View Post
One more custom EDID request.

This time for something a little different, the video is a custom HDMI card for CRT projectors. This will support Moome HDMI cards for NEC XG series as well as the Sony-IFB based PJ's like my G70.

The Audio is the same as Thrang's, the Denon AVP-A1 preamp.

Moome HDMI display interface

Denon AVP-A1HDci preamp
Interesting setup! Here's your mod.

 

Moome - DENON AVP-A1.zip 1.2177734375k . file

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #281 of 2707 Old 02-14-2010, 10:40 AM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by vmantzar View Post
Unfortunately none of the EDIDs already posted managed to provide the bitstreaming functionality. The worst of all is that now I managed even to loose the 24Hz option in CCC and few others!

However I used my laptop to get the captures and real-time was available now so I hope these can do the job. So I resend the captures in case you could provide the custom mods.

Thank U
Here you go. Bitstreaming should have worked though with any of those overrides...

 

Pioneer LX5090H - DENON 2808.zip 1.2216796875k . file

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #282 of 2707 Old 02-14-2010, 11:01 AM
AVS Special Member
 
JonFo's Avatar
 
Join Date: Dec 1999
Location: Big Canoe, GA, USA
Posts: 1,345
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 20
Quote:
Originally Posted by Tulli View Post

Interesting setup! Here's your mod.


Many thanks!

Will report back on how it works.
JonFo is offline  
post #283 of 2707 Old 02-14-2010, 11:09 AM
Newbie
 
vmantzar's Avatar
 
Join Date: Apr 2007
Location: Athens
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tulli View Post

Here you go. Bitstreaming should have worked though with any of those overrides...

Thanks so much for that all TV options including deep colour are now transferred correctly.

Regarding the bitstreaming, I think it now works BUT the Denon amp for some strange reason does not decode it as DD-True HD or DTS-MA but it displays Multi Channel Direct (probably implying Multi-channel LPCM). Very strange because the same movie from WD TV Live the amp says DDTrueHD. Maybe other Denon users can feedback on this

Thanks once again for you quick response and the fix!!
vmantzar is offline  
post #284 of 2707 Old 02-14-2010, 12:08 PM
Member
 
sperlsco's Avatar
 
Join Date: Dec 2000
Location: Houston, Texas, USA
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I would appreciate any assistance anyone could provide. I'm perhaps one-half level higher than a newbie, even though I've had an HTPC for nearly ten years. :-)

I just installed an HIS 5670. I'm having both video and audio problems and the more things I try, the worse I make them. First off, I have the following equipment:

Dual Displays: Pioneer 5050 Plasma TV (HDMI, see below) and Dell 15" LCD monitor (VGA, HIS 5670 ==> Dell LCD)
Denon Receiver 3808 (using HDMI: HIS 5670 ==> Denon 3808 ==> Pioneer 5050 Plasma). This is part of a 5.1 surround system.

I have the 8.69 RC3 driver installed for the HIS 5670 and also the newest Realtek HDMI audio driver downloaded today.

Video Problems: This is my primary concern, since I've just now made it so that I have no display on either monitor unless I boot up in Safe Mode.

My initial problem was that I could only get a resolution of 1024X768 in clone mode. In turn I followed the directions in this thread to do an EDID Mod. I chose the Panasonic TH-42PZ700U - DENON AVR3808 one in Tulli's post. The good news - it mostly worked to allow and display a higher resolution on the 5050 Plasma (the built-in display sensor on the 5050 said it was receiving 1080i, but the Vista Display Panel showed 1280x720 - and it may have been interlaced). The bad news is that I completely lost any display on my 15 LCD.

So next I tried the newer EDID mod Tulli just posted for Pioneer LX5090H - DENON 2808. Unfortunately I've now lost both displays. Can someone please help!

Sound Problems:
I was having some strange sound problems. I tested out a couple of 5.1 multi-channel WMA Lossless music files in WMP. If I went into the audio settings and kept the default 2-channel settings, the Denon would only receive 2 channel audio. I changed the audio settings to 5.1 channel, and did tests of each channel to make certain they were all working and properly assigned. When WMP played the files, the Denon would get 5.1 channels - but they would be all switched around (i.e front left would be in left rear, sub would be in rear right, center in left front, etc.). When I went back to the audio settings and re-ran the tests, the channels were now switched around to the wrong places here too (as mentioned in the last sentence). If I re-set the audio as 2-channel, tested, then went back and reset and retested all in 5.1 channel, everything would go back to its proper location - until I played the files again in WMP (which would then move the channels around again). Anyone have any ideas for this?

Thanks,
Scott
sperlsco is offline  
post #285 of 2707 Old 02-14-2010, 12:09 PM
Senior Member
 
j5627429's Avatar
 
Join Date: Dec 2002
Location: seattle, wa (currently in taipei, TW)
Posts: 226
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Vmantzar, are you using the default directsound audio renderer? If you use ReClock it outputs everything as multichannel PCM, IIRC.
j5627429 is offline  
post #286 of 2707 Old 02-14-2010, 12:26 PM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by sperlsco View Post

I would appreciate any assistance anyone could provide. I'm perhaps one-half level higher than a newbie, even though I've had an HTPC for nearly ten years. :-)

I just installed an HIS 5670. I'm having both video and audio problems and the more things I try, the worse I make them. First off, I have the following equipment:

Dual Displays: Pioneer 5050 Plasma TV (HDMI, see below) and Dell 15" LCD monitor (VGA, HIS 5670 ==> Dell LCD)
Denon Receiver 3808 (using HDMI: HIS 5670 ==> Denon 3808 ==> Pioneer 5050 Plasma). This is part of a 5.1 surround system.

I have the 8.69 RC3 driver installed for the HIS 5670 and also the newest Realtek HDMI audio driver downloaded today.

Video Problems: This is my primary concern, since I’ve just now made it so that I have no display on either monitor unless I boot up in Safe Mode.

My initial problem was that I could only get a resolution of 1024X768 in clone mode. In turn I followed the directions in this thread to do an EDID Mod. I chose the Panasonic TH-42PZ700U - DENON AVR3808 one in Tulli’s post. The good news - it mostly worked to allow and display a higher resolution on the 5050 Plasma (the built-in display sensor on the 5050 said it was receiving 1080i, but the Vista Display Panel showed 1280x720 – and it may have been interlaced). The bad news is that I completely lost any display on my 15” LCD.

So next I tried the newer EDID mod Tulli just posted for Pioneer LX5090H - DENON 2808. Unfortunately I’ve now lost both displays. Can someone please help!

Sound Problems:
I was having some strange sound problems. I tested out a couple of 5.1 multi-channel WMA Lossless music files in WMP. If I went into the audio settings and kept the default 2-channel settings, the Denon would only receive 2 channel audio. I changed the audio settings to 5.1 channel, and did tests of each channel to make certain they were all working and properly assigned. When WMP played the files, the Denon would get 5.1 channels – but they would be all switched around (i.e front left would be in left rear, sub would be in rear right, center in left front, etc.). When I went back to the audio settings and re-ran the tests, the channels were now switched around to the wrong places here too (as mentioned in the last sentence). If I re-set the audio as 2-channel, tested, then went back and reset and retested all in 5.1 channel, everything would go back to its proper location – until I played the files again in WMP (which would then move the channels around again). Anyone have any ideas for this?

Thanks,
Scott

Forget clone mode and use extended mode. You should not lose picture on the Dell monitor this way. The overrides you've tried so far should work fine for you.

The audio part is pretty straightforward: the EDID overrides all have the same audio block, so you either bitstream fine, or have a setup problem.

Do not test on WMP. Try MPC-HC first in basic configuration. Look for dbone1026 link in his sig. to his blog for instrunctions on how to set up MPC-HC for bitstreaming.

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #287 of 2707 Old 02-14-2010, 12:30 PM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by vmantzar View Post

Thanks so much for that all TV options including deep colour are now transferred correctly.

Regarding the bitstreaming, I think it now works BUT the Denon amp for some strange reason does not decode it as DD-True HD or DTS-MA but it displays Multi Channel Direct (probably implying Multi-channel LPCM). Very strange because the same movie from WD TV Live the amp says DDTrueHD. Maybe other Denon users can feedback on this

Thanks once again for you quick response and the fix!!

I have a Denon too ...

For testing bistreaming first time stick to MPC-HC or any of the commercial players. Have you followed dbone1026 guide on his blog? (look for the link on his sig. from any of his posts).

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #288 of 2707 Old 02-14-2010, 12:56 PM
Newbie
 
vmantzar's Avatar
 
Join Date: Apr 2007
Location: Athens
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by j5627429 View Post

Vmantzar, are you using the default directsound audio renderer? If you use ReClock it outputs everything as multichannel PCM, IIRC.

Hi thanks for your response.

How can I check what I am using? I have installed the 2.42 Realtek ATI HDMI Audio Driver and I ve tried with both MPC-HC and XBMC players. I have installed k-lite codec mega pack 5.7 and the EDID from Tulli. It seems though for some reason I am not bitstreaming instead the HTPC is doing the decoding and sending LPCM probably
vmantzar is offline  
post #289 of 2707 Old 02-14-2010, 02:33 PM
Member
 
sperlsco's Avatar
 
Join Date: Dec 2000
Location: Houston, Texas, USA
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tulli View Post

Forget clone mode and use extended mode. You should not lose picture on the Dell monitor this way. The overrides you've tried so far should work fine for you.

The audio part is pretty straightforward: the EDID overrides all have the same audio block, so you either bitstream fine, or have a setup problem.

Do not test on WMP. Try MPC-HC first in basic configuration. Look for dbone1026 link in his sig. to his blog for instrunctions on how to set up MPC-HC for bitstreaming.


On the video side: My HTPC & Dell 14" LCD is in a closet. Although the closet is within fairly easy view of the Plasma display (which is mounted over my fireplace), I would prefer to use clone mode so that I have the same choices whether standing in front of my LCD/closet (using a keyboard) or sitting in a chair and using a remote (I have Myhtpc, JRiver Media Center, and BeyondTV -- all of which do great with a remote). IIRC, all of my previous ATI cards had the capability of running clone mode with different resolutions for the LCD v. the main display (going all the way back to my 9800 AIW and 9600 cards IIRC). Does the new card not have the capability to run different resolutions in clone mode. I can see that it works in Extended Desktop -- just not the way I'd prefer.

Is there a way to do the EDID override without losing the LCD display (in clone mode). I'm trying to figurte out what I did wrong. After doing the first EDID mod, did I lose the LCD because I turned on clone mode (I cannot remember)?

Thanks for the responses,
Scott
sperlsco is offline  
post #290 of 2707 Old 02-14-2010, 02:56 PM
Advanced Member
 
utee05's Avatar
 
Join Date: Oct 2006
Location: Austin,TX
Posts: 823
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
Quote:
Originally Posted by utee05 View Post

Hi All,
I finally installed my HIS 5670 in my HTPC build. I have this paired with a Denon AVR790 and a Samsung 4661F LCD Tv. I have PowerDVD9 Ultra installed and when trying to get HD audio playing I have some issues. I have installed the latest Hotfix from ATI, installed the Realtek ATI HDMI Driver (ver 2.39), and used the EDID override. On PDVD9 I see TrueHD being outputs but on my Denon I only see "Multi Ch." I'm not sure where the issue lies if it is in PDVD9, Denon or the 5670. Anyone run into this issue?

I have updated to the latest Realtek Driver (242) and I still don't get TrueHD on my Denon. On the info on PDVD9 Ultra I see "Audio" as Dolby TrueHD and "Output" as LPCM(48Khz/32bits). I have installed the latest patch for PDVD9 and no luck. Also under the Realtek HDMI Output Properties under "Encoded Properties" I do not see any type of window, guess things are different for Vista as I am running Vista 32-bit. Anyone have any suggestions? Should I just reinstall everything from scratch?

UPDATE: Under PDVD9 Ultra in "Audio" in the "Output Mode" I have 2 options either PCM Decoded by PDVD or Non-decoded Dolby Digital/DTS Audio to external device. When I choose PCM Decoded I get "Audio" as TrueHD and "Output" as LPCM, but if I choose Non-Decoded I get "Audio" as AC3 5.1 and "Output" as Compressed Data.
utee05 is offline  
post #291 of 2707 Old 02-14-2010, 03:01 PM
Member
 
trapo's Avatar
 
Join Date: Jan 2010
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tulli, just one more report. I tested TMT3 (last version patch) with ATI HDMI driver for bitstreaming and no luck, only LPCM 48/24 works. It`s a better result than downsampling to LPCM 48/16 in PDVD9 (there is a perceptible difference), but no bitstreaming. When I select the original primay audio option, the information window indicates the corret DTS-HD MSTR Pass-throungh, but no sound, like PDVD9.
Thanks again for your help.
trapo is offline  
post #292 of 2707 Old 02-14-2010, 03:17 PM
Member
 
trapo's Avatar
 
Join Date: Jan 2010
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by utee05 View Post

I have updated to the latest Realtek Driver (242) and I still don't get TrueHD on my Denon. On the info on PDVD9 Ultra I see "Audio" as Dolby TrueHD and "Output" as LPCM(48Khz/32bits). I have installed the latest patch for PDVD9 and no luck. Also under the Realtek HDMI Output Properties under "Encoded Properties" I do not see any type of window, guess things are different for Vista as I am running Vista 32-bit. Anyone have any suggestions? Should I just reinstall everything from scratch?

UPDATE: Under PDVD9 Ultra in "Audio" in the "Output Mode" I have 2 options either PCM Decoded by PDVD or Non-decoded Dolby Digital/DTS Audio to external device. When I choose PCM Decoded I get "Audio" as TrueHD and "Output" as LPCM, but if I choose Non-Decoded I get "Audio" as AC3 5.1 and "Output" as Compressed Data.

For PDVD9 bitstreaming, you need the 3rd option in audio setup: "Non-decoded high definition audio to external device". This option only appears in my setup after installed EDID override mod by Tulli and Realtek driver, although it doesn`t work to bitstreaming DTD-HD MA in my setup (2X ATI HD5850 crossfire, Denon AVR-590 and Dell U2410 monitor).
trapo is offline  
post #293 of 2707 Old 02-14-2010, 03:24 PM
Advanced Member
 
utee05's Avatar
 
Join Date: Oct 2006
Location: Austin,TX
Posts: 823
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
Quote:
Originally Posted by trapo View Post

For PDVD9 bitstreaming, you need the 3rd option in audio setup: "Non-decoded high definition audio to external device". This option only appears in my setup after installed EDID override mod by Tulli and Realtek driver, although it doesn`t work to bitstreaming DTD-HD MA in my setup (2X ATI HD5850 crossfire, Denon AVR-590 and Dell U2410 monitor).


I only have 2 options in PDVD9. When I choose "Non-decoded..." the Audio shown in the info is AC3 5.1 when trying to bitstream TrueHD. I don't think this is correct and my Denon doesn't light up "Blue"
utee05 is offline  
post #294 of 2707 Old 02-14-2010, 03:25 PM
AVS Special Member
 
ricabullah's Avatar
 
Join Date: Mar 2007
Posts: 1,782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by trapo View Post

Tulli, just one more report. I tested TMT3 (last version patch) with ATI HDMI driver for bitstreaming and no luck, only LPCM 48/24 works. It`s a better result than downsampling to LPCM 48/16 in PDVD9 (there is a perceptible difference), but no bitstreaming. When I select the original primay audio option, the information window indicates the corret DTS-HD MSTR Pass-throungh, but no sound, like PDVD9.
Thanks again for your help.

Something is missing for you; no problems here with TMT3 170 beta patch.

Chronical Tester
ricabullah is offline  
post #295 of 2707 Old 02-14-2010, 03:26 PM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by trapo View Post

For PDVD9 bitstreaming, you need the 3rd option in audio setup: "Non-decoded high definition audio to external device". This option only appears in my setup after installed EDID override mod by Tulli and Realtek driver, although it doesn`t work to bitstreaming DTD-HD MA in my setup (2X ATI HD5850 crossfire, Denon AVR-590 and Dell U2410 monitor).

Have just rechecked your mod and the audio block is perfect. Are you sure the Denon HDMI is set to "AMP"?

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #296 of 2707 Old 02-14-2010, 03:41 PM
Newbie
 
vmantzar's Avatar
 
Join Date: Apr 2007
Location: Athens
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by utee05 View Post

I only have 2 options in PDVD9. When I choose "Non-decoded..." the Audio shown in the info is AC3 5.1 when trying to bitstream TrueHD. I don't think this is correct and my Denon doesn't light up "Blue"

Same exact case as mine
vmantzar is offline  
post #297 of 2707 Old 02-14-2010, 03:43 PM
AVS Club Gold
 
Tulli's Avatar
 
Join Date: Nov 2001
Posts: 5,175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 81
Quote:
Originally Posted by utee05 View Post

I only have 2 options in PDVD9. When I choose "Non-decoded..." the Audio shown in the info is AC3 5.1 when trying to bitstream TrueHD. I don't think this is correct and my Denon doesn't light up "Blue"

You need an EDID override for the Denon. Have you installed it? If not follow instructions from link on my sig.

[RANT]
Gee I only hope ATI can come up with a fix for this EDID audio crap soon! It's still amazing to me that so many people have to go through this, and that I have to work so much just to cope for their utter incompetence in dealing with such a stupid bug!
[/RANT]

EDID Overrides (capture, install/uninstall, troubleshooting)
Tulli is offline  
post #298 of 2707 Old 02-14-2010, 03:57 PM
Newbie
 
vmantzar's Avatar
 
Join Date: Apr 2007
Location: Athens
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Tulli View Post

You need an EDID override for the Denon. Have you installed it? If not follow instructions from link on my sig.

[RANT]
Gee I only hope ATI can come up with a fix for this EDID audio crap soon! It's still amazing to me that so many people have to go through this, and that I have to work so much just to cope for their utter incompetence in dealing with such a stupid bug!
[/RANT]

I have installed the EDID for my Denon and the 3rd option (for bit streaming) in Power DVD does not appear. I will try tomorrow to install the latest patch for Power DVD just in case!!

Regarding ATI no words to say, just a big disappointment, at least we have support from this forum!!
vmantzar is offline  
post #299 of 2707 Old 02-14-2010, 03:58 PM
AVS Club Gold
 
Davinleeds's Avatar
 
Join Date: Mar 2006
Posts: 5,410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I hope many participate.
http://www.amdsurveys.com/se.ashx?s=5A1E27D27E29B0E3

At the end you can link this thread.

"The purpose of diplomacy is to prolong a crisis." Spock, Mark of Gideon, TOS
Davinleeds is offline  
post #300 of 2707 Old 02-14-2010, 04:04 PM
AVS Special Member
 
thrang's Avatar
 
Join Date: Jun 2005
Location: USA
Posts: 4,154
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 136
Quote:
Originally Posted by Davinleeds View Post

I hope many participate.
http://www.amdsurveys.com/se.ashx?s=5A1E27D27E29B0E3

At the end you can link this thread.

I just submitted a support form and posted the URL to this thread.
thrang is online now  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off