Windows 7 Media Center : Setup Guide, Knowledge Base & Support - Page 28 - AVS Forum
Forum Jump: 
 4Likes
Reply
 
Thread Tools
post #811 of 4699 Old 07-01-2010, 07:52 AM
Newbie
 
ebola123's Avatar
 
Join Date: Mar 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I tried following the tutorial from the first post. I installed MPC 64 and FFDShow 64. Everything seems to be making sense but MPC won't add FFDShow Audio or Video filters when hit "add" and try to browse the file to make it part of the list... Can someone help me out?

I'm pushing SPDIF from my integrated Realtek sound card to my Pioneer SC-05. I'm going to pass through the encoded signals with FFDShow, but for stereo signals should I be using FFDShow or the receiver modes to emulate surround sound? The goal when listening to music was to use all of the speakers, but maybe that's misguided. How do you people listen to music from a HTPC to a receiver? Straight stereo? Any wackiness?
ebola123 is offline  
Sponsored Links
Advertisement
 
post #812 of 4699 Old 07-01-2010, 08:22 AM
Member
 
Jobuu's Avatar
 
Join Date: Jun 2010
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GreenEyez View Post

ffdshow is a decoder, the software that decodes the audio/video, like video H.264/VC-1 streams (used in Blu Rays) or DD/DTS/DTS-HD/trueHD audio streams (also used in Blu rays). In my software guide, it`s used for audio decoding mainly.

Another term you might run into is "splitter". A splitter is a piece of software that basically splits a "container" (like the MKV container or the M2TS container) into the different streams (video/audio/subs).

Basically, it`s something like this, an example on how the decoding process works in the computer (using MPC-HC and a movie in MKV for ex)

Green Zone (2010).mkv
|
V
Matroska Splitter
|
V
-> H.264 video stream -> MPC Video decoder -> EVR renderer -> TV screen
-> DTS-HD Master Audio stream -> ffdshow audio decoder -> Audio driver -> Receiver
-> Subtitle stream -> MPC sub renderer -> TV screen


The Shark007 Pack is a codec pack, which features ffdshow and the MPC-HC Matroska splitter (and other decoders, that are not installed while configuring it like in my guide, since ffdshow does all it is needed)


Yes, all the ripping software works with all Blu Rays.

Both MPC-HC and TMT3 and the internal WMP player will give you great PQ as long as you are remuxing (not compressing/encoding), basically what the ripping guide covers.

What is the best between MKV and Blu ray folders/ISO ? This is more up to personal tastes, i use MKV mainly and keep TMT3 as backup for disks i play directly from the Blu ray drives. Try out both and see what suits you.
take note that TMT3 only supports Blu ray disks/folder structures (and DVDs, ofc) while the internal 7MC player and MPC-HC only support MKV/M2TS/TS (and DVDs)

I use MKV because i can add external subtitles on the fly (basically download a sub in X language and put in the movie folder, same title as the movie, and it get picked up by the MPC-HC and 7MC player) and resize them (make a bigger font. With BR folders, you have to remux the entire movie again to "insert" that sub in the main movie file.

If you like TMT3, then you can go with BR folders for playback, and can skip the MPC-HC or Sharks Pack instalation, TMT3 has all the built in codecs that it needs for playback

The software works with MCE compatible remotes, but there are universal remotes like th Logitech Harmony that work with it. What remote do you have more specifically ?

Cool, its starting to make some sense. Probably just need to mess with it to get the real feel of it. Will do once I set up a system.

I have URC MX-6000.

Thanks
Jobuu is offline  
post #813 of 4699 Old 07-01-2010, 09:19 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by dbone1026 View Post

Anyone know why some of the themes/plugins such as Vanilla disappeared? I just had to do a clean install of W7 on my HTPC, reinstalled MediaBrowser 2.2.5, and several of the themes I was using are no longer.

They were taken down due to some bugs. with 2.2.4 & 2.2.5 . They will probably get updated versions soon : http://community.mediabrowser.tv/per...h-themes-exist
GreenEyez is offline  
post #814 of 4699 Old 07-01-2010, 09:28 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by saxnix View Post

GreenEyez,

Thanks for this great guide. I used it yesterday to get bitstreaming working in 7MC and so far so good. Previously I had also used dbone1026's guide to get it working in MPC HC (thanks dbone1026), but as a relative noob, I prefer to stick with the internal player as much as possible - also I use OML for my media library/manager and MPC HC doesn't intergrate at this stage - and development has stagnated for a couple of months now.

I have a couple of questions regarding the Internal 7MC Player (sorry if you have already covered this). I have ripped a few MKV's with MakeMKV, and M2TS's with DVDFab (but only have a small collection at this stage so can easily go back and redo any of them if necessary).

My set up such that I need to bitstream HD audio from one HTPC (connected to projector and AVR), and need 2ch for a couple of other HTPC's which are connected directly to TV's.

1. To achieve this, do I configure Shark's Audio tab for Bitstreaming on the Projector HTPC, but on the other HTPC's turn off pass-through so only the 2ch track plays?

2. Failing that, how do you/is it possible to select different audio tracks in the 7MC native player?

3. How do you select subtitles/or disable them?

Also, thanks also for your explination of some of the common general terms used (posts 796 & 800). It is great to get this level of service/feedback on the forums (especially for noobs), as some posters I have seen on other furums basically say google it.

As you have already written the descriptions, a suggestion would be to add them to the first page if you can fit it in somewhere. It might help some others as they find this topic.

Thanks again.

I suggest you ditch OML and try Media Browser. Regarding your question :

1) Yes, turn off passthrough and select the number of channels, i.e. 2 . This way , audio is decoded by ffdshow and sent as PCM to your TV. ffdshow doesn`t decode DTS-HD , it reads only the core DTS track, but i don`t think there will be any difference for those TV speakers

2) & 3) See the playback part, after the Shark Install there is a section regarding subtitle/audio stream control with a on-screen menu using the Media Control plugin

And great suggestion on adding those explanations on the front page, will do .
GreenEyez is offline  
post #815 of 4699 Old 07-01-2010, 10:13 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by ebola123 View Post

I tried following the tutorial from the first post. I installed MPC 64 and FFDShow 64. Everything seems to be making sense but MPC won't add FFDShow Audio or Video filters when hit "add" and try to browse the file to make it part of the list... Can someone help me out?

I'm pushing SPDIF from my integrated Realtek sound card to my Pioneer SC-05. I'm going to pass through the encoded signals with FFDShow, but for stereo signals should I be using FFDShow or the receiver modes to emulate surround sound? The goal when listening to music was to use all of the speakers, but maybe that's misguided. How do you people listen to music from a HTPC to a receiver? Straight stereo? Any wackiness?


So you aren`t seeing ffdshow in the MPC-HC filters selection?

Regarding music, i listed to it stereo, since that`s the way music is recorded. I use FLAC (mainly) and MP3, madflac decoder for FLAC. Outputed via HDMI as PCM. Sould work the same way for S/PDIF
GreenEyez is offline  
post #816 of 4699 Old 07-01-2010, 10:46 AM
Newbie
 
ebola123's Avatar
 
Join Date: Mar 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GreenEyez View Post

So you aren`t seeing ffdshow in the MPC-HC filters selection?

Regarding music, i listed to it stereo, since that`s the way music is recorded. I use FLAC (mainly) and MP3, madflac decoder for FLAC. Outputed via HDMI as PCM. Sould work the same way for S/PDIF

That's correct. I go through the process of trying to add the ffdshow audio and video filters to MPC-HC and it ends up closing the popup and not adding it to the list. Should I uninstall and reinstall both?
ebola123 is offline  
post #817 of 4699 Old 07-01-2010, 10:52 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 71
Quote:
Originally Posted by ebola123 View Post

That's correct. I go through the process of trying to add the ffdshow audio and video filters to MPC-HC and it ends up closing the popup and not adding it to the list. Should I uninstall and reinstall both?

Something definitely doesn't sound right. Uninstall both and reinstall (and verify that you are grabbing the latest betas of both and that they are both x64). For reference, you can also use x32 (that is what I do on my x64 HTPC), you just need to make sure MPC HC and FFDShow are the same

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #818 of 4699 Old 07-01-2010, 03:05 PM
Member
 
saxnix's Avatar
 
Join Date: Jun 2007
Location: Australia
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by GreenEyez View Post

I suggest you ditch OML and try Media Browser.

I have used MB in the past but usually run into problems (can't remember what they were at the moment ???), and there are a few other features I prefer in OML. It currently does everything I need and am hanging on to the hope that the community devs who put so much time into it, will come back refreshed in the not to distant future and continue their work.

Quote:
Originally Posted by GreenEyez View Post

1) Yes, turn off passthrough and select the number of channels, i.e. 2 . This way , audio is decoded by ffdshow and sent as PCM to your TV. ffdshow doesn`t decode DTS-HD , it reads only the core DTS track, but i don`t think there will be any difference for those TV speakers

I gave it a shot last night and it seemed to work fine - thank you.

Quote:
Originally Posted by GreenEyez View Post

2) & 3) See the playback part, after the Shark Install there is a section regarding subtitle/audio stream control with a on-screen menu using the Media Control plugin

That will teach me to skim - I had seen the "Additional Notes.....For 64bit uses only", and assumed it was that whole box . I will give it a shot.

So thanks - it is all finally coming together - WAF very high
saxnix is offline  
post #819 of 4699 Old 07-01-2010, 05:12 PM
Member
 
saxnix's Avatar
 
Join Date: Jun 2007
Location: Australia
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A little more help needed....please... I installed Media Control as per the guide on the first page, but although I get the options to select Subtile Stream and Subtitle Files in the context menu, I don't seem to be able to turn off the subtitles within these options. The subtitles seem forced. Did I possibly miss a step/config option somewhere to disable this?

Thanks in advance.

P.S. The Audio track selection is working correctly
saxnix is offline  
post #820 of 4699 Old 07-01-2010, 05:29 PM
JAB
AVS Special Member
 
JAB's Avatar
 
Join Date: Apr 1999
Location: Herndon, VA
Posts: 6,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are you using Media Control with Blu-ray ripped to MKV? If so, how is FF, REW and chapter skipping working for you?

Sorry I don't an answer to your question. I gave up on Media Control.
JAB is offline  
post #821 of 4699 Old 07-01-2010, 06:39 PM
Member
 
saxnix's Avatar
 
Join Date: Jun 2007
Location: Australia
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, using media control with BD ripped to MKV. No, FF, REW & chapter skipping not working.

Not a major proble for me as I mainly want it for selecting/deselecting subs and possibly audio tracks.
saxnix is offline  
post #822 of 4699 Old 07-01-2010, 08:26 PM
Member
 
kin0kin's Avatar
 
Join Date: Dec 2006
Location: Toronto, Ontario
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for those who pointed me to the right direction to getting started in XBMC. Now I have more questions.

I am using XBMC 9.11 with AEON skin.

I've gone into Videos and added a source, i.e. D:\\Movies. I then right click and set content to Movies. Following that I've set scraper to IMDB.com, and user Foldername for lookup. All my movies were already organized by MCM. When I click ok, it went back to the root menu and asked if I wanted to refresh everything. I answered yes and it started scanning. I didn't see anything changed after the scan, my movie folders still show the same content. What did XBMC do, if anything?

I then went into MOVIES, which I had it set to VIEW:PANEL, LAYOUT:FLOW. The Movies are there but they are not displaying the coverart like how all the movies were displayed in "videos". They seem to display a random frame of the movie? How do I get it to display the coverart?
kin0kin is offline  
post #823 of 4699 Old 07-01-2010, 09:33 PM
JAB
AVS Special Member
 
JAB's Avatar
 
Join Date: Apr 1999
Location: Herndon, VA
Posts: 6,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Try setting Library Mode in that settings panel. If you need to rescrape the movies, you first need to set the content to 'none", allow XBMC to clear the library, and then set the content to "movies'.
JAB is offline  
post #824 of 4699 Old 07-01-2010, 10:17 PM
Member
 
kin0kin's Avatar
 
Join Date: Dec 2006
Location: Toronto, Ontario
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm gonna have to create a sample "source" folder to mess with, in case I messed up something and screwed up all my movies. I believe most of the info are already in the wiki but there's a heck load of info to digest.

Also, for those running MB/MPC-HC, which is the preferred way to display subtitle? When using internal MPC-HC subtitle, I believe it will load both embedded and external subtitle. With FFDshow subtitle, I don't know how to change/toggle the subtitles using MCE remote. Directvobsub works fine for me in most cases, except for one bug that I noticed which is when I click on FONT, the window doesn't appear on top of everything. If MPC-HC was set to stay always on top, this will cause an issue where there's no way to bring the front window up. So the font cannot be set, and you will be stuck at a Directvobsub window. Until you close the font window in the taskbar.

EDIT: There's also another bug with MB. When you use certain themes (I'd use chocolate as an example) and set it to "List View", the 7MC controls will overlap some info on the bottom right corner (Animation.Comedy.Family.90mins.End:1:50)

AND another bug:

The MKV label on upper left corner under List view does not work. Under Strip view, however, works but the label's position isn't consistent. It will move left/right as you scroll through your movies.
kin0kin is offline  
post #825 of 4699 Old 07-02-2010, 03:41 AM
Member
 
cheeky chappie's Avatar
 
Join Date: Aug 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by kin0kin View Post

I am using XBMC 9.11 with AEON skin

I've always found it easiest to everything working with the Confluence default skin first, then it's easy to add the other user generated skins and just swith between them at will to see what suits you best, then if you find something that doesn't work as you think it should then you know it's a skin issue.

For AEON check out these threads:

http://forum.xbmc.org/showthread.php?t=50344

http://forum.xbmc.org/showthread.php?t=50120
cheeky chappie is offline  
post #826 of 4699 Old 07-02-2010, 04:11 AM
Member
 
cheeky chappie's Avatar
 
Join Date: Aug 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by kin0kin View Post

I then went into MOVIES, which I had it set to VIEW:PANEL, LAYOUT:FLOW. The Movies are there but they are not displaying the coverart like how all the movies were displayed in "videos". They seem to display a random frame of the movie? How do I get it to display the coverart?

Not clear on this statement, do you mean that coverart shows when in "Videos" but not in "Movies"?
cheeky chappie is offline  
post #827 of 4699 Old 07-02-2010, 08:46 AM
Newbie
 
ebola123's Avatar
 
Join Date: Mar 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by dbone1026 View Post

Something definitely doesn't sound right. Uninstall both and reinstall (and verify that you are grabbing the latest betas of both and that they are both x64). For reference, you can also use x32 (that is what I do on my x64 HTPC), you just need to make sure MPC HC and FFDShow are the same

I didn't have ffdshow x64. I installed that and the filter showed up in MPC. However, that wasn't my actual problem.

I can't get my friggin sound card to "pass" the W7 codec tests (DTS, Dolby, WMA Pro). I think that's where I need to start. I have a GA-P35-DS3R motherboard which has the Realtek ALC889A integrated sound card. I've googled to my best ability and I couldn't find the same problem posted on any forum. I've updated my driver to the lastest from Realtek and I've tried the default W7 drivers. Stereo works fine. My receiver is a Pioneer Elite SC-05. I have a laptop that will put out Dolby via HDMI and I tested that this morning to verify the receiver would go to some mode outside of stereo from a PC output. Anyone have some suggestions before I go to my next option: purchase a new video card with hdmi?
ebola123 is offline  
post #828 of 4699 Old 07-02-2010, 09:26 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by ebola123 View Post

I didn't have ffdshow x64. I installed that and the filter showed up in MPC. However, that wasn't my actual problem.

I can't get my friggin sound card to "pass" the W7 codec tests (DTS, Dolby, WMA Pro). I think that's where I need to start. I have a GA-P35-DS3R motherboard which has the Realtek ALC889A integrated sound card. I've googled to my best ability and I couldn't find the same problem posted on any forum. I've updated my driver to the lastest from Realtek and I've tried the default W7 drivers. Stereo works fine. My receiver is a Pioneer Elite SC-05. I have a laptop that will put out Dolby via HDMI and I tested that this morning to verify the receiver would go to some mode outside of stereo from a PC output. Anyone have some suggestions before I go to my next option: purchase a new video card with hdmi?

You mean bitstream audio via S/PDIF ?

Personally i would STRONGLY recommend you get a cheap HD5450 (40$), because your receiver is a mid-to high end model that supports DTS-HD and TrueHD , and it would be a loss just to feed it lossy audio via S/PDIF
GreenEyez is offline  
post #829 of 4699 Old 07-02-2010, 09:27 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Sorry about not posting these 2 day guys, i`m on vacation and i didn`t have much time for "teh internets"
GreenEyez is offline  
post #830 of 4699 Old 07-02-2010, 09:31 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by kin0kin View Post

I'm gonna have to create a sample "source" folder to mess with, in case I messed up something and screwed up all my movies. I believe most of the info are already in the wiki but there's a heck load of info to digest.

Also, for those running MB/MPC-HC, which is the preferred way to display subtitle? When using internal MPC-HC subtitle, I believe it will load both embedded and external subtitle. With FFDshow subtitle, I don't know how to change/toggle the subtitles using MCE remote. Directvobsub works fine for me in most cases, except for one bug that I noticed which is when I click on FONT, the window doesn't appear on top of everything. If MPC-HC was set to stay always on top, this will cause an issue where there's no way to bring the front window up. So the font cannot be set, and you will be stuck at a Directvobsub window. Until you close the font window in the taskbar.

EDIT: There's also another bug with MB. When you use certain themes (I'd use chocolate as an example) and set it to "List View", the 7MC controls will overlap some info on the bottom right corner (Animation.Comedy.Family.90mins.End:1:50)

AND another bug:

The MKV label on upper left corner under List view does not work. Under Strip view, however, works but the label's position isn't consistent. It will move left/right as you scroll through your movies.

You can select which subtitle you see in MPC-HC, see my key mappings in the guide for using it with your MCE remote. Yes, MPC-HC loads both external (if available) and internal subs, you can just scroll to the one you like using the key mappings.
Also, take note that using an external sub filter like VobSub will disable DXVA

Regarding bugs, try Diamond, i haven`t noticed any bug with it. But i suggest you report those on the Media Browser community tracker, so your favorite theme gets fixed.
GreenEyez is offline  
post #831 of 4699 Old 07-02-2010, 09:32 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by JAB View Post

Are you using Media Control with Blu-ray ripped to MKV? If so, how is FF, REW and chapter skipping working for you?

Sorry I don't an answer to your question. I gave up on Media Control.

Quote:
Originally Posted by saxnix View Post

Yes, using media control with BD ripped to MKV. No, FF, REW & chapter skipping not working.

Not a major proble for me as I mainly want it for selecting/deselecting subs and possibly audio tracks.


I just tested it yesterday, and i can also confirm. Media Control is broken with the recent ffdshow builds. Sub and audio switching work, ff/rw don`t. I haven`t tested chapter skipping, but it`s probably broke if you guys tested it. Going to try out contact the creators of the plugin to see if they are still developing it, if not i have to drop it from the guide and find another solution.
GreenEyez is offline  
post #832 of 4699 Old 07-02-2010, 09:45 AM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by saxnix View Post

A little more help needed....please... I installed Media Control as per the guide on the first page, but although I get the options to select Subtile Stream and Subtitle Files in the context menu, I don't seem to be able to turn off the subtitles within these options. The subtitles seem forced. Did I possibly miss a step/config option somewhere to disable this?

Thanks in advance.

P.S. The Audio track selection is working correctly

Isn`t there a "no subtitle option" in the subtitle pop-menu ?
GreenEyez is offline  
post #833 of 4699 Old 07-02-2010, 11:01 AM
JAB
AVS Special Member
 
JAB's Avatar
 
Join Date: Apr 1999
Location: Herndon, VA
Posts: 6,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I gave up on Media Control when I posted a question about FF and REW in their Windows 7 forum and never received a reply. That was three weeks ago now. Link.
JAB is offline  
post #834 of 4699 Old 07-02-2010, 11:08 AM
Newbie
 
compuatic's Avatar
 
Join Date: Jan 2008
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys, I have this strange audio problem and need your help. I just setup my system via 1.2 shark codecs method on a win7-64 machine. MKVs are associated to play with windows media player 64. if i double click a movie file directly from the folder, it will launch into media player and everything is great. However if i load media center then go into media browser and play the movie there, it will launch launch but i don't get the DD or DTS audio out. It sends out a stereo signal and plays with lower volume.

Doesn't media center use the same windows media player? if i play via wmp directly, then DTS and DD bitstreaming works, but via WMC/media browser, no bit streaming. just stereo. I am using the optical out port. i've spent few hrs messing with the codec settings and even tried the AC3 filter with no success.
compuatic is offline  
post #835 of 4699 Old 07-02-2010, 11:11 AM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 71
Quote:
Originally Posted by JAB View Post

I gave up on Media Control when I posted a question about FF and REW in their Windows 7 forum and never received a reply. That was three weeks ago now. Link.

Although I don't know how active you could try posting your question on teh Media Control forum:

http://damienbt.free.fr/phpBB2/index.php

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #836 of 4699 Old 07-02-2010, 11:16 AM
JAB
AVS Special Member
 
JAB's Avatar
 
Join Date: Apr 1999
Location: Herndon, VA
Posts: 6,602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Damian, that's where I posted it.
JAB is offline  
post #837 of 4699 Old 07-02-2010, 12:05 PM
Member
 
kin0kin's Avatar
 
Join Date: Dec 2006
Location: Toronto, Ontario
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by cheeky chappie View Post

Not clear on this statement, do you mean that coverart shows when in "Videos" but not in "Movies"?

Yup, that's it. Basically all my movies were managed by MCM, and coverart is shown as folder.jpg. In XBMC Videos, covertart will be picked up correctly, but in Movies, coverart isn't picked up, instead, a random frame from the movie is picked as the coverart

Also, when I first entered Movies, it will list out all the movies. However, when I hit back, it doesn't go back to the main menu screen. Instead, it goes up one directory

I was sniffing through the wiki and read something about XBMC using the .tb (or something like that) extension to pick up cover art? is that why it doesn't work properly?
kin0kin is offline  
post #838 of 4699 Old 07-02-2010, 12:08 PM
AVS Addicted Member
 
dbone1026's Avatar
 
Join Date: Aug 2008
Location: Long Island, New York
Posts: 11,335
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 71
Quote:
Originally Posted by JAB View Post

Damian, that's where I posted it.

Duh ....I didn't look at your link, I thought you said you posted in the Windows 7 forum (completely different forum)

You can also try sending a PM to albain at Doom9, he is the guy behind Media Control and FFDSHow

Cheers,
Damian

MSS.net blog (contributing editor) - http://www.mediasmartserver.net

Windows Entertainment and Connected Home MVP 2010-2012

dbone1026 is offline  
post #839 of 4699 Old 07-02-2010, 12:27 PM - Thread Starter
AVS Special Member
 
GreenEyez's Avatar
 
Join Date: Jan 2010
Posts: 2,258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Quote:
Originally Posted by compuatic View Post

Guys, I have this strange audio problem and need your help. I just setup my system via 1.2 shark codecs method on a win7-64 machine. MKVs are associated to play with windows media player 64. if i double click a movie file directly from the folder, it will launch into media player and everything is great. However if i load media center then go into media browser and play the movie there, it will launch launch but i don't get the DD or DTS audio out. It sends out a stereo signal and plays with lower volume.

Doesn't media center use the same windows media player? if i play via wmp directly, then DTS and DD bitstreaming works, but via WMC/media browser, no bit streaming. just stereo. I am using the optical out port. i've spent few hrs messing with the codec settings and even tried the AC3 filter with no success.

Try this, start 7MC in window mode, and playback a MKV. Watch in the taskbar to see if the ffdshow audio icons appears, and report back.
GreenEyez is offline  
post #840 of 4699 Old 07-02-2010, 12:28 PM
Member
 
kin0kin's Avatar
 
Join Date: Dec 2006
Location: Toronto, Ontario
Posts: 175
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Can you completely remove the media buttons on the lower right corner? it is overlapping just about every theme in MB
kin0kin is offline  
Reply Home Theater Computers

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off