Zotac Nvidia 9600GT won't resume after standby - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-26-2010, 11:47 AM - Thread Starter
Member
 
sanokistoka's Avatar
 
Join Date: Jul 2010
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I have a Zotac 9600GT 512MB/1TC ZT-96TES3P-FDL video card and it does not appear to resume after standby, leaving the display blank (HDMI and DVI connections), while the rest of the computer seems to resume fine. Using the latest Nvidia 258.XX driver.

Any thoughts?
sanokistoka is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-26-2010, 12:55 PM
Senior Member
 
crkpot's Avatar
 
Join Date: Dec 2007
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Have you tried MCE Standby tool? Amongst other options, several of them are to reinitialize the video bios etc on resume. Maybe that will fix it.
crkpot is offline  
post #3 of 4 Old 07-26-2010, 04:37 PM - Thread Starter
Member
 
sanokistoka's Avatar
 
Join Date: Jul 2010
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just did... no change. I also noticed that the keyboard is also frozen and this not new after installing the utility - apparently I've had both the monitor not firing up and the keyboard also locking up ever since I installed this video card and new driver. I am, however, able to access shared folders on the computer, so itself is definitely resuming...
sanokistoka is offline  
post #4 of 4 Old 07-26-2010, 05:09 PM - Thread Starter
Member
 
sanokistoka's Avatar
 
Join Date: Jul 2010
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
At least I can program the sleep button to hibernate and that works... a good workaround
sanokistoka is offline  
Reply Home Theater Computers

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off