AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Home Theater Computers (http://www.avsforum.com/forum/26-home-theater-computers/)
-   -   Win 7 Sleep Requires Two Requests (http://www.avsforum.com/forum/26-home-theater-computers/1282041-win-7-sleep-requires-two-requests.html)

ee_drew 10-08-2010 07:42 AM

I've searched several threads on this forum regarding sleep issues, but I don't see any resembling mine.

When I put my HTPC running Win 7 and MCE to sleep the first time the display goes blank, but it doesn't actually go to sleep. I request it again, and it goes. This is the result ALMOST every time. (Occasionally it goes down the first time.)

Thoughts?

I'm using the sleep command within MCE. At first I thought the trackball on my wireless keyboard was getting bumped causing it to "wakeup" before actually going to sleep. But I've eliminated that as the problem.

FYI, sometimes I have this same problem with my 14 Month Old Daughter... perhaps they're related issues?

Thanks,
ee_drew

mayest 10-08-2010 11:13 AM

I don't have this problem on my HTPC, but I do on my desktop machine. Exactly as you describe, it seems to be going to sleep but wakes up immediately. On the second try, it goes to sleep normally. Never had this happen with Vista.

My HTPC was a clean Win 7 install, and the desktop PC was an in-place upgrade from Vista. Was yours a clean install or an in-place upgrade?

ee_drew 10-08-2010 08:51 PM

I'm certainly going to check this setting and also make sure Hybrid Sleep is disabled as I feel like either of these could be the culprit...

mayest 10-09-2010 12:10 PM

Are you changing the WOL setting in BIOS? I've got my lan adapter set to not wake the PC in device manager. Haven't checked BIOS settings.

ee_drew 10-09-2010 02:58 PM

I was suggesting the BIOS, but after disabling hybrid sleep, at least my first attempt to put it to sleep was successful. I'm not going to make and more changes for now to see if Hybrid Sleep Disable alone resolved the issue.

I like the non-hybrid better anyway, because the machine went to sleep much faster. Which I guess I wouldn't care about except that I have to sit and watch it go to sleep each time to make sure it goes.

mayest 10-10-2010 12:45 PM

Thanks for the tip. I just checked and I do have hybrid sleep enabled. I'll try turning that off and see what happens.

From what I read about hybrid sleep, it saves data to the HD as well as memory. I guess the idea is that it better protects you against power outages while the PC is sleeping. Most of the time I shut down all programs and save data before sleep, plus I have a UPS, so I don't think that regular sleep is much of a risk.

ee_drew 10-11-2010 05:05 PM

Last shut down still required two requests did it help for you?

ee_drew 10-16-2010 07:05 PM

Finally broke down and installed the MCE Standby Tool from http://slicksolutions.eu. I probably should've done this in the first place. We'll see what happens!


All times are GMT -7. The time now is 02:33 PM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.